Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoberto E. Escobar2012-07-13 13:23:50 -0400
committerRoberto E. Escobar2012-07-20 17:25:55 -0400
commit6abd48918c14ca7db11f804be11ef1c4bb3a764a (patch)
treeeb5745e31aa185e73c894ab08f03925c55ca63dd /plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
parentbb1af2e12b8920013a91c5f7950b8d3fdbf2aeae (diff)
downloadorg.eclipse.osee-6abd48918c14ca7db11f804be11ef1c4bb3a764a.tar.gz
org.eclipse.osee-6abd48918c14ca7db11f804be11ef1c4bb3a764a.tar.xz
org.eclipse.osee-6abd48918c14ca7db11f804be11ef1c4bb3a764a.zip
feature[ats_M5LLE]: Rename org.eclipse.osee.orcs.core.integration.test
Diffstat (limited to 'plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF31
1 files changed, 31 insertions, 0 deletions
diff --git a/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF b/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
new file mode 100644
index 0000000000..4ec35fde0c
--- /dev/null
+++ b/plugins/org.eclipse.osee.orcs.test/META-INF/MANIFEST.MF
@@ -0,0 +1,31 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: ORCS Integration Test
+Bundle-SymbolicName: org.eclipse.osee.orcs.test
+Bundle-Version: 0.10.1.qualifier
+Fragment-Host: org.eclipse.osee.orcs
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Import-Package: junit.framework;version="4.8.2",
+ org.eclipse.osee.event,
+ org.eclipse.osee.executor.admin,
+ org.eclipse.osee.framework.core.data,
+ org.eclipse.osee.framework.core.enums,
+ org.eclipse.osee.framework.core.exception,
+ org.eclipse.osee.framework.core.services,
+ org.eclipse.osee.framework.database,
+ org.eclipse.osee.orcs,
+ org.eclipse.osee.orcs.core,
+ org.eclipse.osee.orcs.core.ds,
+ org.eclipse.osee.orcs.data,
+ org.eclipse.osee.orcs.db.mock,
+ org.eclipse.osee.orcs.search,
+ org.eclipse.osee.orcs.transaction,
+ org.eclipse.osee.orcs.utility,
+ org.junit;version="4.8.2",
+ org.junit.runner;version="4.8.2",
+ org.junit.runners;version="4.8.2",
+ org.osgi.service.event;version="1.3.0"
+Require-Bundle: org.eclipse.osee.event.osgi,
+ org.eclipse.equinox.event,
+ org.junit,
+ org.eclipse.osee.logger

Back to the top