Skip to main content
summaryrefslogtreecommitdiffstats
blob: 449acfb9601bab7b35cf39b4614157852b603e94 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.osbp.utils
Bundle-SymbolicName: org.eclipse.osbp.utils;singleton:=true
Bundle-Version: 0.9.0.qualifier
Bundle-Activator: org.eclipse.osbp.utils.Activator
Import-Package: javax.inject,
 javax.servlet;version="2.6.0",
 org.apache.log4j;version="1.2.15",
 org.eclipse.osbp.ui.api.datamart;version="0.9.0",
 org.osgi.service.event;version="1.3.0"
Bundle-ActivationPolicy: lazy
Require-Bundle: org.slf4j.api;bundle-version="1.7.2",
 com.vaadin.server;bundle-version="[7.7.6,7.8.0)",
 org.apache.commons.codec,
 org.apache.commons.lang;bundle-version="2.6.0",
 org.apache.commons.lang3;bundle-version="3.1.0",
 org.eclipse.core.runtime;bundle-version="3.9.0",
 org.eclipse.xtend.lib;bundle-version="[2.11.0,2.12.0)",
 org.eclipse.xtext;bundle-version="[2.11.0,2.12.0)",
 org.eclipse.xtext.common.types;bundle-version="[2.11.0,2.12.0)",
 org.eclipse.emf.ecore.xcore,
 org.eclipse.xtext.xbase.lib;bundle-version="[2.11.0,2.12.0)",
 org.junit;bundle-version="4.11.0",
 org.joda.convert;bundle-version="1.7.0",
 org.joda.money;bundle-version="0.10.0",
 joda-time;bundle-version="2.7.0",
 org.eclipse.osbp.gitinfo;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.dsl.datatype.lib;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.dsl.dto.xtext;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.dsl.entity.xtext;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.ecview.dsl;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.xtext.oxtype;bundle-version="[0.9.0,0.10.0)",
 org.eclipse.osbp.preferences;bundle-version="[0.9.0,0.10.0)"
Bundle-ClassPath: .
Export-Package: org.eclipse.osbp.utils;version="0.9.0",
 org.eclipse.osbp.utils.annotation;version="0.9.0",
 org.eclipse.osbp.utils.classloader;version="0.9.0",
 org.eclipse.osbp.utils.common;version="0.9.0",
 org.eclipse.osbp.utils.constants;version="0.9.0",
 org.eclipse.osbp.utils.currency;version="0.9.0",
 org.eclipse.osbp.utils.currency.test;version="0.9.0",
 org.eclipse.osbp.utils.entityhelper;version="0.9.0",
 org.eclipse.osbp.utils.session;version="0.9.0"
Bundle-Vendor: Eclipse OSBP
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Service-Component: OSGI-INF/eobjectloader.xml

Back to the top