Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Merks2019-01-15 03:35:46 -0500
committerEd Merks2019-01-15 03:35:46 -0500
commit4911ecd0023baae8f375f45fcc6e9f868d98bd81 (patch)
tree35c6fc08c1fcd6ac3954caa4692de4d832808c5e /plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
parent0622909ad89442178e0318054d1b35b988d0a3de (diff)
downloadorg.eclipse.oomph-4911ecd0023baae8f375f45fcc6e9f868d98bd81.tar.gz
org.eclipse.oomph-4911ecd0023baae8f375f45fcc6e9f868d98bd81.tar.xz
org.eclipse.oomph-4911ecd0023baae8f375f45fcc6e9f868d98bd81.zip
[543313] Unable to use custom credential provider with USS client and
Oomph https://bugs.eclipse.org/bugs/show_bug.cgi?id=543313
Diffstat (limited to 'plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
index 5b17d15e6..1e38440dd 100644
--- a/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.setup;singleton:=true
-Bundle-Version: 1.10.0.qualifier
+Bundle-Version: 1.12.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -16,10 +16,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.internal.setup;version="1.10.0";x-internal:=true,
- org.eclipse.oomph.setup;version="1.10.0";x-internal:=true,
- org.eclipse.oomph.setup.impl;version="1.10.0";x-internal:=true,
- org.eclipse.oomph.setup.log;version="1.10.0";x-internal:=true,
- org.eclipse.oomph.setup.util;version="1.10.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.setup;version="1.12.0";x-internal:=true,
+ org.eclipse.oomph.setup;version="1.12.0";x-internal:=true,
+ org.eclipse.oomph.setup.impl;version="1.12.0";x-internal:=true,
+ org.eclipse.oomph.setup.log;version="1.12.0";x-internal:=true,
+ org.eclipse.oomph.setup.util;version="1.12.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.internal.setup.SetupPlugin$Implementation
Automatic-Module-Name: org.eclipse.oomph.setup

Back to the top