Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Merks2017-03-18 00:19:28 -0400
committerEd Merks2017-03-18 00:19:28 -0400
commit85aeb0e63a889cba4b2d3d955b864f3e8029581d (patch)
tree9b2a032c8c160539106ca4a32da22ee6f0031a0d
parent2c87b007077dc71a1e11f8305785a7ac27046ee7 (diff)
downloadorg.eclipse.oomph-85aeb0e63a889cba4b2d3d955b864f3e8029581d.tar.gz
org.eclipse.oomph-85aeb0e63a889cba4b2d3d955b864f3e8029581d.tar.xz
org.eclipse.oomph-85aeb0e63a889cba4b2d3d955b864f3e8029581d.zip
[513545] IllegalArgumentException below BaseUtil.<clinit> (thrown in
URI.validateURI) https://bugs.eclipse.org/bugs/show_bug.cgi?id=513545
-rw-r--r--features/org.eclipse.oomph.manifests-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.manifests-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.p2-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.p2-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.preferences-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.preferences-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.projectconfig-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.projectconfig-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.git-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.git-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.jdt-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.jdt-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.launching-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.launching-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.maven-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.maven-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.mylyn-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.mylyn-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.pde-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.pde-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.projects-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.projects-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.projectset-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.projectset-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.sdk-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.sdk-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.targlets-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.targlets-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.workbench-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.workbench-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.setup.workingsets-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.setup.workingsets-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.targlets-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.targlets-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.util-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.util-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.version-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.version-feature/pom.xml2
-rw-r--r--features/org.eclipse.oomph.workingsets-feature/feature.xml2
-rw-r--r--features/org.eclipse.oomph.workingsets-feature/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.base.edit/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.oomph.base.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.base/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.base/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.base/src/org/eclipse/oomph/base/util/BaseUtil.java2
-rw-r--r--plugins/org.eclipse.oomph.jreinfo.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.jreinfo.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.manifests/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.manifests/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2.core/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.p2.core/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2.doc/META-INF/MANIFEST.MF22
-rw-r--r--plugins/org.eclipse.oomph.p2.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.p2.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2.tests/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.p2.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.p2.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.p2/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.p2/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.predicates.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.predicates.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.predicates/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.predicates/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.preferences.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.preferences.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.preferences.editor/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.preferences.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.preferences/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.preferences/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.projectconfig.edit/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.projectconfig.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.projectconfig.editor/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.projectconfig.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.projectconfig/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.projectconfig/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.resources.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.resources.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.resources/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.resources/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.core/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.oomph.setup.core/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.doc/META-INF/MANIFEST.MF58
-rw-r--r--plugins/org.eclipse.oomph.setup.edit/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.oomph.setup.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.editor/META-INF/MANIFEST.MF20
-rw-r--r--plugins/org.eclipse.oomph.setup.git.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.git.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.git/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.setup.git/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.installer/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.setup.jdt.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.jdt.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.jdt/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.setup.jdt/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.launching.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.launching.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.launching/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.launching/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.maven.edit/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.maven.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.maven/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.maven/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.mylyn.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.mylyn.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.mylyn/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.mylyn/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.p2.edit/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.setup.p2.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.p2/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.setup.p2/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.pde.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.pde.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.pde/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.pde/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.projects.edit/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.projects.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.projects/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.setup.projects/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.projectset.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.projectset.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.projectset/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.setup.projectset/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.sync/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.targlets.edit/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.oomph.setup.targlets.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.targlets/META-INF/MANIFEST.MF20
-rw-r--r--plugins/org.eclipse.oomph.setup.targlets/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.tests/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.oomph.setup.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.ui.ide/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.setup.ui.ide/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.ui.questionnaire/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.oomph.setup.ui/META-INF/MANIFEST.MF18
-rw-r--r--plugins/org.eclipse.oomph.setup.workbench.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.setup.workbench.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.workbench/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.setup.workbench/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.workingsets.edit/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.setup.workingsets.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup.workingsets/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.setup.workingsets/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.oomph.setup/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.core/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.targlets.core/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.doc/META-INF/MANIFEST.MF24
-rw-r--r--plugins/org.eclipse.oomph.targlets.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.edit/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.oomph.targlets.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.editor/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.oomph.targlets.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.tests/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.targlets.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets.ui/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.oomph.targlets.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.targlets/META-INF/MANIFEST.MF14
-rw-r--r--plugins/org.eclipse.oomph.targlets/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.ui/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.util.doc/META-INF/MANIFEST.MF22
-rw-r--r--plugins/org.eclipse.oomph.util.doc/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.version.tests/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.version.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.version.ui/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.oomph.version.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.workingsets.edit/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.oomph.workingsets.edit/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.workingsets.editor/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.workingsets.editor/pom.xml2
-rw-r--r--plugins/org.eclipse.oomph.workingsets/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.oomph.workingsets/pom.xml2
173 files changed, 523 insertions, 523 deletions
diff --git a/features/org.eclipse.oomph.manifests-feature/feature.xml b/features/org.eclipse.oomph.manifests-feature/feature.xml
index 79abd4a2e..fc6185ad2 100644
--- a/features/org.eclipse.oomph.manifests-feature/feature.xml
+++ b/features/org.eclipse.oomph.manifests-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.manifests"
label="%featureName"
- version="1.6.0.qualifier"
+ version="1.7.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.manifests-feature/pom.xml b/features/org.eclipse.oomph.manifests-feature/pom.xml
index b17cd23d4..f8e27ee3c 100644
--- a/features/org.eclipse.oomph.manifests-feature/pom.xml
+++ b/features/org.eclipse.oomph.manifests-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.manifests</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.p2-feature/feature.xml b/features/org.eclipse.oomph.p2-feature/feature.xml
index 220c526cf..46458e45b 100644
--- a/features/org.eclipse.oomph.p2-feature/feature.xml
+++ b/features/org.eclipse.oomph.p2-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.p2"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.p2-feature/pom.xml b/features/org.eclipse.oomph.p2-feature/pom.xml
index c8b47c013..fde4ff38e 100644
--- a/features/org.eclipse.oomph.p2-feature/pom.xml
+++ b/features/org.eclipse.oomph.p2-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.p2</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.preferences-feature/feature.xml b/features/org.eclipse.oomph.preferences-feature/feature.xml
index 3efb47389..4b3256ef0 100644
--- a/features/org.eclipse.oomph.preferences-feature/feature.xml
+++ b/features/org.eclipse.oomph.preferences-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.preferences"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.preferences-feature/pom.xml b/features/org.eclipse.oomph.preferences-feature/pom.xml
index 9a2d1ae0c..f0d18e9d6 100644
--- a/features/org.eclipse.oomph.preferences-feature/pom.xml
+++ b/features/org.eclipse.oomph.preferences-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.preferences</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.projectconfig-feature/feature.xml b/features/org.eclipse.oomph.projectconfig-feature/feature.xml
index 1850056e1..1603469cf 100644
--- a/features/org.eclipse.oomph.projectconfig-feature/feature.xml
+++ b/features/org.eclipse.oomph.projectconfig-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.projectconfig"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.projectconfig-feature/pom.xml b/features/org.eclipse.oomph.projectconfig-feature/pom.xml
index a8f554a8f..69b237e16 100644
--- a/features/org.eclipse.oomph.projectconfig-feature/pom.xml
+++ b/features/org.eclipse.oomph.projectconfig-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.projectconfig</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.git-feature/feature.xml b/features/org.eclipse.oomph.setup.git-feature/feature.xml
index 2488f166c..7cb804664 100644
--- a/features/org.eclipse.oomph.setup.git-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.git-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.git"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.git-feature/pom.xml b/features/org.eclipse.oomph.setup.git-feature/pom.xml
index 5ceae5cfa..aefd0f0a4 100644
--- a/features/org.eclipse.oomph.setup.git-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.git-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.git</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.jdt-feature/feature.xml b/features/org.eclipse.oomph.setup.jdt-feature/feature.xml
index 890090f57..a4917f709 100644
--- a/features/org.eclipse.oomph.setup.jdt-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.jdt-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.jdt"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.jdt-feature/pom.xml b/features/org.eclipse.oomph.setup.jdt-feature/pom.xml
index d1d5d891f..0cee8b8cd 100644
--- a/features/org.eclipse.oomph.setup.jdt-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.jdt-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.jdt</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.launching-feature/feature.xml b/features/org.eclipse.oomph.setup.launching-feature/feature.xml
index f7bb035c5..dd18e65f3 100644
--- a/features/org.eclipse.oomph.setup.launching-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.launching-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.launching"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.launching-feature/pom.xml b/features/org.eclipse.oomph.setup.launching-feature/pom.xml
index 3efc3fa09..f0dc96523 100644
--- a/features/org.eclipse.oomph.setup.launching-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.launching-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.launching</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.maven-feature/feature.xml b/features/org.eclipse.oomph.setup.maven-feature/feature.xml
index 68f1f6cb6..4f4eb7179 100644
--- a/features/org.eclipse.oomph.setup.maven-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.maven-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.maven"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.maven-feature/pom.xml b/features/org.eclipse.oomph.setup.maven-feature/pom.xml
index 39df87020..6a4288129 100644
--- a/features/org.eclipse.oomph.setup.maven-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.maven-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.maven</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.mylyn-feature/feature.xml b/features/org.eclipse.oomph.setup.mylyn-feature/feature.xml
index be03c2d58..cff6c20ce 100644
--- a/features/org.eclipse.oomph.setup.mylyn-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.mylyn-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.mylyn"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.mylyn-feature/pom.xml b/features/org.eclipse.oomph.setup.mylyn-feature/pom.xml
index 251b8350c..e51d6b2ca 100644
--- a/features/org.eclipse.oomph.setup.mylyn-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.mylyn-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.mylyn</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.pde-feature/feature.xml b/features/org.eclipse.oomph.setup.pde-feature/feature.xml
index b03203e46..35805301d 100644
--- a/features/org.eclipse.oomph.setup.pde-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.pde-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.pde"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.pde-feature/pom.xml b/features/org.eclipse.oomph.setup.pde-feature/pom.xml
index cd6d66535..eca7e419a 100644
--- a/features/org.eclipse.oomph.setup.pde-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.pde-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.pde</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.projects-feature/feature.xml b/features/org.eclipse.oomph.setup.projects-feature/feature.xml
index 3b1828f5e..274aafddd 100644
--- a/features/org.eclipse.oomph.setup.projects-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.projects-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.projects"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.projects-feature/pom.xml b/features/org.eclipse.oomph.setup.projects-feature/pom.xml
index dfe9ed93b..de08a8db0 100644
--- a/features/org.eclipse.oomph.setup.projects-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.projects-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.projects</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.projectset-feature/feature.xml b/features/org.eclipse.oomph.setup.projectset-feature/feature.xml
index 21b9a7d67..9e64d36d8 100644
--- a/features/org.eclipse.oomph.setup.projectset-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.projectset-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.projectset"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.projectset-feature/pom.xml b/features/org.eclipse.oomph.setup.projectset-feature/pom.xml
index 162ce348c..92295a950 100644
--- a/features/org.eclipse.oomph.setup.projectset-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.projectset-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.projectset</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.sdk-feature/feature.xml b/features/org.eclipse.oomph.setup.sdk-feature/feature.xml
index 5b37a1532..fda2c692d 100644
--- a/features/org.eclipse.oomph.setup.sdk-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.sdk-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.sdk"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.sdk-feature/pom.xml b/features/org.eclipse.oomph.setup.sdk-feature/pom.xml
index 402f53d1b..9245d604d 100644
--- a/features/org.eclipse.oomph.setup.sdk-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.sdk-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.sdk</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.targlets-feature/feature.xml b/features/org.eclipse.oomph.setup.targlets-feature/feature.xml
index d6d4bc107..c8816b314 100644
--- a/features/org.eclipse.oomph.setup.targlets-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.targlets-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.targlets"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.targlets-feature/pom.xml b/features/org.eclipse.oomph.setup.targlets-feature/pom.xml
index 8d572fc86..ff23f73e2 100644
--- a/features/org.eclipse.oomph.setup.targlets-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.targlets-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.targlets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.workbench-feature/feature.xml b/features/org.eclipse.oomph.setup.workbench-feature/feature.xml
index 969522ecb..5b9f6bb01 100644
--- a/features/org.eclipse.oomph.setup.workbench-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.workbench-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.workbench"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.workbench-feature/pom.xml b/features/org.eclipse.oomph.setup.workbench-feature/pom.xml
index 33133115e..59d6be677 100644
--- a/features/org.eclipse.oomph.setup.workbench-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.workbench-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.workbench</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.setup.workingsets-feature/feature.xml b/features/org.eclipse.oomph.setup.workingsets-feature/feature.xml
index b7f1b86c1..90f314aca 100644
--- a/features/org.eclipse.oomph.setup.workingsets-feature/feature.xml
+++ b/features/org.eclipse.oomph.setup.workingsets-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.setup.workingsets"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.setup.workingsets-feature/pom.xml b/features/org.eclipse.oomph.setup.workingsets-feature/pom.xml
index 5f638298b..d186e9ba2 100644
--- a/features/org.eclipse.oomph.setup.workingsets-feature/pom.xml
+++ b/features/org.eclipse.oomph.setup.workingsets-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.setup.workingsets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.targlets-feature/feature.xml b/features/org.eclipse.oomph.targlets-feature/feature.xml
index 5754307f7..b34ee7955 100644
--- a/features/org.eclipse.oomph.targlets-feature/feature.xml
+++ b/features/org.eclipse.oomph.targlets-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.targlets"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.targlets-feature/pom.xml b/features/org.eclipse.oomph.targlets-feature/pom.xml
index a98101f53..14e846f67 100644
--- a/features/org.eclipse.oomph.targlets-feature/pom.xml
+++ b/features/org.eclipse.oomph.targlets-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.targlets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.util-feature/feature.xml b/features/org.eclipse.oomph.util-feature/feature.xml
index fb5307a46..4b91a91ba 100644
--- a/features/org.eclipse.oomph.util-feature/feature.xml
+++ b/features/org.eclipse.oomph.util-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.util"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.util-feature/pom.xml b/features/org.eclipse.oomph.util-feature/pom.xml
index dd07ea16f..38e359923 100644
--- a/features/org.eclipse.oomph.util-feature/pom.xml
+++ b/features/org.eclipse.oomph.util-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.util</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.version-feature/feature.xml b/features/org.eclipse.oomph.version-feature/feature.xml
index 286dc40e3..74ef5c90b 100644
--- a/features/org.eclipse.oomph.version-feature/feature.xml
+++ b/features/org.eclipse.oomph.version-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.version"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.version-feature/pom.xml b/features/org.eclipse.oomph.version-feature/pom.xml
index f3a29dcc5..858dd1759 100644
--- a/features/org.eclipse.oomph.version-feature/pom.xml
+++ b/features/org.eclipse.oomph.version-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.version</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/features/org.eclipse.oomph.workingsets-feature/feature.xml b/features/org.eclipse.oomph.workingsets-feature/feature.xml
index 3b10ae57e..912d1bac1 100644
--- a/features/org.eclipse.oomph.workingsets-feature/feature.xml
+++ b/features/org.eclipse.oomph.workingsets-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.oomph.workingsets"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.oomph.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.oomph.workingsets-feature/pom.xml b/features/org.eclipse.oomph.workingsets-feature/pom.xml
index 610c07696..aab82cf3b 100644
--- a/features/org.eclipse.oomph.workingsets-feature/pom.xml
+++ b/features/org.eclipse.oomph.workingsets-feature/pom.xml
@@ -20,6 +20,6 @@
</parent>
<groupId>org.eclipse.oomph.features</groupId>
<artifactId>org.eclipse.oomph.workingsets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
</project>
diff --git a/plugins/org.eclipse.oomph.base.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.base.edit/META-INF/MANIFEST.MF
index 846779fba..9afcb5ee3 100644
--- a/plugins/org.eclipse.oomph.base.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.base.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.base.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.base.provider.BaseEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -12,5 +12,5 @@ Export-Package: org.eclipse.oomph.base.provider;version="1.5.0";x-internal:=true
org.eclipse.oomph.edit;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.base.edit/pom.xml b/plugins/org.eclipse.oomph.base.edit/pom.xml
index aaa795e21..60f01aecf 100644
--- a/plugins/org.eclipse.oomph.base.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.base.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.base.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.base/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.base/META-INF/MANIFEST.MF
index 8c45a12f8..e8fb7d5b0 100644
--- a/plugins/org.eclipse.oomph.base/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.base/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.base;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.internal.base.BasePlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.base;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.base.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.base.util;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.internal.base;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.base;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.base.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.base.util;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.internal.base;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
diff --git a/plugins/org.eclipse.oomph.base/pom.xml b/plugins/org.eclipse.oomph.base/pom.xml
index 4a6bc79f1..a4ee98992 100644
--- a/plugins/org.eclipse.oomph.base/pom.xml
+++ b/plugins/org.eclipse.oomph.base/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.base</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.base/src/org/eclipse/oomph/base/util/BaseUtil.java b/plugins/org.eclipse.oomph.base/src/org/eclipse/oomph/base/util/BaseUtil.java
index e514b6bfa..4febee818 100644
--- a/plugins/org.eclipse.oomph.base/src/org/eclipse/oomph/base/util/BaseUtil.java
+++ b/plugins/org.eclipse.oomph.base/src/org/eclipse/oomph/base/util/BaseUtil.java
@@ -52,7 +52,7 @@ import java.util.Map;
*/
public final class BaseUtil
{
- private static final String BOGUS_SCHEME = URI.createURI("bogus:").scheme();
+ private static final String BOGUS_SCHEME = URI.createURI("bogus:bogus").scheme();
private static final Adapter REDUCED = new Adapter()
{
diff --git a/plugins/org.eclipse.oomph.jreinfo.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.jreinfo.ui/META-INF/MANIFEST.MF
index 19507d666..8ada35e03 100644
--- a/plugins/org.eclipse.oomph.jreinfo.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.jreinfo.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.jreinfo.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -9,6 +9,6 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Activator: org.eclipse.oomph.jreinfo.ui.JREInfoUIPlugin$Implementation
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.jreinfo;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
-Export-Package: org.eclipse.oomph.jreinfo.ui;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.jreinfo.ui;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.jreinfo.ui/pom.xml b/plugins/org.eclipse.oomph.jreinfo.ui/pom.xml
index e0717bc79..6557137b6 100644
--- a/plugins/org.eclipse.oomph.jreinfo.ui/pom.xml
+++ b/plugins/org.eclipse.oomph.jreinfo.ui/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.jreinfo.ui</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.manifests/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.manifests/META-INF/MANIFEST.MF
index c33c6f15e..3b92c345c 100644
--- a/plugins/org.eclipse.oomph.manifests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.manifests/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.manifests;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,6 +15,6 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jdt.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.ui;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)"
-Export-Package: org.eclipse.oomph.manifests;version="1.6.0";x-internal:=true,
- org.eclipse.oomph.manifests.handlers;version="1.6.0";x-internal:=true
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)"
+Export-Package: org.eclipse.oomph.manifests;version="1.7.0";x-internal:=true,
+ org.eclipse.oomph.manifests.handlers;version="1.7.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.manifests/pom.xml b/plugins/org.eclipse.oomph.manifests/pom.xml
index c31af4688..fee04c87a 100644
--- a/plugins/org.eclipse.oomph.manifests/pom.xml
+++ b/plugins/org.eclipse.oomph.manifests/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.manifests</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2.core/META-INF/MANIFEST.MF
index f70529536..5bd656552 100644
--- a/plugins/org.eclipse.oomph.p2.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2.core/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.p2.core;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.p2.internal.core.P2CorePlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.p2.core;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.internal.core;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.p2.core;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.internal.core;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)",
@@ -25,7 +25,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.operations;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.touchpoint.natives;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.touchpoint.eclipse;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.p2;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.ecf;bundle-version="[3.1.0,4.0.0)",
org.eclipse.ecf.provider.filetransfer;bundle-version="[3.1.0,4.0.0)",
org.eclipse.ecf.filetransfer;bundle-version="[5.0.0,6.0.0)"
diff --git a/plugins/org.eclipse.oomph.p2.core/pom.xml b/plugins/org.eclipse.oomph.p2.core/pom.xml
index fbd01237e..5e1ae8c5d 100644
--- a/plugins/org.eclipse.oomph.p2.core/pom.xml
+++ b/plugins/org.eclipse.oomph.p2.core/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2.core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2.doc/META-INF/MANIFEST.MF
index 3f780263b..69a4a11fc 100644
--- a/plugins/org.eclipse.oomph.p2.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2.doc/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.p2.doc; singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
- org.eclipse.oomph.util.doc;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.p2;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.p2.ui;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport
-Export-Package: org.eclipse.oomph.p2.doc;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.doc.online;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.doc.reference;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.doc.reference.api;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.doc.reference.schema;version="1.7.0";x-internal:=true
+ org.eclipse.oomph.util.doc;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.p2;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.p2.ui;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport
+Export-Package: org.eclipse.oomph.p2.doc;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.doc.online;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.doc.reference;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.doc.reference.api;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.doc.reference.schema;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.p2.doc/pom.xml b/plugins/org.eclipse.oomph.p2.doc/pom.xml
index 6778fb887..8e71821ad 100644
--- a/plugins/org.eclipse.oomph.p2.doc/pom.xml
+++ b/plugins/org.eclipse.oomph.p2.doc/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2.doc</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2.edit/META-INF/MANIFEST.MF
index 49e3adbc2..ca8d4cb96 100644
--- a/plugins/org.eclipse.oomph.p2.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.p2.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.p2.provider.P2EditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -11,6 +11,6 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.p2.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.p2.edit/pom.xml b/plugins/org.eclipse.oomph.p2.edit/pom.xml
index dc4f22d92..412e20bff 100644
--- a/plugins/org.eclipse.oomph.p2.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.p2.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2.tests/META-INF/MANIFEST.MF
index 2701b9ab1..e6b907cff 100644
--- a/plugins/org.eclipse.oomph.p2.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2.tests/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.p2.tests;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.p2.tests;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.p2.tests;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.equinox.p2.core;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.engine;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
@@ -18,7 +18,7 @@ Require-Bundle: org.eclipse.equinox.p2.core;bundle-version="[2.0.0,3.0.0)";visib
org.eclipse.equinox.p2.touchpoint.natives;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.director;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.repository.tools;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.operations;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.transport.ecf;bundle-version="[1.0.0,2.0.0)";visibility:=reexport,
org.eclipse.ecf.provider.filetransfer.httpclient4;bundle-version="[1.0.0,2.0.0)";resolution:=optional;visibility:=reexport;x-installation:=greedy,
diff --git a/plugins/org.eclipse.oomph.p2.tests/pom.xml b/plugins/org.eclipse.oomph.p2.tests/pom.xml
index 24c0e5aae..b25de567d 100644
--- a/plugins/org.eclipse.oomph.p2.tests/pom.xml
+++ b/plugins/org.eclipse.oomph.p2.tests/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2.tests</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2.ui/META-INF/MANIFEST.MF
index 3ada32be7..175cd5bfb 100644
--- a/plugins/org.eclipse.oomph.p2.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2.ui/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.p2.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.p2.internal.ui.P2UIPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.p2.internal.ui;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.p2.internal.ui;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
org.eclipse.equinox.p2.core;bundle-version="[2.0.0,3.0.0)",
@@ -17,9 +17,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.repository;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.artifact.repository;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.ui;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.ui.forms;bundle-version="[3.5.0,4.0.0)"
diff --git a/plugins/org.eclipse.oomph.p2.ui/pom.xml b/plugins/org.eclipse.oomph.p2.ui/pom.xml
index f3299375b..60eca4d3e 100644
--- a/plugins/org.eclipse.oomph.p2.ui/pom.xml
+++ b/plugins/org.eclipse.oomph.p2.ui/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2.ui</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.p2/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.p2/META-INF/MANIFEST.MF
index c57909e9e..fa9139318 100644
--- a/plugins/org.eclipse.oomph.p2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.p2/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.p2;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -11,9 +11,9 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.director;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.engine;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.p2;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.p2.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.p2;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.p2.util;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.p2/pom.xml b/plugins/org.eclipse.oomph.p2/pom.xml
index c6cb22a55..3020ef20f 100644
--- a/plugins/org.eclipse.oomph.p2/pom.xml
+++ b/plugins/org.eclipse.oomph.p2/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.p2</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.predicates.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.predicates.edit/META-INF/MANIFEST.MF
index 84e714fc9..ea5b00787 100644
--- a/plugins/org.eclipse.oomph.predicates.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.predicates.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.predicates.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.predicates.provider.PredicatesEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,7 +10,7 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.predicates.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.predicates;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.predicates.edit/pom.xml b/plugins/org.eclipse.oomph.predicates.edit/pom.xml
index 555b468e5..bee81f127 100644
--- a/plugins/org.eclipse.oomph.predicates.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.predicates.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.predicates.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.predicates/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.predicates/META-INF/MANIFEST.MF
index 9411d9b7f..53738980c 100644
--- a/plugins/org.eclipse.oomph.predicates/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.predicates/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.predicates;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.internal.predicates.PredicatesPlugin$Implementation
Bundle-Name: %pluginName
@@ -9,13 +9,13 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.team.core;bundle-version="[3.6.0,4.0.0)";resolution:=optional,
org.eclipse.egit.core;bundle-version="[3.0.0,5.0.0)";resolution:=optional
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.internal.predicates;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.predicates;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.predicates.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.predicates.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.predicates;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.predicates;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.predicates.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.predicates.util;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.predicates/pom.xml b/plugins/org.eclipse.oomph.predicates/pom.xml
index ce1d345bb..bd2700bb6 100644
--- a/plugins/org.eclipse.oomph.predicates/pom.xml
+++ b/plugins/org.eclipse.oomph.predicates/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.predicates</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.preferences.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.preferences.edit/META-INF/MANIFEST.MF
index 7423451e9..12de6a855 100644
--- a/plugins/org.eclipse.oomph.preferences.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.preferences.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.preferences.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.preferences.provider.PreferencesEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,7 +10,7 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.preferences.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.preferences.edit/pom.xml b/plugins/org.eclipse.oomph.preferences.edit/pom.xml
index f48717a27..54e607b9d 100644
--- a/plugins/org.eclipse.oomph.preferences.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.preferences.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.preferences.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.preferences.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.preferences.editor/META-INF/MANIFEST.MF
index cb24c15e5..c939a38e2 100644
--- a/plugins/org.eclipse.oomph.preferences.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.preferences.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.preferences.editor;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.preferences.presentation.PreferencesEditorPlugin$Implementation
Bundle-Vendor: %providerName
@@ -13,12 +13,12 @@ Export-Package: org.eclipse.oomph.preferences.presentation;version="1.4.0";x-int
org.eclipse.oomph.preferences.presentation.handlers;version="1.4.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.core.filesystem;bundle-version="[1.3.0,2.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.preferences.editor/pom.xml b/plugins/org.eclipse.oomph.preferences.editor/pom.xml
index 56aaa329f..4ba5328a5 100644
--- a/plugins/org.eclipse.oomph.preferences.editor/pom.xml
+++ b/plugins/org.eclipse.oomph.preferences.editor/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.preferences.editor</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.preferences/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.preferences/META-INF/MANIFEST.MF
index ecbbdb3f7..376338ede 100644
--- a/plugins/org.eclipse.oomph.preferences/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.preferences/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.preferences;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -9,9 +9,9 @@ Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.preferences;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.preferences.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.preferences.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.preferences;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.preferences.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.preferences.util;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.preferences/pom.xml b/plugins/org.eclipse.oomph.preferences/pom.xml
index 1e6b9a036..25440789a 100644
--- a/plugins/org.eclipse.oomph.preferences/pom.xml
+++ b/plugins/org.eclipse.oomph.preferences/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.preferences</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.projectconfig.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.projectconfig.edit/META-INF/MANIFEST.MF
index 9e4770e88..c708726ee 100644
--- a/plugins/org.eclipse.oomph.projectconfig.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.projectconfig.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.projectconfig.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.projectconfig.provider.ProjectConfigEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,10 +10,10 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.projectconfig.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.projectconfig;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.projectconfig;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.projectconfig.edit/pom.xml b/plugins/org.eclipse.oomph.projectconfig.edit/pom.xml
index 36386b9c2..409c559d9 100644
--- a/plugins/org.eclipse.oomph.projectconfig.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.projectconfig.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.projectconfig.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.projectconfig.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.projectconfig.editor/META-INF/MANIFEST.MF
index 438730925..474fcab6b 100644
--- a/plugins/org.eclipse.oomph.projectconfig.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.projectconfig.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.projectconfig.editor;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.projectconfig.presentation.ProjectConfigEditorPlugin$Implementation
Bundle-Vendor: %providerName
@@ -13,15 +13,15 @@ Export-Package: org.eclipse.oomph.projectconfig.presentation;version="1.4.0";x-i
org.eclipse.oomph.projectconfig.presentation.sync;version="1.4.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.projectconfig.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.projectconfig.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.preferences.editor;bundle-version="[1.6.0,2.0.0)",
+ org.eclipse.oomph.preferences.editor;bundle-version="[1.7.0,2.0.0)",
org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.projectconfig.editor/pom.xml b/plugins/org.eclipse.oomph.projectconfig.editor/pom.xml
index 84d21d277..f5b68d399 100644
--- a/plugins/org.eclipse.oomph.projectconfig.editor/pom.xml
+++ b/plugins/org.eclipse.oomph.projectconfig.editor/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.projectconfig.editor</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.projectconfig/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.projectconfig/META-INF/MANIFEST.MF
index 17fdfc443..4a35eec35 100644
--- a/plugins/org.eclipse.oomph.projectconfig/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.projectconfig/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.projectconfig;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.projectconfig.impl.ProjectConfigPlugin$Implementation
Bundle-Name: %pluginName
@@ -9,13 +9,13 @@ Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.team.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.projectconfig;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.projectconfig.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.projectconfig.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.projectconfig;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.projectconfig.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.projectconfig.util;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.projectconfig/pom.xml b/plugins/org.eclipse.oomph.projectconfig/pom.xml
index d2bc61bb5..084b5426e 100644
--- a/plugins/org.eclipse.oomph.projectconfig/pom.xml
+++ b/plugins/org.eclipse.oomph.projectconfig/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.projectconfig</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.resources.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.resources.edit/META-INF/MANIFEST.MF
index 9dea110e0..88ec2283a 100644
--- a/plugins/org.eclipse.oomph.resources.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.resources.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.resources.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.resources.provider.ResourcesEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.resources.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.resources.edit/pom.xml b/plugins/org.eclipse.oomph.resources.edit/pom.xml
index e39ddf7e8..1776b389a 100644
--- a/plugins/org.eclipse.oomph.resources.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.resources.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.resources.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.resources/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.resources/META-INF/MANIFEST.MF
index 4d13d0a80..89c324a14 100644
--- a/plugins/org.eclipse.oomph.resources/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.resources/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.resources;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.internal.resources.ResourcesPlugin$Implementation
Bundle-Name: %pluginName
@@ -11,11 +11,11 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibi
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.2.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.predicates;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.internal.resources;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.resources;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.resources.backend;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.resources.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.resources.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.resources;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.resources;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.resources.backend;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.resources.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.resources.util;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.resources/pom.xml b/plugins/org.eclipse.oomph.resources/pom.xml
index f610b710b..bee4ac47f 100644
--- a/plugins/org.eclipse.oomph.resources/pom.xml
+++ b/plugins/org.eclipse.oomph.resources/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.resources</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.core/META-INF/MANIFEST.MF
index 26d9626cb..79f45cae0 100644
--- a/plugins/org.eclipse.oomph.setup.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.core/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.setup.core;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -31,14 +31,14 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.touchpoint.natives;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.updatesite;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.security;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.p2;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.p2;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
org.eclipse.core.net;bundle-version="[1.2.0,2.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.setup.internal.core;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.internal.core.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.internal.core;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.internal.core.util;version="1.8.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.setup.internal.core.SetupCorePlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.setup.core/pom.xml b/plugins/org.eclipse.oomph.setup.core/pom.xml
index da173ff88..f75bb0ef6 100644
--- a/plugins/org.eclipse.oomph.setup.core/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.core/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.doc/META-INF/MANIFEST.MF
index 15bf3b2e0..876049d3a 100644
--- a/plugins/org.eclipse.oomph.setup.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.doc/META-INF/MANIFEST.MF
@@ -8,38 +8,38 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
- org.eclipse.oomph.util.doc;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.util.doc;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
org.eclipse.oomph.setup.editor;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.git;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.git.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.git;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.git.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
org.eclipse.oomph.setup.installer;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.jdt;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.jdt.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.launching;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.launching.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.maven;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.maven.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.mylyn;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.mylyn.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.p2;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.p2.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.pde;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.pde.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.projects;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.projects.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.projectset;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.projectset.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.targlets;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.targlets.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.jdt;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.jdt.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.launching;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.launching.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.maven;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.maven.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.mylyn;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.mylyn.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.p2;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.p2.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.pde;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.pde.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.projects;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.projects.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.projectset;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.projectset.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.targlets;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.targlets.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
org.eclipse.oomph.setup.ui;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.ui.ide;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.workbench;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.workbench.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.workingsets;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.setup.workingsets.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport
+ org.eclipse.oomph.setup.ui.ide;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.workbench;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.workbench.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.workingsets;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.setup.workingsets.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport
Export-Package: org.eclipse.oomph.setup.doc;version="1.8.0";x-internal:=true,
org.eclipse.oomph.setup.doc.concepts;version="1.8.0";x-internal:=true,
org.eclipse.oomph.setup.doc.online;version="1.8.0";x-internal:=true,
diff --git a/plugins/org.eclipse.oomph.setup.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.edit/META-INF/MANIFEST.MF
index a9e1c86b0..2efe10ed2 100644
--- a/plugins/org.eclipse.oomph.setup.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.provider.SetupEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,7 +10,7 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.edit/pom.xml b/plugins/org.eclipse.oomph.setup.edit/pom.xml
index 120050951..0044ce156 100644
--- a/plugins/org.eclipse.oomph.setup.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.editor/META-INF/MANIFEST.MF
index 625ec0db0..bf1576994 100644
--- a/plugins/org.eclipse.oomph.setup.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.editor/META-INF/MANIFEST.MF
@@ -16,20 +16,20 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.setup.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.setup.sync;bundle-version="[1.8.0,2.0.0)",
- org.eclipse.oomph.workingsets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.workingsets.editor;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.workingsets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.workingsets.editor;bundle-version="[1.8.0,2.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.p2.edit;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.p2.edit;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.git.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.git.edit/META-INF/MANIFEST.MF
index 661551226..77fe87114 100644
--- a/plugins/org.eclipse.oomph.setup.git.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.git.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.git.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.git.provider.GitEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -11,7 +11,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.git.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.git;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.setup.git;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.git.edit/pom.xml b/plugins/org.eclipse.oomph.setup.git.edit/pom.xml
index 661eafb95..0699c28a8 100644
--- a/plugins/org.eclipse.oomph.setup.git.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.git.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.git.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.git/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.git/META-INF/MANIFEST.MF
index da874516d..fa78c7ee1 100644
--- a/plugins/org.eclipse.oomph.setup.git/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.git/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.git;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.git;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.git.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.git.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.git;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.git.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.git.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.egit.core;bundle-version="[3.0.0,5.0.0)",
org.eclipse.jgit;bundle-version="[3.0.0,5.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.git/pom.xml b/plugins/org.eclipse.oomph.setup.git/pom.xml
index f5fed7766..c341775cc 100644
--- a/plugins/org.eclipse.oomph.setup.git/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.git/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.git</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.installer/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.installer/META-INF/MANIFEST.MF
index ea56a9af6..6a82c9257 100644
--- a/plugins/org.eclipse.oomph.setup.installer/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.installer/META-INF/MANIFEST.MF
@@ -10,8 +10,8 @@ Bundle-Activator: org.eclipse.oomph.setup.internal.installer.SetupInstallerPlugi
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)",
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.setup.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.equinox.p2.operations;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)",
@@ -22,11 +22,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.metadata.repository;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.console;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.engine;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.p2;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.jreinfo.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.p2;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.jreinfo.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.help;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.net;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jsch.ui;bundle-version="[1.1.0,2.0.0)",
diff --git a/plugins/org.eclipse.oomph.setup.jdt.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.jdt.edit/META-INF/MANIFEST.MF
index 06b8d2ad4..12ac619e4 100644
--- a/plugins/org.eclipse.oomph.setup.jdt.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.jdt.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.jdt.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.jdt.provider.JDTEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,9 +10,9 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.jdt.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.jdt;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.jdt;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.jdt.launching;bundle-version="[3.6.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.jdt.edit/pom.xml b/plugins/org.eclipse.oomph.setup.jdt.edit/pom.xml
index 180eab47d..ad063bf60 100644
--- a/plugins/org.eclipse.oomph.setup.jdt.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.jdt.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.jdt.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.jdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.jdt/META-INF/MANIFEST.MF
index c071caaa0..209c584c6 100644
--- a/plugins/org.eclipse.oomph.setup.jdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.jdt/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.jdt;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.jdt;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.jdt.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.jdt.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.jdt;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.jdt.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.jdt.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.jdt.launching;bundle-version="[3.6.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.jdt/pom.xml b/plugins/org.eclipse.oomph.setup.jdt/pom.xml
index 01e2b1f14..468ccc78f 100644
--- a/plugins/org.eclipse.oomph.setup.jdt/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.jdt/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.jdt</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.launching.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.launching.edit/META-INF/MANIFEST.MF
index 291880b71..30f5c3ae6 100644
--- a/plugins/org.eclipse.oomph.setup.launching.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.launching.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.launching.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.launching.provider.LaunchingEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.launching.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.launching;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.launching;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.launching.edit/pom.xml b/plugins/org.eclipse.oomph.setup.launching.edit/pom.xml
index 35acc28f8..0b976edb3 100644
--- a/plugins/org.eclipse.oomph.setup.launching.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.launching.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.launching.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.launching/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.launching/META-INF/MANIFEST.MF
index b9090b21e..93fd19d29 100644
--- a/plugins/org.eclipse.oomph.setup.launching/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.launching/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.launching;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.launching;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.launching.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.launching.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.launching;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.launching.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.launching.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.oomph.setup.launching.LaunchingPlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.setup.launching/pom.xml b/plugins/org.eclipse.oomph.setup.launching/pom.xml
index 6d0c42292..9b83b495e 100644
--- a/plugins/org.eclipse.oomph.setup.launching/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.launching/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.launching</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.maven.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.maven.edit/META-INF/MANIFEST.MF
index b93a2fb58..f2b65f50b 100644
--- a/plugins/org.eclipse.oomph.setup.maven.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.maven.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.maven.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.maven.provider.MavenEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,10 +10,10 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.maven.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.maven;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.maven;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.maven.edit/pom.xml b/plugins/org.eclipse.oomph.setup.maven.edit/pom.xml
index 2a6503284..8846cb689 100644
--- a/plugins/org.eclipse.oomph.setup.maven.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.maven.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.maven.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.maven/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.maven/META-INF/MANIFEST.MF
index 49fb2c073..2e753bbe7 100644
--- a/plugins/org.eclipse.oomph.setup.maven/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.maven/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.maven;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.maven;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.maven.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.maven.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.maven;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.maven.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.maven.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.m2e.core;bundle-version="[1.5.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.maven/pom.xml b/plugins/org.eclipse.oomph.setup.maven/pom.xml
index dd6a8922b..18b76e785 100644
--- a/plugins/org.eclipse.oomph.setup.maven/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.maven/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.maven</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.mylyn.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.mylyn.edit/META-INF/MANIFEST.MF
index 929724472..93617c72d 100644
--- a/plugins/org.eclipse.oomph.setup.mylyn.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.mylyn.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.mylyn.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.mylyn.provider.MylynEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.mylyn.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.mylyn;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.mylyn;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.mylyn.edit/pom.xml b/plugins/org.eclipse.oomph.setup.mylyn.edit/pom.xml
index 1c1186dbd..eca8a51fc 100644
--- a/plugins/org.eclipse.oomph.setup.mylyn.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.mylyn.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.mylyn.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.mylyn/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.mylyn/META-INF/MANIFEST.MF
index 8665dc5c0..8714116a4 100644
--- a/plugins/org.eclipse.oomph.setup.mylyn/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.mylyn/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.mylyn;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.mylyn;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.mylyn.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.mylyn.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.mylyn;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.mylyn.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.mylyn.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.variables;bundle-version="[3.0.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.mylyn.builds.core;bundle-version="[1.1.0,2.0.0)",
org.eclipse.mylyn.builds.ui;bundle-version="[1.1.0,2.0.0)",
org.eclipse.mylyn.commons.net;bundle-version="[3.0.0,4.0.0)",
diff --git a/plugins/org.eclipse.oomph.setup.mylyn/pom.xml b/plugins/org.eclipse.oomph.setup.mylyn/pom.xml
index d9268e218..05c85f13c 100644
--- a/plugins/org.eclipse.oomph.setup.mylyn/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.mylyn/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.mylyn</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.p2.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.p2.edit/META-INF/MANIFEST.MF
index 3ec05c379..11bd66e34 100644
--- a/plugins/org.eclipse.oomph.setup.p2.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.p2.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.p2.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.p2.provider.SetupP2EditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,9 +10,9 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.p2.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.p2;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.p2;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.p2.edit/pom.xml b/plugins/org.eclipse.oomph.setup.p2.edit/pom.xml
index da2d3352e..535b36034 100644
--- a/plugins/org.eclipse.oomph.setup.p2.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.p2.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.p2.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.p2/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.p2/META-INF/MANIFEST.MF
index 2ccc9ec9a..59ef86680 100644
--- a/plugins/org.eclipse.oomph.setup.p2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.p2/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.p2;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.internal.p2.SetupP2Plugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.internal.p2;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.p2;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.p2.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.p2.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.internal.p2;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.p2;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.p2.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.p2.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.equinox.p2.artifact.repository;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.console;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.core;bundle-version="[2.0.0,3.0.0)",
diff --git a/plugins/org.eclipse.oomph.setup.p2/pom.xml b/plugins/org.eclipse.oomph.setup.p2/pom.xml
index ece71b1c7..6a97b97df 100644
--- a/plugins/org.eclipse.oomph.setup.p2/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.p2/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.p2</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.pde.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.pde.edit/META-INF/MANIFEST.MF
index 0fdc110e5..f10b24cc5 100644
--- a/plugins/org.eclipse.oomph.setup.pde.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.pde.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.pde.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.pde.provider.PDEEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.pde.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.pde;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.pde;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.pde.edit/pom.xml b/plugins/org.eclipse.oomph.setup.pde.edit/pom.xml
index 38e1523ff..274fcecdc 100644
--- a/plugins/org.eclipse.oomph.setup.pde.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.pde.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.pde.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.pde/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.pde/META-INF/MANIFEST.MF
index 676f42429..a8576d7ac 100644
--- a/plugins/org.eclipse.oomph.setup.pde/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.pde/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.pde;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.internal.pde.PDEPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.internal.pde;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.pde;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.pde.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.pde.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.internal.pde;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.pde;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.pde.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.pde.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.pde.api.tools;bundle-version="[1.0.0,2.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)"
diff --git a/plugins/org.eclipse.oomph.setup.pde/pom.xml b/plugins/org.eclipse.oomph.setup.pde/pom.xml
index 16b2701b8..ea4491200 100644
--- a/plugins/org.eclipse.oomph.setup.pde/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.pde/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.pde</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.projects.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.projects.edit/META-INF/MANIFEST.MF
index 231ffe2f0..67ba28072 100644
--- a/plugins/org.eclipse.oomph.setup.projects.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.projects.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.projects.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.projects.provider.ProjectsEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,10 +10,10 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.projects.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.projects;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.projects;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.projects.edit/pom.xml b/plugins/org.eclipse.oomph.setup.projects.edit/pom.xml
index 8c331f98e..1a371ed73 100644
--- a/plugins/org.eclipse.oomph.setup.projects.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.projects.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.projects.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.projects/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.projects/META-INF/MANIFEST.MF
index 2128d9ce9..c6e71024b 100644
--- a/plugins/org.eclipse.oomph.setup.projects/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.projects/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.projects;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.projects;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.projects.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.projects.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.projects;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.projects.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.projects.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.oomph.setup.projects.ProjectsPlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.setup.projects/pom.xml b/plugins/org.eclipse.oomph.setup.projects/pom.xml
index eda72293a..eba86d6d8 100644
--- a/plugins/org.eclipse.oomph.setup.projects/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.projects/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.projects</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.projectset.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.projectset.edit/META-INF/MANIFEST.MF
index b5260b9f7..a616d7deb 100644
--- a/plugins/org.eclipse.oomph.setup.projectset.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.projectset.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.projectset.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.projectset.provider.ProjectSetEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.projectset.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.projectset;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.projectset;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.projectset.edit/pom.xml b/plugins/org.eclipse.oomph.setup.projectset.edit/pom.xml
index de274cdc1..5598d961f 100644
--- a/plugins/org.eclipse.oomph.setup.projectset.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.projectset.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.projectset.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.projectset/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.projectset/META-INF/MANIFEST.MF
index 559cefcdf..f1be6e3fc 100644
--- a/plugins/org.eclipse.oomph.setup.projectset/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.projectset/META-INF/MANIFEST.MF
@@ -2,18 +2,18 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.projectset;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.projectset;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.projectset.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.projectset.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.projectset;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.projectset.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.projectset.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.jface;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.workbench;bundle-version="[3.5.0,4.0.0)",
org.eclipse.team.ui;bundle-version="[3.5.0,4.0.0)"
diff --git a/plugins/org.eclipse.oomph.setup.projectset/pom.xml b/plugins/org.eclipse.oomph.setup.projectset/pom.xml
index 11d7caabd..3b6649331 100644
--- a/plugins/org.eclipse.oomph.setup.projectset/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.projectset/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.projectset</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.sync/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.sync/META-INF/MANIFEST.MF
index f43a5035a..1b77d31de 100644
--- a/plugins/org.eclipse.oomph.setup.sync/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.sync/META-INF/MANIFEST.MF
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.userstorage;bundle-version="[1.0.0,2.0.0)";resolution:=optional;x-installation:=greedy,
org.apache.httpcomponents.httpclient;bundle-version="[4.0.0,4.4.0)",
org.apache.httpcomponents.httpcore;bundle-version="[4.0.0,4.4.0)",
diff --git a/plugins/org.eclipse.oomph.setup.targlets.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.targlets.edit/META-INF/MANIFEST.MF
index 79e71e155..a8ce79297 100644
--- a/plugins/org.eclipse.oomph.setup.targlets.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.targlets.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.targlets.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.targlets.provider.SetupTargletsEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,15 +10,15 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.targlets.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.targlets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.targlets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.targlets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.targlets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.targlets.edit/pom.xml b/plugins/org.eclipse.oomph.setup.targlets.edit/pom.xml
index a9f8f3549..8a05a26ab 100644
--- a/plugins/org.eclipse.oomph.setup.targlets.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.targlets.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.targlets.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.targlets/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.targlets/META-INF/MANIFEST.MF
index 414a40978..03832433b 100644
--- a/plugins/org.eclipse.oomph.setup.targlets/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.targlets/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.targlets;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.internal.targlets.SetupTargletsPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.internal.targlets;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.targlets;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.targlets.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.targlets.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.internal.targlets;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.targlets;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.targlets.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.targlets.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.p2;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.targlets/pom.xml b/plugins/org.eclipse.oomph.setup.targlets/pom.xml
index 824ae653e..e6669900f 100644
--- a/plugins/org.eclipse.oomph.setup.targlets/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.targlets/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.targlets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.tests/META-INF/MANIFEST.MF
index 9edaa7c9b..0837d3b5d 100644
--- a/plugins/org.eclipse.oomph.setup.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.tests/META-INF/MANIFEST.MF
@@ -1,26 +1,26 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.setup.tests;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.setup.tests;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.tests.data;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.tests;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.tests.data;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)",
org.eclipse.equinox.p2.core;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.metadata.repository;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.metadata;bundle-version="[2.0.0,3.0.0)",
org.eclipse.equinox.p2.repository;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.p2;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.p2;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.tests;bundle-version="[1.7.0,2.0.0)"
diff --git a/plugins/org.eclipse.oomph.setup.tests/pom.xml b/plugins/org.eclipse.oomph.setup.tests/pom.xml
index 93a618990..0855c69b2 100644
--- a/plugins/org.eclipse.oomph.setup.tests/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.tests/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.tests</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.ui.ide/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.ui.ide/META-INF/MANIFEST.MF
index 60515b0a3..48b7d8485 100644
--- a/plugins/org.eclipse.oomph.setup.ui.ide/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.ui.ide/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.ui.ide;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.ui.internal.ide.SetupUIIDEPlugin$Implementation
Bundle-ActivationPolicy: lazy
@@ -18,11 +18,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)",
org.eclipse.emf.codegen.ecore;bundle-version="[2.10.0,3.0.0)",
org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)"
-Export-Package: org.eclipse.oomph.setup.ui.internal.ide;version="1.7.0";x-internal:=true
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)"
+Export-Package: org.eclipse.oomph.setup.ui.internal.ide;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.setup.ui.ide/pom.xml b/plugins/org.eclipse.oomph.setup.ui.ide/pom.xml
index 6d49c9d08..e58f78c85 100644
--- a/plugins/org.eclipse.oomph.setup.ui.ide/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.ui.ide/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.ui.ide</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.ui.questionnaire/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.ui.questionnaire/META-INF/MANIFEST.MF
index 036c4152a..767f43efc 100644
--- a/plugins/org.eclipse.oomph.setup.ui.questionnaire/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.ui.questionnaire/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.ui.questionnaire;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.setup.ui;bundle-version="[1.8.0,2.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.ui/META-INF/MANIFEST.MF
index aec3ce155..40372b445 100644
--- a/plugins/org.eclipse.oomph.setup.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.ui/META-INF/MANIFEST.MF
@@ -25,14 +25,14 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.nebula.widgets.tablecombo;bundle-version="[1.0.0,2.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.p2.edit;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.setup.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.p2.edit;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.setup.sync;bundle-version="[1.8.0,2.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.p2.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.jreinfo.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.p2.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.jreinfo.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.workbench.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.workbench.edit/META-INF/MANIFEST.MF
index ebb3510d3..48a0f8ff3 100644
--- a/plugins/org.eclipse.oomph.setup.workbench.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.workbench.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.workbench.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.workbench.provider.WorkbenchEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.workbench.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.workbench;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.workbench;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.workbench.edit/pom.xml b/plugins/org.eclipse.oomph.setup.workbench.edit/pom.xml
index e4432f81d..1f01ca96c 100644
--- a/plugins/org.eclipse.oomph.setup.workbench.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.workbench.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.workbench.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.workbench/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.workbench/META-INF/MANIFEST.MF
index 68f4ba26a..dbb3a9b4e 100644
--- a/plugins/org.eclipse.oomph.setup.workbench/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.workbench/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.workbench;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.workbench;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.workbench.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.workbench.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.workbench;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.workbench.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.workbench.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.ui.workbench;bundle-version="[3.0.0,4.0.0)",
org.eclipse.core.commands;bundle-version="[3.0.0,4.0.0)",
org.eclipse.jface;bundle-version="[3.0.0,4.0.0)"
diff --git a/plugins/org.eclipse.oomph.setup.workbench/pom.xml b/plugins/org.eclipse.oomph.setup.workbench/pom.xml
index f68bec868..3b3079b9a 100644
--- a/plugins/org.eclipse.oomph.setup.workbench/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.workbench/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.workbench</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.workingsets.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.workingsets.edit/META-INF/MANIFEST.MF
index a85ada506..0aa0b6bbc 100644
--- a/plugins/org.eclipse.oomph.setup.workingsets.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.workingsets.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.workingsets.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.setup.workingsets.provider.SetupWorkingSetsEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,10 +10,10 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.setup.workingsets.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.setup.workingsets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.workingsets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.workingsets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.workingsets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.workingsets.edit/pom.xml b/plugins/org.eclipse.oomph.setup.workingsets.edit/pom.xml
index bd0660f96..086fc7eb3 100644
--- a/plugins/org.eclipse.oomph.setup.workingsets.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.workingsets.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.workingsets.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup.workingsets/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup.workingsets/META-INF/MANIFEST.MF
index e4b481f08..80be81f75 100644
--- a/plugins/org.eclipse.oomph.setup.workingsets/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup.workingsets/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.setup.workingsets;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.setup.workingsets;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.workingsets.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.workingsets.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.setup.workingsets;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.workingsets.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.workingsets.util;version="1.8.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.setup;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.workingsets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.predicates;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.setup;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.workingsets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.setup.workingsets/pom.xml b/plugins/org.eclipse.oomph.setup.workingsets/pom.xml
index 15f75d401..05d07d282 100644
--- a/plugins/org.eclipse.oomph.setup.workingsets/pom.xml
+++ b/plugins/org.eclipse.oomph.setup.workingsets/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup.workingsets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
index b7fd6e152..d5d198d0e 100644
--- a/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.setup/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.setup;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -9,16 +9,16 @@ Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";resolution:=optional,
org.eclipse.core.variables;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
- org.eclipse.oomph.preferences;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.preferences;bundle-version="[1.8.0,2.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.oomph.base;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.internal.setup;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.log;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.setup.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.setup;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.log;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.setup.util;version="1.8.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.internal.setup.SetupPlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.setup/pom.xml b/plugins/org.eclipse.oomph.setup/pom.xml
index 942a2a91c..c17dd6140 100644
--- a/plugins/org.eclipse.oomph.setup/pom.xml
+++ b/plugins/org.eclipse.oomph.setup/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.setup</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.core/META-INF/MANIFEST.MF
index 49957a3cb..1b01cf23b 100644
--- a/plugins/org.eclipse.oomph.targlets.core/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.core/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.targlets.core;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -27,14 +27,14 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.updatesite;bundle-version="[1.0.0,2.0.0)",
org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.targlets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.equinox.frameworkadmin;bundle-version="[2.0.0,3.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.targlets.core;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.internal.core;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.internal.core.listeners;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.internal.core.variables;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.targlets.core;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.internal.core;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.internal.core.listeners;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.internal.core.variables;version="1.8.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.targlets.internal.core.TargletsCorePlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.targlets.core/pom.xml b/plugins/org.eclipse.oomph.targlets.core/pom.xml
index a23564946..17d8c2ae5 100644
--- a/plugins/org.eclipse.oomph.targlets.core/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.core/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.doc/META-INF/MANIFEST.MF
index a68a35c67..cf4ea90f5 100644
--- a/plugins/org.eclipse.oomph.targlets.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.doc/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.targlets.doc; singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .
Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
- org.eclipse.oomph.util.doc;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.p2.doc;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.targlets;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.targlets.ui;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport
-Export-Package: org.eclipse.oomph.targlets.doc;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.doc.guide;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.doc.online;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.doc.reference;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.doc.reference.api;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.doc.reference.schema;version="1.7.0";x-internal:=true
+ org.eclipse.oomph.util.doc;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.p2.doc;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.targlets;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.targlets.ui;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport
+Export-Package: org.eclipse.oomph.targlets.doc;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.doc.guide;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.doc.online;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.doc.reference;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.doc.reference.api;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.doc.reference.schema;version="1.8.0";x-internal:=true
diff --git a/plugins/org.eclipse.oomph.targlets.doc/pom.xml b/plugins/org.eclipse.oomph.targlets.doc/pom.xml
index 322d202f1..e99c6c2d4 100644
--- a/plugins/org.eclipse.oomph.targlets.doc/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.doc/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.doc</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.edit/META-INF/MANIFEST.MF
index 20b396f69..a1a7228d3 100644
--- a/plugins/org.eclipse.oomph.targlets.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.targlets.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.targlets.provider.TargletEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,10 +10,10 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.targlets.provider;version="1.5.0";x-internal:=true
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.targlets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.targlets.edit/pom.xml b/plugins/org.eclipse.oomph.targlets.edit/pom.xml
index 2c372322f..dd4187ee0 100644
--- a/plugins/org.eclipse.oomph.targlets.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.editor/META-INF/MANIFEST.MF
index 2be5d4546..aed7f6022 100644
--- a/plugins/org.eclipse.oomph.targlets.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.targlets.editor;singleton:=true
-Bundle-Version: 1.6.0.qualifier
+Bundle-Version: 1.7.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.targlets.presentation.TargletEditorPlugin$Implementation
Bundle-Vendor: %providerName
@@ -16,11 +16,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.targlets.editor/pom.xml b/plugins/org.eclipse.oomph.targlets.editor/pom.xml
index c85b9b349..081574c8d 100644
--- a/plugins/org.eclipse.oomph.targlets.editor/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.editor/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.editor</artifactId>
- <version>1.6.0-SNAPSHOT</version>
+ <version>1.7.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.tests/META-INF/MANIFEST.MF
index f5f4df901..7894c4d3b 100644
--- a/plugins/org.eclipse.oomph.targlets.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.tests/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.targlets.tests;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.targlets.tests;version="1.7.0";x-internal:=true
-Require-Bundle: org.eclipse.oomph.p2.tests;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+Export-Package: org.eclipse.oomph.targlets.tests;version="1.8.0";x-internal:=true
+Require-Bundle: org.eclipse.oomph.p2.tests;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.frameworkadmin;bundle-version="[2.0.0,3.0.0)"
diff --git a/plugins/org.eclipse.oomph.targlets.tests/pom.xml b/plugins/org.eclipse.oomph.targlets.tests/pom.xml
index f7fe57fdd..436cbf915 100644
--- a/plugins/org.eclipse.oomph.targlets.tests/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.tests/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.tests</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets.ui/META-INF/MANIFEST.MF
index 71e59c151..e1fccc6a9 100644
--- a/plugins/org.eclipse.oomph.targlets.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.targlets.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -28,11 +28,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.frameworkadmin;bundle-version="[2.0.0,3.0.0)",
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.ui;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.targlets.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.targlets.editor;bundle-version="[1.6.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.p2.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.targlets.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.targlets.editor;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.p2.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)",
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
@@ -40,6 +40,6 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.forms;bundle-version="[3.5.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.targlets.internal.ui;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.internal.ui.wizards;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.targlets.internal.ui;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.internal.ui.wizards;version="1.8.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.targlets.internal.ui.TargletsUIPlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.targlets.ui/pom.xml b/plugins/org.eclipse.oomph.targlets.ui/pom.xml
index b17f0e5d2..9dd97e4c0 100644
--- a/plugins/org.eclipse.oomph.targlets.ui/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets.ui/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets.ui</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.targlets/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.targlets/META-INF/MANIFEST.MF
index 3d663d8b8..ee50b559e 100644
--- a/plugins/org.eclipse.oomph.targlets/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.targlets/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.targlets;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.equinox.p2.publisher;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.updatesite;bundle-version="[1.0.0,2.0.0)",
org.eclipse.equinox.p2.repository;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.oomph.p2.core;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.p2.core;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.oomph.internal.targlets;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.impl;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.targlets.util;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.targlets;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.impl;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.targlets.util;version="1.8.0";x-internal:=true
Bundle-Activator: org.eclipse.oomph.internal.targlets.TargletsPlugin$Implementation
Service-Component: META-INF/noopPluginConverter.xml
diff --git a/plugins/org.eclipse.oomph.targlets/pom.xml b/plugins/org.eclipse.oomph.targlets/pom.xml
index e7ca23b92..ce7a3bafb 100644
--- a/plugins/org.eclipse.oomph.targlets/pom.xml
+++ b/plugins/org.eclipse.oomph.targlets/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.targlets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.ui/META-INF/MANIFEST.MF
index 45af88d4e..9398a130e 100644
--- a/plugins/org.eclipse.oomph.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,10 +15,10 @@ Require-Bundle: org.eclipse.core.expressions;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.filebuffers;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)",
org.eclipse.ui.workbench.texteditor;bundle-version="[3.5.0,4.0.0)";resolution:=optional
-Export-Package: org.eclipse.oomph.internal.ui;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.ui;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.internal.ui;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.ui;version="1.8.0";x-internal:=true
Eclipse-BuddyPolicy: dependent
diff --git a/plugins/org.eclipse.oomph.ui/pom.xml b/plugins/org.eclipse.oomph.ui/pom.xml
index b8eca15c7..2fae3afe5 100644
--- a/plugins/org.eclipse.oomph.ui/pom.xml
+++ b/plugins/org.eclipse.oomph.ui/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.ui</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.util.doc/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.util.doc/META-INF/MANIFEST.MF
index 3e84ae13c..b7d1a515e 100644
--- a/plugins/org.eclipse.oomph.util.doc/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.util.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.util.doc; singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
@@ -10,13 +10,13 @@ Bundle-ClassPath: .
Require-Bundle: org.eclipse.help;bundle-version="[3.3.0,4.0.0)";resolution:=optional,
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)";resolution:=optional;visibility:=reexport,
org.eclipse.oomph.util.pde;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport,
- org.eclipse.oomph.resources.edit;bundle-version="[1.7.0,2.0.0)";resolution:=optional;visibility:=reexport
-Export-Package: org.eclipse.oomph.util.doc;version="1.7.0",
- org.eclipse.oomph.util.doc.online;version="1.7.0",
- org.eclipse.oomph.util.doc.reference;version="1.7.0",
- org.eclipse.oomph.util.doc.reference.api;version="1.7.0",
- org.eclipse.oomph.util.doc.reference.schema;version="1.7.0"
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport,
+ org.eclipse.oomph.resources.edit;bundle-version="[1.8.0,2.0.0)";resolution:=optional;visibility:=reexport
+Export-Package: org.eclipse.oomph.util.doc;version="1.8.0",
+ org.eclipse.oomph.util.doc.online;version="1.8.0",
+ org.eclipse.oomph.util.doc.reference;version="1.8.0",
+ org.eclipse.oomph.util.doc.reference.api;version="1.8.0",
+ org.eclipse.oomph.util.doc.reference.schema;version="1.8.0"
diff --git a/plugins/org.eclipse.oomph.util.doc/pom.xml b/plugins/org.eclipse.oomph.util.doc/pom.xml
index 2ea783fac..b2dc0ca0b 100644
--- a/plugins/org.eclipse.oomph.util.doc/pom.xml
+++ b/plugins/org.eclipse.oomph.util.doc/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.util.doc</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.version.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.version.tests/META-INF/MANIFEST.MF
index 49fa18ff8..83bc5bf57 100644
--- a/plugins/org.eclipse.oomph.version.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.version.tests/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.version.tests
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Require-Bundle: org.eclipse.equinox.ds;bundle-version="[1.0.0,2.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.oomph.version;bundle-version="[1.7.0,2.0.0)",
org.eclipse.oomph.version.digest;bundle-version="[1.6.0,2.0.0)",
- org.eclipse.oomph.version.ui;bundle-version="[1.7.0,2.0.0)",
- org.eclipse.oomph.resources;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.version.ui;bundle-version="[1.8.0,2.0.0)",
+ org.eclipse.oomph.resources;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.tests;bundle-version="[1.7.0,2.0.0)"
-Export-Package: org.eclipse.oomph.version.tests;version="1.7.0"
+Export-Package: org.eclipse.oomph.version.tests;version="1.8.0"
Bundle-Activator: org.eclipse.oomph.version.tests.VersionTestsPlugin$Implementation
diff --git a/plugins/org.eclipse.oomph.version.tests/pom.xml b/plugins/org.eclipse.oomph.version.tests/pom.xml
index 66bb9a1b5..2277d44cd 100644
--- a/plugins/org.eclipse.oomph.version.tests/pom.xml
+++ b/plugins/org.eclipse.oomph.version.tests/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.version.tests</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.version.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.version.ui/META-INF/MANIFEST.MF
index 44bcd29b9..4f9fb54c8 100644
--- a/plugins/org.eclipse.oomph.version.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.version.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.version.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,14 +15,14 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)",
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)",
org.eclipse.oomph.version;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
org.eclipse.pde.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.pde.api.tools;bundle-version="[1.0.0,2.0.0)";resolution:=optional
-Export-Package: org.eclipse.oomph.version.ui;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.version.ui.actions;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.version.ui.dialogs;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.version.ui.preferences;version="1.7.0";x-internal:=true,
- org.eclipse.oomph.version.ui.quickfixes;version="1.7.0";x-friends:="org.eclipse.oomph.version.tests",
- org.eclipse.oomph.version.ui.views;version="1.7.0";x-internal:=true
+Export-Package: org.eclipse.oomph.version.ui;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.version.ui.actions;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.version.ui.dialogs;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.version.ui.preferences;version="1.8.0";x-internal:=true,
+ org.eclipse.oomph.version.ui.quickfixes;version="1.8.0";x-friends:="org.eclipse.oomph.version.tests",
+ org.eclipse.oomph.version.ui.views;version="1.8.0";x-internal:=true
Eclipse-BuddyPolicy: dependent
diff --git a/plugins/org.eclipse.oomph.version.ui/pom.xml b/plugins/org.eclipse.oomph.version.ui/pom.xml
index 8c2b513d2..5c9381e84 100644
--- a/plugins/org.eclipse.oomph.version.ui/pom.xml
+++ b/plugins/org.eclipse.oomph.version.ui/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.version.ui</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.workingsets.edit/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.workingsets.edit/META-INF/MANIFEST.MF
index 8333a6784..c1f38d45b 100644
--- a/plugins/org.eclipse.oomph.workingsets.edit/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.workingsets.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.workingsets.edit;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.workingsets.provider.WorkingSetsEditPlugin$Implementation
Bundle-Vendor: %providerName
@@ -10,8 +10,8 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.oomph.workingsets.provider;version="1.5.0"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.oomph.workingsets;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.workingsets;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.workingsets.edit/pom.xml b/plugins/org.eclipse.oomph.workingsets.edit/pom.xml
index b165542de..647df28d7 100644
--- a/plugins/org.eclipse.oomph.workingsets.edit/pom.xml
+++ b/plugins/org.eclipse.oomph.workingsets.edit/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.workingsets.edit</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.workingsets.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.workingsets.editor/META-INF/MANIFEST.MF
index 51969b1e4..af548c459 100644
--- a/plugins/org.eclipse.oomph.workingsets.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.workingsets.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.oomph.workingsets.editor;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.oomph.workingsets.presentation.WorkingSetsEditorPlugin$Implementation
Bundle-Vendor: %providerName
@@ -12,11 +12,11 @@ Export-Package: org.eclipse.oomph.workingsets.presentation;version="1.5.0";
x-friends:="org.eclipse.oomph.setup.editor"
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.workingsets.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.workingsets.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.emf.edit.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.base.edit;bundle-version="[1.7.0,2.0.0)";visibility:=reexport,
- org.eclipse.oomph.ui;bundle-version="[1.7.0,2.0.0)"
+ org.eclipse.oomph.predicates.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.base.edit;bundle-version="[1.8.0,2.0.0)";visibility:=reexport,
+ org.eclipse.oomph.ui;bundle-version="[1.8.0,2.0.0)"
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.oomph.workingsets.editor/pom.xml b/plugins/org.eclipse.oomph.workingsets.editor/pom.xml
index 89dcf3e3b..3313ff1d5 100644
--- a/plugins/org.eclipse.oomph.workingsets.editor/pom.xml
+++ b/plugins/org.eclipse.oomph.workingsets.editor/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.workingsets.editor</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>
diff --git a/plugins/org.eclipse.oomph.workingsets/META-INF/MANIFEST.MF b/plugins/org.eclipse.oomph.workingsets/META-INF/MANIFEST.MF
index d75f67ffa..386666c53 100644
--- a/plugins/org.eclipse.oomph.workingsets/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.oomph.workingsets/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.oomph.workingsets;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ClassPath: .
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
@@ -9,9 +9,9 @@ Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.ecore;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.oomph.predicates;bundle-version="[1.7.0,2.0.0)";visibility:=reexport
+ org.eclipse.oomph.predicates;bundle-version="[1.8.0,2.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.oomph.workingsets;version="1.7.0",
- org.eclipse.oomph.workingsets.impl;version="1.7.0",
- org.eclipse.oomph.workingsets.util;version="1.7.0"
+Export-Package: org.eclipse.oomph.workingsets;version="1.8.0",
+ org.eclipse.oomph.workingsets.impl;version="1.8.0",
+ org.eclipse.oomph.workingsets.util;version="1.8.0"
diff --git a/plugins/org.eclipse.oomph.workingsets/pom.xml b/plugins/org.eclipse.oomph.workingsets/pom.xml
index cd540d932..bb45c5546 100644
--- a/plugins/org.eclipse.oomph.workingsets/pom.xml
+++ b/plugins/org.eclipse.oomph.workingsets/pom.xml
@@ -20,7 +20,7 @@
</parent>
<groupId>org.eclipse.oomph</groupId>
<artifactId>org.eclipse.oomph.workingsets</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<build>

Back to the top