Skip to main content
summaryrefslogblamecommitdiffstats
blob: aea87f01ca9cf502dda016410276553fccd519d0 (plain) (tree)
1
2
3
4
5
6
7
8
9


                                      
                                                                                                                                                                                                                                                                  




                     

                                          
    
     
                  
     
     








                                            
                  


                                                     
                          

                                       

                         
                                      






               
 




                                                       









                                                                                            
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>

<product name="Eclipse Installer" uid="org.eclipse.oomph.setup.installer.product" id="org.eclipse.oomph.setup.installer.product" application="org.eclipse.oomph.setup.installer.application" version="1.1.0.qualifier" useFeatures="true" includeLaunchers="true">

   <configIni use="">
   </configIni>

   <launcherArgs>
      <programArgs>--launcher.appendVmargs
--launcher.XXMaxPermSize
256M
-name
Eclipse Installer
-data
@none
      </programArgs>
      <vmArgs>-Xms256M
-Xmx1024M
      </vmArgs>
      <vmArgsMac>-XstartOnFirstThread
-Dorg.eclipse.swt.internal.carbon.smallFonts
      </vmArgsMac>
   </launcherArgs>

   <windowImages/>

   <splash
      location="org.eclipse.oomph.setup.installer" />
   <launcher name="oomph">
      <linux icon="icons/oomph.xpm"/>
      <macosx icon="icons/oomph.icns"/>
      <solaris/>
      <win useIco="true">
         <ico path="icons/oomph.ico"/>
         <bmp/>
      </win>
   </launcher>

   <vm>
   </vm>


   <plugins>
   </plugins>

   <features>
      <feature id="org.eclipse.oomph.setup.installer"/>
   </features>

   <configurations>
      <plugin id="org.eclipse.core.runtime" autoStart="true" startLevel="4" />
      <plugin id="org.eclipse.equinox.common" autoStart="true" startLevel="2" />
      <plugin id="org.eclipse.equinox.ds" autoStart="true" startLevel="2" />
      <plugin id="org.eclipse.equinox.simpleconfigurator" autoStart="true" startLevel="1" />
   </configurations>

</product>

Back to the top