Skip to main content
summaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2016-04-25487770: Mylyn bundles require Java 8Colin Ritchie1-1/+1
2015-05-25423848: change o.e.m.tasks minimum required JRE to Java 7Sam Davis1-1/+1
2013-03-31383907: change minimum required JRE to 1.6Steffen Pingel1-1/+1
2008-04-01NEW - bug 225040: mark internal packages as x-internalspingel1-1/+5
2006-11-30NEW - bug 165610: Project settings for org.eclipse.mylar.trac.uispingel1-1/+1
2006-06-20Progress on: 147816: Trac connector: implement core and modelmkersten1-5/+1
2006-06-15Trac projectsmkersten1-0/+11

    Back to the top