Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.mylyn.tasks.tests/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.tasks.tests/META-INF/MANIFEST.MF42
1 files changed, 0 insertions, 42 deletions
diff --git a/org.eclipse.mylyn.tasks.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.tests/META-INF/MANIFEST.MF
deleted file mode 100644
index 558e371db..000000000
--- a/org.eclipse.mylyn.tasks.tests/META-INF/MANIFEST.MF
+++ /dev/null
@@ -1,42 +0,0 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: Mylyn Tasks Tests
-Bundle-SymbolicName: org.eclipse.mylyn.tasks.tests;singleton:=true
-Bundle-Version: 0.0.0
-Bundle-Activator: org.eclipse.mylyn.tasks.tests.TasksTestsPlugin
-Bundle-Vendor: Eclipse.org
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.net,
- org.junit,
- org.eclipse.mylyn.context.core,
- org.eclipse.mylyn.context.tests,
- org.eclipse.mylyn.commons.tests,
- org.eclipse.jdt.core,
- org.eclipse.core.resources,
- org.eclipse.ui,
- org.eclipse.mylyn.tasks.ui,
- org.eclipse.mylyn.context.ui,
- org.eclipse.mylyn.tasks.core,
- org.eclipse.mylyn.monitor.ui,
- org.eclipse.ui.forms,
- org.eclipse.mylyn.resources.tests,
- org.eclipse.mylyn.monitor.core,
- org.eclipse.mylyn.commons.net,
- org.eclipse.jface.text,
- org.eclipse.test.performance,
- org.eclipse.ui.ide,
- org.eclipse.mylyn.tasks.bugs,
- org.eclipse.mylyn.commons.core,
- org.eclipse.ui.browser,
- org.eclipse.core.expressions
-Bundle-ActivationPolicy: lazy
-Bundle-ClassPath: mylyn-tasklist-tests.jar
-Export-Package: org.eclipse.mylyn.tasks.tests;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.connector;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.core;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.data;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.performance;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.ui;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.ui.editor;x-internal:=true,
- org.eclipse.mylyn.tasks.tests.util;x-internal:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top