summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKrzysztof Daniel2013-04-05 17:16:48 (EDT)
committer Steffen Pingel2013-04-05 17:19:17 (EDT)
commitafcd476961ed96d11a125d7bc9f57d13df9db166 (patch)
tree73a39a5da5ac81dcf711ed3bd4cd036c45890be6
parentb66afaf054fe4e7fc5756b208c67eb895138fbdb (diff)
downloadorg.eclipse.mylyn.tasks-afcd476961ed96d11a125d7bc9f57d13df9db166.zip
org.eclipse.mylyn.tasks-afcd476961ed96d11a125d7bc9f57d13df9db166.tar.gz
org.eclipse.mylyn.tasks-afcd476961ed96d11a125d7bc9f57d13df9db166.tar.bz2
402882: Relax requirement on lucenerefs/changes/45/11045/4
This commit expands the requirement range from ..., 3.6.0) to ...,3.7.0) to make Mylyn work with lucene versions 3.6.1 & 3.6.2. Task-Url: https://bugs.eclipse.org/bugs/show_bug.cgi?id=402882 Change-Id: I17035eb9bad658683ae8e1d224693c9b1888a36e
-rw-r--r--org.eclipse.mylyn.tasks.index.core/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/org.eclipse.mylyn.tasks.index.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.index.core/META-INF/MANIFEST.MF
index 4ba9b50..a5cd87b 100644
--- a/org.eclipse.mylyn.tasks.index.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.tasks.index.core/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.mylyn.tasks.core;bundle-version="3.8.0",
org.eclipse.mylyn.commons.core;bundle-version="3.8.0",
- org.apache.lucene.core;bundle-version="[2.9.1,3.6.0)"
+ org.apache.lucene.core;bundle-version="[2.9.1,3.7.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.mylyn.internal.tasks.index.core;x-internal:=true