Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorspingel2008-04-04 00:29:23 -0400
committerspingel2008-04-04 00:29:23 -0400
commitd5f2e2940fc78d3bc301da85ac001fdcf80761cc (patch)
treeaaca19171ce37567f28893691855aaf93260eb00 /org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
parent48924ae26ac38fe2b7032289ea0fdb075964810e (diff)
downloadorg.eclipse.mylyn.tasks-d5f2e2940fc78d3bc301da85ac001fdcf80761cc.tar.gz
org.eclipse.mylyn.tasks-d5f2e2940fc78d3bc301da85ac001fdcf80761cc.tar.xz
org.eclipse.mylyn.tasks-d5f2e2940fc78d3bc301da85ac001fdcf80761cc.zip
NEW - bug 224781: [api] consider separating tasks.core/ui dependent class from context.ui
https://bugs.eclipse.org/bugs/show_bug.cgi?id=224781
Diffstat (limited to 'org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF16
1 files changed, 6 insertions, 10 deletions
diff --git a/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
index 0f6458ed3..cc86dcb34 100644
--- a/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
@@ -5,19 +5,15 @@ Bundle-SymbolicName: org.eclipse.mylyn.trac.ui;singleton:=true
Bundle-Version: 3.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.trac.ui.TracUiPlugin
Bundle-Vendor: Eclipse.org
-Require-Bundle: org.eclipse.ui,
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.jface.text,
+ org.eclipse.search;bundle-version="3.4.0",
+ org.eclipse.ui,
org.eclipse.ui.forms,
- org.eclipse.core.runtime,
- org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.search,
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.mylyn.trac.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.ui.editors,
- org.eclipse.jface.text,
- org.eclipse.core.resources,
- org.eclipse.ui.workbench.texteditor,
org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)"
Eclipse-LazyStart: true
Export-Package: org.eclipse.mylyn.internal.trac.ui;x-internal:=true,

Back to the top