Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2012-06-04 06:57:10 -0400
committerSteffen Pingel2012-06-04 06:57:10 -0400
commitff931827499507008149c97c1f4448e1211a348b (patch)
treec8149d5bdf5b557b877733f4849345e30bb8cbf1 /org.eclipse.mylyn.help.ui/META-INF
parentddd1728f314f0f2889c96b041cff76c29faf428d (diff)
downloadorg.eclipse.mylyn.tasks-ff931827499507008149c97c1f4448e1211a348b.tar.gz
org.eclipse.mylyn.tasks-ff931827499507008149c97c1f4448e1211a348b.tar.xz
org.eclipse.mylyn.tasks-ff931827499507008149c97c1f4448e1211a348b.zip
NEW - bug 381550: update version constraints to require 3.8 or later
https://bugs.eclipse.org/bugs/show_bug.cgi?id=381550
Diffstat (limited to 'org.eclipse.mylyn.help.ui/META-INF')
-rw-r--r--org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
index 4adb5d9dc..f39fe468b 100644
--- a/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
@@ -8,9 +8,9 @@ Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui;resolution:=optional,
org.eclipse.ui.forms;resolution:=optional,
- org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
- org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
- org.eclipse.mylyn.commons.ui;bundle-version="[3.0.0,4.0.0)";resolution:=optional,
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.8.0,4.0.0)";resolution:=optional,
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.8.0,4.0.0)";resolution:=optional,
+ org.eclipse.mylyn.commons.ui;bundle-version="[3.8.0,4.0.0)";resolution:=optional,
org.apache.ant;bundle-version="1.7.0";resolution:=optional
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Localization: plugin

Back to the top