Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorrelves2008-01-03 19:49:35 -0500
committerrelves2008-01-03 19:49:35 -0500
commit9cfd00e6a9c1413b3e690ddd3fa2ff5d6f0a6e9a (patch)
tree65c3be961812ff9684caef6a7f210908482ba158 /org.eclipse.mylyn-feature
parentb0bb7e4e6f396f367ae5f5b103365203bf7027c6 (diff)
downloadorg.eclipse.mylyn.tasks-9cfd00e6a9c1413b3e690ddd3fa2ff5d6f0a6e9a.tar.gz
org.eclipse.mylyn.tasks-9cfd00e6a9c1413b3e690ddd3fa2ff5d6f0a6e9a.tar.xz
org.eclipse.mylyn.tasks-9cfd00e6a9c1413b3e690ddd3fa2ff5d6f0a6e9a.zip
NEW - bug 214216: Cannot install Mylyn from update site
https://bugs.eclipse.org/bugs/show_bug.cgi?id=214216
Diffstat (limited to 'org.eclipse.mylyn-feature')
-rw-r--r--org.eclipse.mylyn-feature/feature.xml20
1 files changed, 10 insertions, 10 deletions
diff --git a/org.eclipse.mylyn-feature/feature.xml b/org.eclipse.mylyn-feature/feature.xml
index 499dc20e7..c64b34780 100644
--- a/org.eclipse.mylyn-feature/feature.xml
+++ b/org.eclipse.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn_feature"
label="Mylyn Task List (Required)"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
provider-name="Eclipse.org"
plugin="org.eclipse.mylyn">
@@ -248,63 +248,63 @@ litigation.
id="org.eclipse.mylyn.help.ui"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.context.core"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.tasks.ui"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.monitor.ui"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.tasks.core"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.monitor.core"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.web.core"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.compatibility"
download-size="0"
install-size="0"
- version="2.2.0.qualifier"
+ version="2.3.0.qualifier"
unpack="false"/>
</feature>

Back to the top