Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorspingel2008-04-18 17:56:08 -0400
committerspingel2008-04-18 17:56:08 -0400
commit3da9c62e853e25379072b751d69fadbdfb4a8807 (patch)
tree8c0ad482ef507832b2038f17d678e788337c1af3 /org.eclipse.mylyn-feature
parent3fc4a7722a8d3518e73fe38be35ae413231dcb1a (diff)
downloadorg.eclipse.mylyn.tasks-3da9c62e853e25379072b751d69fadbdfb4a8807.tar.gz
org.eclipse.mylyn.tasks-3da9c62e853e25379072b751d69fadbdfb4a8807.tar.xz
org.eclipse.mylyn.tasks-3da9c62e853e25379072b751d69fadbdfb4a8807.zip
NEW - bug 224781: [api] consider separating tasks.core/ui dependent class from context.ui
https://bugs.eclipse.org/bugs/show_bug.cgi?id=224781
Diffstat (limited to 'org.eclipse.mylyn-feature')
-rw-r--r--org.eclipse.mylyn-feature/feature.xml9
1 files changed, 3 insertions, 6 deletions
diff --git a/org.eclipse.mylyn-feature/feature.xml b/org.eclipse.mylyn-feature/feature.xml
index 744314e6e..e6d4bbe7d 100644
--- a/org.eclipse.mylyn-feature/feature.xml
+++ b/org.eclipse.mylyn-feature/feature.xml
@@ -66,22 +66,19 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
</url>
<requires>
+ <import plugin="org.eclipse.core.runtime"/>
<import plugin="org.eclipse.ui" version="3.4.0.I20070918" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.forms"/>
- <import plugin="org.eclipse.core.runtime"/>
<import plugin="org.eclipse.core.expressions"/>
+ <import plugin="org.eclipse.core.net"/>
+ <import plugin="org.eclipse.core.resources"/>
<import plugin="org.eclipse.jface.text"/>
- <import plugin="org.eclipse.update.core"/>
<import plugin="org.eclipse.ui.browser"/>
<import plugin="org.eclipse.ui.editors"/>
<import plugin="org.eclipse.ui.views"/>
<import plugin="org.eclipse.ui.workbench.texteditor"/>
- <import plugin="org.eclipse.core.resources"/>
<import plugin="org.eclipse.ui.ide"/>
<import plugin="org.eclipse.search"/>
- <import plugin="org.eclipse.mylyn"/>
- <import plugin="org.eclipse.ui.net"/>
- <import plugin="org.eclipse.core.net"/>
<import plugin="org.eclipse.compare"/>
<import plugin="org.apache.commons.codec" version="1.3.0" match="greaterOrEqual"/>
<import plugin="org.apache.commons.httpclient" version="3.1.0" match="greaterOrEqual"/>

Back to the top