Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorspingel2008-03-01 06:03:07 -0500
committerspingel2008-03-01 06:03:07 -0500
commit37e447ac80a2b6d0856f40866cadb40618af4776 (patch)
treecada254831b248b7a9ba03e0209f78460019c045
parente3159a7f92bc681a2b7bbe6a87c6064db4ae571b (diff)
downloadorg.eclipse.mylyn.tasks-bug_210040_code_cleanup_before.tar.gz
org.eclipse.mylyn.tasks-bug_210040_code_cleanup_before.tar.xz
org.eclipse.mylyn.tasks-bug_210040_code_cleanup_before.zip
-rw-r--r--org.eclipse.mylyn-feature/feature.xml20
-rw-r--r--org.eclipse.mylyn.bugzilla-feature/feature.xml6
-rw-r--r--org.eclipse.mylyn.bugzilla.core/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.mylyn.bugzilla.ui/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.mylyn.tasks.core/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.mylyn.test-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.trac-feature/feature.xml8
-rw-r--r--org.eclipse.mylyn.trac.core/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF14
11 files changed, 52 insertions, 52 deletions
diff --git a/org.eclipse.mylyn-feature/feature.xml b/org.eclipse.mylyn-feature/feature.xml
index c64b34780..6fedda63b 100644
--- a/org.eclipse.mylyn-feature/feature.xml
+++ b/org.eclipse.mylyn-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn_feature"
label="Mylyn Task List (Required)"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
provider-name="Eclipse.org"
plugin="org.eclipse.mylyn">
@@ -248,63 +248,63 @@ litigation.
id="org.eclipse.mylyn.help.ui"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.context.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.tasks.ui"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.monitor.ui"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.tasks.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.monitor.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.web.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.compatibility"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
</feature>
diff --git a/org.eclipse.mylyn.bugzilla-feature/feature.xml b/org.eclipse.mylyn.bugzilla-feature/feature.xml
index 7eeb2bdec..56f3dce87 100644
--- a/org.eclipse.mylyn.bugzilla-feature/feature.xml
+++ b/org.eclipse.mylyn.bugzilla-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.bugzilla_feature"
label="Mylyn Connector: Bugzilla"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
provider-name="Eclipse.org"
plugin="org.eclipse.mylyn">
@@ -242,14 +242,14 @@ litigation.
id="org.eclipse.mylyn.bugzilla.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.bugzilla.ui"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
</feature>
diff --git a/org.eclipse.mylyn.bugzilla.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.bugzilla.core/META-INF/MANIFEST.MF
index 448206f1f..5134e3845 100644
--- a/org.eclipse.mylyn.bugzilla.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.bugzilla.core/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Bugzilla Connector Core
Bundle-SymbolicName: org.eclipse.mylyn.bugzilla.core;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.bugzilla.core.BugzillaCorePlugin
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.web.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)"
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)"
Eclipse-AutoStart: true
Bundle-Vendor: Eclipse.org
Bundle-ClassPath: .
diff --git a/org.eclipse.mylyn.bugzilla.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.bugzilla.ui/META-INF/MANIFEST.MF
index efe70e6f3..3bafc598b 100644
--- a/org.eclipse.mylyn.bugzilla.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.bugzilla.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Bugzilla Connector UI
Bundle-SymbolicName: org.eclipse.mylyn.bugzilla.ui; singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.bugzilla.ui.BugzillaUiPlugin
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
@@ -17,10 +17,10 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.editors,
org.eclipse.ui.workbench.texteditor,
org.eclipse.update.ui,
- org.eclipse.mylyn.bugzilla.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)"
+ org.eclipse.mylyn.bugzilla.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)"
Eclipse-AutoStart: true
Export-Package: org.eclipse.mylyn.internal.bugzilla.ui,
org.eclipse.mylyn.internal.bugzilla.ui.editor,
diff --git a/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
index 9248d4fea..85f5b1ff0 100644
--- a/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.help.ui/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Help
Bundle-SymbolicName: org.eclipse.mylyn.help.ui;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Eclipse-AutoStart: true
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.forms,
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.core.runtime
Export-Package: org.eclipse.mylyn.internal.help.ui.actions,
org.eclipse.mylyn.internal.help.ui.dialogs
diff --git a/org.eclipse.mylyn.tasks.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.core/META-INF/MANIFEST.MF
index 596334f8f..0390d4c75 100644
--- a/org.eclipse.mylyn.tasks.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.tasks.core/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Tasks Core
Bundle-SymbolicName: org.eclipse.mylyn.tasks.core;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Eclipse-AutoStart: true
Bundle-Vendor: Eclipse.org
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
- org.eclipse.mylyn.context.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.web.core;bundle-version="[2.3.0,3.0.0)"
+ org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)"
Export-Package: org.eclipse.mylyn.internal.tasks.core,
org.eclipse.mylyn.tasks.core
diff --git a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
index 165643d09..b60534a07 100644
--- a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
@@ -2,28 +2,28 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Tasks UI
Bundle-SymbolicName: org.eclipse.mylyn.tasks.ui;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.tasks.ui.TasksUiPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.expressions,
org.eclipse.ui.forms,
org.eclipse.jface.text,
- org.eclipse.mylyn.context.core;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.update.core,
org.eclipse.ui.browser,
org.eclipse.ui.editors,
org.eclipse.ui.views,
org.eclipse.ui.workbench.texteditor,
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.ui;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.ui;bundle-version="[3.0.0,4.0.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.search,
org.eclipse.mylyn,
org.eclipse.ui.net,
- org.eclipse.mylyn.web.core;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.core.net,
org.eclipse.compare
Eclipse-AutoStart: true
diff --git a/org.eclipse.mylyn.test-feature/feature.xml b/org.eclipse.mylyn.test-feature/feature.xml
index 3d0d5f84d..c9b990f3f 100644
--- a/org.eclipse.mylyn.test-feature/feature.xml
+++ b/org.eclipse.mylyn.test-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.test_feature"
label="Mylyn Test Feature"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
plugin="org.eclipse.mylyn">
<description url="http://eclipse.org/mylyn">
diff --git a/org.eclipse.mylyn.trac-feature/feature.xml b/org.eclipse.mylyn.trac-feature/feature.xml
index 68f90e055..4c16aaaba 100644
--- a/org.eclipse.mylyn.trac-feature/feature.xml
+++ b/org.eclipse.mylyn.trac-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mylyn.trac_feature"
label="Mylyn Connector: Trac"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
provider-name="Eclipse.org"
plugin="org.eclipse.mylyn">
@@ -218,7 +218,7 @@ litigation.
</url>
<requires>
- <import feature="org.eclipse.mylyn_feature" version="2.3.0.qualifier" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn_feature" version="3.0.0.qualifier" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui"/>
<import plugin="org.eclipse.ui.forms"/>
<import plugin="org.eclipse.core.runtime"/>
@@ -240,14 +240,14 @@ litigation.
id="org.eclipse.mylyn.trac.ui"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
<plugin
id="org.eclipse.mylyn.trac.core"
download-size="0"
install-size="0"
- version="2.3.0.qualifier"
+ version="3.0.0.qualifier"
unpack="false"/>
</feature>
diff --git a/org.eclipse.mylyn.trac.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.trac.core/META-INF/MANIFEST.MF
index 23d68bb97..912ea848a 100644
--- a/org.eclipse.mylyn.trac.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.trac.core/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Trac Connector Core
Bundle-SymbolicName: org.eclipse.mylyn.trac.core;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.mylyn.context.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.web.core;bundle-version="[2.3.0,3.0.0)"
+ org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)"
Eclipse-LazyStart: true
Export-Package: org.eclipse.mylyn.internal.trac.core,
org.eclipse.mylyn.internal.trac.core.model,
diff --git a/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
index a099a43c8..8b19cac06 100644
--- a/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.trac.ui/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Trac Connector UI
Bundle-SymbolicName: org.eclipse.mylyn.trac.ui;singleton:=true
-Bundle-Version: 2.3.0.qualifier
+Bundle-Version: 3.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.trac.ui.TracUiPlugin
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.forms,
org.eclipse.core.runtime,
- org.eclipse.mylyn.context.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.ui;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.context.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.search,
- org.eclipse.mylyn.trac.core;bundle-version="[2.3.0,3.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[2.3.0,3.0.0)",
+ org.eclipse.mylyn.trac.core;bundle-version="[3.0.0,4.0.0)",
+ org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.ui.editors,
org.eclipse.jface.text,
org.eclipse.core.resources,
org.eclipse.ui.workbench.texteditor,
- org.eclipse.mylyn.web.core;bundle-version="[2.3.0,3.0.0)"
+ org.eclipse.mylyn.web.core;bundle-version="[3.0.0,4.0.0)"
Eclipse-LazyStart: true
Export-Package: org.eclipse.mylyn.internal.trac.ui,
org.eclipse.mylyn.internal.trac.ui.editor,

Back to the top