Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2011-08-17 16:51:21 -0400
committerSteffen Pingel2011-08-17 16:51:21 -0400
commit006bfecfd37913d14206720ec48f6ac1f35dab39 (patch)
tree5c14f61d3ef6533b11aaee6037493053c261ba32
parent3f535d1141fb252f1c47d42b07d661a34dc83cd3 (diff)
downloadorg.eclipse.mylyn.tasks-006bfecfd37913d14206720ec48f6ac1f35dab39.tar.gz
org.eclipse.mylyn.tasks-006bfecfd37913d14206720ec48f6ac1f35dab39.tar.xz
org.eclipse.mylyn.tasks-006bfecfd37913d14206720ec48f6ac1f35dab39.zip
NEW - bug 354533: problem updating due to loose version constraints not
pulling in commons ui 3.6.1 https://bugs.eclipse.org/bugs/show_bug.cgi?id=354533
-rw-r--r--org.eclipse.mylyn.bugzilla-feature/feature.xml4
-rw-r--r--org.eclipse.mylyn.trac-feature/feature.xml8
2 files changed, 6 insertions, 6 deletions
diff --git a/org.eclipse.mylyn.bugzilla-feature/feature.xml b/org.eclipse.mylyn.bugzilla-feature/feature.xml
index 13a9002bf..9bcea3b83 100644
--- a/org.eclipse.mylyn.bugzilla-feature/feature.xml
+++ b/org.eclipse.mylyn.bugzilla-feature/feature.xml
@@ -29,8 +29,8 @@
</license>
<requires>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.xmlrpc" version="3.6.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.xmlrpc" version="3.7.0" match="compatible"/>
<import plugin="org.apache.xmlrpc" version="3.0.0" match="compatible"/>
<import plugin="org.apache.ws.commons.util" version="1.0.1" match="compatible"/>
<import plugin="javax.xml.bind" version="2.0.0" match="compatible"/>
diff --git a/org.eclipse.mylyn.trac-feature/feature.xml b/org.eclipse.mylyn.trac-feature/feature.xml
index 68ea2cd22..acc17fa64 100644
--- a/org.eclipse.mylyn.trac-feature/feature.xml
+++ b/org.eclipse.mylyn.trac-feature/feature.xml
@@ -29,10 +29,10 @@
</license>
<requires>
- <import plugin="org.eclipse.mylyn.context.core" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.6.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.ui" version="3.6.0" match="compatible"/>
- <import feature="org.eclipse.mylyn_feature" version="3.6.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.context.core" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.ui" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn_feature" version="3.7.0" match="compatible"/>
</requires>
<plugin

Back to the top