Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorspingel2010-06-22 01:56:07 -0400
committerspingel2010-06-22 01:56:07 -0400
commit6185806210216edcaccf3d1f6e83302c527ffac2 (patch)
treeddd9369e45a865b62276b935c1683ebb2e04a64c
parentbf7ff46fc4de8e4adb87380307dec86548b6295b (diff)
downloadorg.eclipse.mylyn.tasks-6185806210216edcaccf3d1f6e83302c527ffac2.tar.gz
org.eclipse.mylyn.tasks-6185806210216edcaccf3d1f6e83302c527ffac2.tar.xz
org.eclipse.mylyn.tasks-6185806210216edcaccf3d1f6e83302c527ffac2.zip
NEW - bug 317544: [releng] updated version qualifiers
https://bugs.eclipse.org/bugs/show_bug.cgi?id=317544
-rw-r--r--org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.trac-feature/feature.xml4
-rw-r--r--org.eclipse.mylyn.trac.tests/META-INF/MANIFEST.MF2
3 files changed, 4 insertions, 4 deletions
diff --git a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
index dff0c66b1..98c70b9f0 100644
--- a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.tasks.ui;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.4.1.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.tasks.ui.TasksUiPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.compare,
diff --git a/org.eclipse.mylyn.trac-feature/feature.xml b/org.eclipse.mylyn.trac-feature/feature.xml
index fbc3a7886..23dfd1578 100644
--- a/org.eclipse.mylyn.trac-feature/feature.xml
+++ b/org.eclipse.mylyn.trac-feature/feature.xml
@@ -12,7 +12,7 @@
<feature
id="org.eclipse.mylyn.trac_feature"
label="%featureName"
- version="3.4.0.qualifier"
+ version="3.4.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.mylyn">
@@ -38,7 +38,7 @@
<import plugin="org.eclipse.mylyn.commons.ui" version="3.4.0" match="compatible"/>
<import feature="org.eclipse.mylyn_feature" version="3.4.0.I20100101" match="compatible"/>
</requires>
-
+
<plugin
id="org.eclipse.mylyn.trac.ui"
download-size="0"
diff --git a/org.eclipse.mylyn.trac.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.trac.tests/META-INF/MANIFEST.MF
index 4816af191..7952dd509 100644
--- a/org.eclipse.mylyn.trac.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.trac.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Trac Connector Tests
Bundle-SymbolicName: org.eclipse.mylyn.trac.tests;singleton:=true
-Bundle-Version: 3.4.0.qualifier
+Bundle-Version: 3.4.1.qualifier
Require-Bundle: org.apache.xmlrpc;bundle-version="3.0.0",
org.junit,
org.eclipse.core.runtime,

Back to the top