Skip to main content
summaryrefslogblamecommitdiffstats
blob: d60b68209ce6662b1dd97536fa0ee49602b7052a (plain) (tree)
1
2
3
4
5
6
7
8

                         
                                        
                                                                   
                               
                                                                         
                          
                               


                            
                      
                      
                        
                        
                                     
                                                                
                                                               
                                                           
                                                             
                                                            
                             




                                                                        
                                             
                   
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Bugzilla Connector UI
Bundle-SymbolicName: org.eclipse.mylyn.bugzilla.ui; singleton:=true
Bundle-Version: 3.1.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.bugzilla.ui.BugzillaUiPlugin
Bundle-Vendor: Eclipse.org
Require-Bundle: org.eclipse.ui,
 org.eclipse.core.runtime,
 org.eclipse.core.resources,
 org.eclipse.compare,
 org.eclipse.ui.views,
 org.eclipse.ui.forms,
 org.eclipse.jface.text,
 org.eclipse.ui.editors,
 org.eclipse.ui.workbench.texteditor,
 org.eclipse.mylyn.bugzilla.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.commons.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.tasks.ui;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)",
 org.eclipse.mylyn.commons.ui;bundle-version="[3.0.0,4.0.0)"
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.mylyn.internal.bugzilla.ui;x-internal:=true,
 org.eclipse.mylyn.internal.bugzilla.ui.editor;x-internal:=true,
 org.eclipse.mylyn.internal.bugzilla.ui.search;x-internal:=true,
 org.eclipse.mylyn.internal.bugzilla.ui.tasklist;x-internal:=true,
 org.eclipse.mylyn.internal.bugzilla.ui.wizard;x-internal:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ClassPath: .

Back to the top