Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2011-12-17 06:00:54 -0500
committerSteffen Pingel2011-12-17 06:00:54 -0500
commitc59facc0ec20d5051b822fe91ffbe71592aaa139 (patch)
tree0b3b72eb066d3ef28531544a60b897e870dd291c
parentb369e6ef6cfdbebbb3e81da5624510152cc99779 (diff)
downloadorg.eclipse.mylyn.incubator-c59facc0ec20d5051b822fe91ffbe71592aaa139.tar.gz
org.eclipse.mylyn.incubator-c59facc0ec20d5051b822fe91ffbe71592aaa139.tar.xz
org.eclipse.mylyn.incubator-c59facc0ec20d5051b822fe91ffbe71592aaa139.zip
NEW - bug 350385: [releng] rename bundles to reflect component structure
https://bugs.eclipse.org/bugs/show_bug.cgi?id=350385
-rw-r--r--org.eclipse.mylyn.monitor.usage-feature/feature.xml6
-rw-r--r--org.eclipse.mylyn.web.tasks-feature/feature.xml3
2 files changed, 2 insertions, 7 deletions
diff --git a/org.eclipse.mylyn.monitor.usage-feature/feature.xml b/org.eclipse.mylyn.monitor.usage-feature/feature.xml
index d51a7354..410b2c97 100644
--- a/org.eclipse.mylyn.monitor.usage-feature/feature.xml
+++ b/org.eclipse.mylyn.monitor.usage-feature/feature.xml
@@ -29,11 +29,9 @@
</license>
<requires>
- <import plugin="org.eclipse.mylyn.commons.core" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.context.core" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.monitor.core" version="3.7.0" match="compatible"/>
<import feature="org.eclipse.rcp" version="3.3.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.commons" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn.monitor" version="3.7.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.web.tasks-feature/feature.xml b/org.eclipse.mylyn.web.tasks-feature/feature.xml
index b7b30ed1..68dbf679 100644
--- a/org.eclipse.mylyn.web.tasks-feature/feature.xml
+++ b/org.eclipse.mylyn.web.tasks-feature/feature.xml
@@ -30,9 +30,6 @@
<requires>
<import feature="org.eclipse.mylyn_feature" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.core" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.ui" version="3.7.0" match="compatible"/>
</requires>
<plugin

Back to the top