Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2011-08-17 16:51:11 -0400
committerSteffen Pingel2011-08-17 16:51:11 -0400
commit9f1948c1178d11569e8782a58e65a023ac6f5a46 (patch)
treed98fb935c8ae1348c2be213db37f83c8efdf535e
parent583fefc9be00e33ebc60f5af2f9d45ae094d32bf (diff)
downloadorg.eclipse.mylyn.incubator-9f1948c1178d11569e8782a58e65a023ac6f5a46.tar.gz
org.eclipse.mylyn.incubator-9f1948c1178d11569e8782a58e65a023ac6f5a46.tar.xz
org.eclipse.mylyn.incubator-9f1948c1178d11569e8782a58e65a023ac6f5a46.zip
NEW - bug 354533: problem updating due to loose version constraints not
pulling in commons ui 3.6.1 https://bugs.eclipse.org/bugs/show_bug.cgi?id=354533
-rw-r--r--org.eclipse.mylyn.experimental-sdk-feature/feature.xml11
-rw-r--r--org.eclipse.mylyn.monitor.usage-feature/feature.xml8
-rw-r--r--org.eclipse.mylyn.sandbox.dev-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.sandbox.ui-feature/feature.xml6
-rw-r--r--org.eclipse.mylyn.trac.wiki-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.web.tasks-feature/feature.xml8
-rw-r--r--org.eclipse.mylyn.wikitext.sandbox-feature/feature.xml2
7 files changed, 19 insertions, 20 deletions
diff --git a/org.eclipse.mylyn.experimental-sdk-feature/feature.xml b/org.eclipse.mylyn.experimental-sdk-feature/feature.xml
index 2da9d617..b24c5ff4 100644
--- a/org.eclipse.mylyn.experimental-sdk-feature/feature.xml
+++ b/org.eclipse.mylyn.experimental-sdk-feature/feature.xml
@@ -29,21 +29,20 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.monitor_feature" version="3.4.0"/>
- <import feature="org.eclipse.mylyn.sandbox.ui_feature" version="3.4.0"/>
- <import feature="org.eclipse.mylyn.web.tasks_feature" version="3.4.0"/>
- <import feature="org.eclipse.mylyn.wikitext.sdk" version="1.3.0"/>
+ <import feature="org.eclipse.mylyn.monitor_feature" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn.sandbox.ui_feature" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn.web.tasks_feature" version="3.7.0" match="compatible"/>
</requires>
<plugin
- id="org.eclipse.mylyn.sandbox.ui.source"
+ id="org.eclipse.mylyn.monitor.usage.source"
download-size="0"
install-size="0"
version="0.0.0"
unpack="false"/>
<plugin
- id="org.eclipse.mylyn.monitor.usage.source"
+ id="org.eclipse.mylyn.sandbox.ui.source"
download-size="0"
install-size="0"
version="0.0.0"
diff --git a/org.eclipse.mylyn.monitor.usage-feature/feature.xml b/org.eclipse.mylyn.monitor.usage-feature/feature.xml
index 6c66a957..d51a7354 100644
--- a/org.eclipse.mylyn.monitor.usage-feature/feature.xml
+++ b/org.eclipse.mylyn.monitor.usage-feature/feature.xml
@@ -29,10 +29,10 @@
</license>
<requires>
- <import plugin="org.eclipse.mylyn.commons.core" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mylyn.context.core" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mylyn.monitor.core" version="3.5.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.mylyn.commons.core" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.context.core" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.monitor.core" version="3.7.0" match="compatible"/>
<import feature="org.eclipse.rcp" version="3.3.0" match="greaterOrEqual"/>
</requires>
diff --git a/org.eclipse.mylyn.sandbox.dev-feature/feature.xml b/org.eclipse.mylyn.sandbox.dev-feature/feature.xml
index 17288a0a..927d77e2 100644
--- a/org.eclipse.mylyn.sandbox.dev-feature/feature.xml
+++ b/org.eclipse.mylyn.sandbox.dev-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.context_feature" version="3.5.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.context_feature" version="3.7.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.sandbox.ui-feature/feature.xml b/org.eclipse.mylyn.sandbox.ui-feature/feature.xml
index f1f03a9b..3da70612 100644
--- a/org.eclipse.mylyn.sandbox.ui-feature/feature.xml
+++ b/org.eclipse.mylyn.sandbox.ui-feature/feature.xml
@@ -29,9 +29,9 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.context_feature" version="3.5.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.mylyn.pde_feature" version="3.5.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.mylyn.java_feature" version="3.5.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.context_feature" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn.pde_feature" version="3.7.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn.java_feature" version="3.7.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.trac.wiki-feature/feature.xml b/org.eclipse.mylyn.trac.wiki-feature/feature.xml
index 289e3dfc..2f1663d6 100644
--- a/org.eclipse.mylyn.trac.wiki-feature/feature.xml
+++ b/org.eclipse.mylyn.trac.wiki-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.trac_feature" version="3.5.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.trac_feature" version="3.7.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.web.tasks-feature/feature.xml b/org.eclipse.mylyn.web.tasks-feature/feature.xml
index 3df1bec3..b7b30ed1 100644
--- a/org.eclipse.mylyn.web.tasks-feature/feature.xml
+++ b/org.eclipse.mylyn.web.tasks-feature/feature.xml
@@ -29,10 +29,10 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn_feature" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mylyn.commons.core" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.mylyn.commons.ui" version="3.2.0" match="compatible"/>
+ <import feature="org.eclipse.mylyn_feature" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.core" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.ui" version="3.7.0" match="compatible"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.wikitext.sandbox-feature/feature.xml b/org.eclipse.mylyn.wikitext.sandbox-feature/feature.xml
index 5f121257..e7840af5 100644
--- a/org.eclipse.mylyn.wikitext.sandbox-feature/feature.xml
+++ b/org.eclipse.mylyn.wikitext.sandbox-feature/feature.xml
@@ -28,7 +28,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.wikitext_feature" version="1.4.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.wikitext_feature" version="1.6.0" match="greaterOrEqual"/>
</requires>
<plugin

Back to the top