Skip to main content
summaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2016-04-27Revert "Revert "487770: Mylyn bundles require Java 8 ""Sam Davis1-61/+0
2016-04-26Revert "487770: Mylyn bundles require Java 8 "Sam Davis1-0/+61
2016-04-25487770: Mylyn bundles require Java 8 Colin Ritchie1-61/+0
2015-05-26423848: change o.e.m minimum required JRE to Java 7Sam Davis1-1/+1
2015-03-19mylyn.commons.soap_feature is no longer available in mylyn/snapshotsTomasz Zarna1-1/+0
2013-12-16424077: change Orbit from I20131123181249 to S20131206110810Frank Becker1-15/+2
2013-11-25419413: upgrade to HttpComponents Core 4.2.5, Client 4.2.6, GSon 2.2.4Steffen Pingel1-1/+1
2013-09-26417262: set base target to Eclipse 3.6Steffen Pingel1-0/+1
2013-06-14410655: add JDT @NonNull annotation bundle to targetsSteffen Pingel1-0/+4
2013-05-18update to latest Orbit R-buildSteffen Pingel1-1/+1
2013-05-12398103: adopt jsoup 1.7.2Steffen Pingel1-1/+1
2013-04-30406729: remove obsolete xmlunit dependencySteffen Pingel1-1/+0
2013-04-27add soap feature to dev targetsSteffen Pingel1-0/+1
2013-04-27406729: add xmlunit to targetsSteffen Pingel1-0/+1
2013-04-13update targets with latest JUnitSteffen Pingel1-5/+9
2012-09-26update targets for JunoSteffen Pingel1-1/+1
2012-08-06NEW - bug 386533: Include com.google.guava:10.0.1 in target platform Steffen Pingel1-0/+1
2012-06-03update to latest Orbit R buildSteffen Pingel1-1/+1
2012-05-09update to Orbit build S20120428190502Steffen Pingel1-1/+1
2012-03-22NEW - bug 373167: [release] plan Mylyn 3.8 release Steffen Pingel1-0/+64

    Back to the top