Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoralexei.trebounskikh2018-12-18 19:23:40 -0500
committeralexei.trebounskikh2018-12-18 19:23:40 -0500
commit1d704b59160c11d1ff966ae487c87390310711d2 (patch)
tree7844e139daa648db45da02c9251fc89a75d199f1
parent2a2f56adbd8958291391b613b2d76a522580530b (diff)
downloadorg.eclipse.mylyn-1d704b59160c11d1ff966ae487c87390310711d2.tar.gz
org.eclipse.mylyn-1d704b59160c11d1ff966ae487c87390310711d2.tar.xz
org.eclipse.mylyn-1d704b59160c11d1ff966ae487c87390310711d2.zip
542870: Mylyn is not compatible with Java 11
-added javax.xml.bind to target files Task-Url: https://bugs.eclipse.org/bugs/show_bug.cgi?id=542870 Change-Id: Ifc4820989bc54287039a355c953da5e3eaaaae11 Signed-off-by: alexei.trebounskikh <alexei.trebounskikh@tasktop.com>
-rw-r--r--org.eclipse.mylyn-target/mylyn-e4.5.target1
-rw-r--r--org.eclipse.mylyn-target/mylyn-e4.6.target1
-rw-r--r--org.eclipse.mylyn-target/mylyn-e4.7.target1
-rw-r--r--org.eclipse.mylyn-target/mylyn-e4.8.target1
-rw-r--r--org.eclipse.mylyn-target/mylyn-emaintenance.target1
-rw-r--r--org.eclipse.mylyn-target/mylyn-estaging.target1
6 files changed, 6 insertions, 0 deletions
diff --git a/org.eclipse.mylyn-target/mylyn-e4.5.target b/org.eclipse.mylyn-target/mylyn-e4.5.target
index cf55b75..6ef475d 100644
--- a/org.eclipse.mylyn-target/mylyn-e4.5.target
+++ b/org.eclipse.mylyn-target/mylyn-e4.5.target
@@ -39,6 +39,7 @@
<unit id="org.apache.xml.serializer" version="2.7.1.v201005080400"/>
<unit id="org.apache.xerces" version="2.9.0.v201101211617"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20170516192513/repository"/>
</location>
<location includeAllPlatforms="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
diff --git a/org.eclipse.mylyn-target/mylyn-e4.6.target b/org.eclipse.mylyn-target/mylyn-e4.6.target
index 81c7d7b..bee716a 100644
--- a/org.eclipse.mylyn-target/mylyn-e4.6.target
+++ b/org.eclipse.mylyn-target/mylyn-e4.6.target
@@ -5,6 +5,7 @@
<unit id="com.google.gwt.servlet" version="2.0.4.v20100709-0658"/>
<unit id="org.antlr.runtime" version="3.0.0.v200803061811"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160221192158/repository/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
diff --git a/org.eclipse.mylyn-target/mylyn-e4.7.target b/org.eclipse.mylyn-target/mylyn-e4.7.target
index 1a5d2a9..85c9833 100644
--- a/org.eclipse.mylyn-target/mylyn-e4.7.target
+++ b/org.eclipse.mylyn-target/mylyn-e4.7.target
@@ -5,6 +5,7 @@
<unit id="com.google.gwt.servlet" version="2.0.4.v20100709-0658"/>
<unit id="org.antlr.runtime" version="3.0.0.v200803061811"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160221192158/repository/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
diff --git a/org.eclipse.mylyn-target/mylyn-e4.8.target b/org.eclipse.mylyn-target/mylyn-e4.8.target
index fe60c3d..8375d6e 100644
--- a/org.eclipse.mylyn-target/mylyn-e4.8.target
+++ b/org.eclipse.mylyn-target/mylyn-e4.8.target
@@ -5,6 +5,7 @@
<unit id="com.google.gwt.servlet" version="2.0.4.v20100709-0658"/>
<unit id="org.antlr.runtime" version="3.0.0.v200803061811"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160221192158/repository/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
diff --git a/org.eclipse.mylyn-target/mylyn-emaintenance.target b/org.eclipse.mylyn-target/mylyn-emaintenance.target
index 54d85e1..6273ac3 100644
--- a/org.eclipse.mylyn-target/mylyn-emaintenance.target
+++ b/org.eclipse.mylyn-target/mylyn-emaintenance.target
@@ -6,6 +6,7 @@
<unit id="org.antlr.runtime" version="3.0.0.v200803061811"/>
<unit id="org.apache.lucene.core" version="2.9.1.v201101211721"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160221192158/repository/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">
diff --git a/org.eclipse.mylyn-target/mylyn-estaging.target b/org.eclipse.mylyn-target/mylyn-estaging.target
index 3fba4cd..a7263a2 100644
--- a/org.eclipse.mylyn-target/mylyn-estaging.target
+++ b/org.eclipse.mylyn-target/mylyn-estaging.target
@@ -6,6 +6,7 @@
<unit id="org.antlr.runtime" version="3.0.0.v200803061811"/>
<unit id="org.apache.lucene.core" version="2.9.1.v201101211721"/>
<unit id="javax.servlet" version="3.0.0.v201112011016"/>
+<unit id="javax.xml.bind" version="2.2.0.v201105210648"/>
<repository location="http://download.eclipse.org/tools/orbit/downloads/drops/R20160221192158/repository/"/>
</location>
<location includeAllPlatforms="false" includeConfigurePhase="false" includeMode="slicer" includeSource="true" type="InstallableUnit">

Back to the top