Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSam Davis2016-04-28 19:30:53 -0400
committerSam Davis2016-04-28 19:31:05 -0400
commit27aafe4aed78e8f358657a0bc8e1576c9a2de149 (patch)
treeb301ad87f444fc0da8dc4527d46c8e7a883bc60a
parente4fe149597808cad755b3693bd8c2abd2d758d16 (diff)
downloadorg.eclipse.mylyn-27aafe4aed78e8f358657a0bc8e1576c9a2de149.tar.gz
org.eclipse.mylyn-27aafe4aed78e8f358657a0bc8e1576c9a2de149.tar.xz
org.eclipse.mylyn-27aafe4aed78e8f358657a0bc8e1576c9a2de149.zip
487770: add org.eclipse.equinox.launcher to 4.5 target
when explicit-target is used, an old version of the Equinox launcher is being used to run the tests and it doesn't understand a BREE of Java 8 Change-Id: I7cf53bc3c19c7f2da510e09f8e6a3e9c66d1a281 Task-Url: https://bugs.eclipse.org/bugs/show_bug.cgi?id=487770
-rw-r--r--org.eclipse.mylyn-target/mylyn-e4.5.target2
1 files changed, 1 insertions, 1 deletions
diff --git a/org.eclipse.mylyn-target/mylyn-e4.5.target b/org.eclipse.mylyn-target/mylyn-e4.5.target
index 8db559b..226e4af 100644
--- a/org.eclipse.mylyn-target/mylyn-e4.5.target
+++ b/org.eclipse.mylyn-target/mylyn-e4.5.target
@@ -74,7 +74,7 @@
<unit id="org.eclipse.jgit.feature.group" version="4.1.1.201511131810-r"/>
<unit id="org.eclipse.osgi" version="3.10.102.v20160118-1700"/>
<unit id="org.eclipse.jdt.annotation" version="1.1.100.v20140704-0625"/>
-<unit id="org.eclipse.equinox.app" version="1.3.300.v20150423-1356"/>
+<unit id="org.eclipse.equinox.launcher" version="1.3.100.v20150511-1540"/>
<unit id="org.eclipse.sdk.ide" version="4.5.2.M20160212-1500"/>
<repository location="http://download.eclipse.org/releases/mars"/>
</location>

Back to the top