Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Thienel2012-03-21 14:03:57 -0400
committerFlorian Thienel2012-03-21 14:03:57 -0400
commit3ab024aceb07aece609848f4978192bad5b5f864 (patch)
tree39531239be678939a6e89f0e3c338accafa7ab7e
parente82b475497680d1a5356b692af573652f0ed1d33 (diff)
downloadorg.eclipse.mylyn.docs.vex-3ab024aceb07aece609848f4978192bad5b5f864.tar.gz
org.eclipse.mylyn.docs.vex-3ab024aceb07aece609848f4978192bad5b5f864.tar.xz
org.eclipse.mylyn.docs.vex-3ab024aceb07aece609848f4978192bad5b5f864.zip
added dependency to wst.xsd.core
Signed-off-by: Florian Thienel <florian@thienel.org>
-rw-r--r--org.eclipse.vex.core/META-INF/MANIFEST.MF1
-rw-r--r--org.eclipse.vex.feature/feature.xml38
2 files changed, 35 insertions, 4 deletions
diff --git a/org.eclipse.vex.core/META-INF/MANIFEST.MF b/org.eclipse.vex.core/META-INF/MANIFEST.MF
index 085bee9d..c623e83d 100644
--- a/org.eclipse.vex.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.vex.core/META-INF/MANIFEST.MF
@@ -12,6 +12,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.4.0,4.0.0)",
org.eclipse.core.resources;bundle-version="[3.4.0,4.0.0)",
org.eclipse.wst.common.uriresolver;bundle-version="[1.1.0,2.0.0)",
org.eclipse.wst.common.emf;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.xsd.core;bundle-version="[1.1.0,2.0.0)",
org.apache.xerces;bundle-version="[2.9.0,3.0.0)",
org.w3c.css.sac;bundle-version="[1.3.0,2.0.0)",
org.apache.batik.css;bundle-version="1.7.0",
diff --git a/org.eclipse.vex.feature/feature.xml b/org.eclipse.vex.feature/feature.xml
index 682a31d8..c880f66f 100644
--- a/org.eclipse.vex.feature/feature.xml
+++ b/org.eclipse.vex.feature/feature.xml
@@ -25,10 +25,40 @@
</url>
<requires>
- <import plugin="org.eclipse.wst.sse.core" version="1.1" match="greaterOrEqual"/>
- <import plugin="org.eclipse.wst.sse.ui" version="1.1" match="greaterOrEqual"/>
- <import plugin="org.eclipse.wst.xml.core" version="1.1" match="greaterOrEqual"/>
- <import plugin="org.eclipse.wst.xml.ui" version="1.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.ui" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.core.expressions" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.views" version="3.3.0" match="compatible"/>
+ <import plugin="org.eclipse.core.resources" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.ide" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.ui.editors" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.vex.core" version="1.0.0" match="compatible"/>
+ <import plugin="org.w3c.css.sac" version="1.3.0" match="compatible"/>
+ <import plugin="org.eclipse.jface.text" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.sse.core" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.sse.ui" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.xml.core" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.xml.ui" version="1.0.0" match="compatible"/>
+ <import plugin="org.eclipse.emf.ecore" version="2.4.1" match="compatible"/>
+ <import plugin="org.eclipse.wst.common.uriresolver" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.help" version="3.3.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.dtd.core" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.common.emf" version="1.1.0" match="compatible"/>
+ <import plugin="org.eclipse.wst.xsd.core" version="1.1.0" match="compatible"/>
+ <import plugin="org.apache.xerces" version="2.9.0" match="compatible"/>
+ <import plugin="org.apache.batik.css" version="1.7.0" match="greaterOrEqual"/>
+ <import plugin="org.apache.batik.util" version="1.7.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.vex.ui" version="1.0.0" match="compatible"/>
+ <import plugin="org.eclipse.jface" version="3.4.0" match="compatible"/>
+ <import plugin="org.eclipse.emf.common" version="2.4.1" match="compatible"/>
+ <import plugin="org.eclipse.emf.ecore" version="2.4.1"/>
+ <import plugin="org.eclipse.wst.standard.schemas" version="1.0.0" match="compatible"/>
+ <import plugin="org.apache.batik.util" version="1.7.0" match="equivalent"/>
+ <import plugin="org.w3c.dom.events"/>
+ <import plugin="org.w3c.dom.svg"/>
+ <import plugin="org.apache.batik.util.gui" version="1.7.0" match="equivalent"/>
+ <import plugin="org.eclipse.core.contenttype"/>
+ <import plugin="org.eclipse.vex.xhtml" version="1.0.0" match="compatible"/>
</requires>
<plugin

Back to the top