summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2013-04-03 17:47:00 (EDT)
committer Gerrit Code Review @ Eclipse.org2013-04-04 16:20:20 (EDT)
commita5fbd77e741ccd5b70c01f7f63d0a73ae7b743e4 (patch)
treeff84c53c43936b8f1c3001b580fa8afe7342465e
parent54382b057629f7cb02872772af211860e760d3b8 (diff)
downloadorg.eclipse.mylyn.commons-a5fbd77e741ccd5b70c01f7f63d0a73ae7b743e4.zip
org.eclipse.mylyn.commons-a5fbd77e741ccd5b70c01f7f63d0a73ae7b743e4.tar.gz
org.eclipse.mylyn.commons-a5fbd77e741ccd5b70c01f7f63d0a73ae7b743e4.tar.bz2
replace legacy org.junit4 dependency with org.junitrefs/changes/30/11630/2
-rw-r--r--org.eclipse.mylyn.commons.repositories.http.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF5
2 files changed, 4 insertions, 3 deletions
diff --git a/org.eclipse.mylyn.commons.repositories.http.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.http.tests/META-INF/MANIFEST.MF
index 1f3a47e..eedb15b 100644
--- a/org.eclipse.mylyn.commons.repositories.http.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.http.tests/META-INF/MANIFEST.MF
@@ -6,7 +6,7 @@ Bundle-Version: 1.1.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
- org.junit4;bundle-version="4.5.0",
+ org.junit;bundle-version="4.8.2",
org.eclipse.mylyn.commons.core,
org.eclipse.mylyn.commons.repositories.core,
org.eclipse.mylyn.commons.repositories.http.core,
diff --git a/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
index 00b0e54..37e70b2 100644
--- a/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
org.eclipse.equinox.security,
- org.junit4;bundle-version="4.5.0",
+ org.junit;bundle-version="4.8.2",
org.eclipse.mylyn.commons.core,
org.eclipse.mylyn.commons.repositories.core,
org.eclipse.mylyn.commons.repositories.ui,
@@ -16,5 +16,6 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui,
org.eclipse.ui.navigator
Export-Package: org.eclipse.mylyn.commons.repositories.tests.core;x-internal:=true,
- org.eclipse.mylyn.commons.repositories.tests.support
+ org.eclipse.mylyn.commons.repositories.tests.support;x-internal:=true,
+ org.eclipse.mylyn.commons.repositories.tests.ui;x-internal:=true
Bundle-Vendor: Eclipse Mylyn