summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2012-03-22 11:24:51 (EDT)
committerSteffen Pingel2012-03-22 12:43:07 (EDT)
commit7dde261997b43157d70e4c047e64e916ecbaecb1 (patch)
tree0f23d5f5ade7c752e9416603aac81aa21a7a11f8
parent6ed692f0cf889a8ade4fa5bcdb72554ac4321bf3 (diff)
downloadorg.eclipse.mylyn.commons-7dde261997b43157d70e4c047e64e916ecbaecb1.zip
org.eclipse.mylyn.commons-7dde261997b43157d70e4c047e64e916ecbaecb1.tar.gz
org.eclipse.mylyn.commons-7dde261997b43157d70e4c047e64e916ecbaecb1.tar.bz2
[release] plan Mylyn 3.8 release
-rw-r--r--org.eclipse.mylyn.commons.activity-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.commons.activity.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.activity.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.identity.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.net/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.notifications-feature/feature.xml4
-rw-r--r--org.eclipse.mylyn.commons.notifications.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.notifications.feed/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.notifications.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.notifications.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.repositories-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.commons.repositories.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.repositories.http-feature/feature.xml2
-rw-r--r--org.eclipse.mylyn.commons.repositories.http.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.repositories.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.screenshots/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.soap/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.ui/.settings/org.eclipse.jdt.core.prefs3
-rw-r--r--org.eclipse.mylyn.commons.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.workbench/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.commons.xmlrpc/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.discovery.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.discovery.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.monitor.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.monitor.tests/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.monitor.ui/META-INF/MANIFEST.MF2
30 files changed, 30 insertions, 33 deletions
diff --git a/org.eclipse.mylyn.commons.activity-feature/feature.xml b/org.eclipse.mylyn.commons.activity-feature/feature.xml
index 529196f..e5766ab 100644
--- a/org.eclipse.mylyn.commons.activity-feature/feature.xml
+++ b/org.eclipse.mylyn.commons.activity-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.commons" version="3.7.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.commons" version="3.8.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.commons.activity.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.activity.tests/META-INF/MANIFEST.MF
index 42d9269..d39ed69 100644
--- a/org.eclipse.mylyn.commons.activity.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.activity.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Commons Activity Monitor Tests
Bundle-SymbolicName: org.eclipse.mylyn.commons.activity.tests;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: Eclipse Mylyn
Require-Bundle: org.eclipse.core.runtime,
org.junit,
diff --git a/org.eclipse.mylyn.commons.activity.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.activity.ui/META-INF/MANIFEST.MF
index 6ca7947..6a734a7 100644
--- a/org.eclipse.mylyn.commons.activity.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.activity.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.activity.ui;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.activity.ui;x-internal:=true,
diff --git a/org.eclipse.mylyn.commons.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.core/META-INF/MANIFEST.MF
index f0b3880..1f79610 100644
--- a/org.eclipse.mylyn.commons.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.core;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.core,
diff --git a/org.eclipse.mylyn.commons.identity.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.identity.core/META-INF/MANIFEST.MF
index fafc843..7ce896a 100644
--- a/org.eclipse.mylyn.commons.identity.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.identity.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.identity.core;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/org.eclipse.mylyn.commons.net/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.net/META-INF/MANIFEST.MF
index 1cb2b56..d490344 100644
--- a/org.eclipse.mylyn.commons.net/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.net/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.net;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.mylyn.commons.notifications-feature/feature.xml b/org.eclipse.mylyn.commons.notifications-feature/feature.xml
index e2b47ff..00a37de 100644
--- a/org.eclipse.mylyn.commons.notifications-feature/feature.xml
+++ b/org.eclipse.mylyn.commons.notifications-feature/feature.xml
@@ -29,14 +29,14 @@
</license>
<requires>
- <import plugin="org.eclipse.mylyn.commons.net" version="3.7.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.net" version="3.8.0" match="compatible"/>
<import plugin="org.apache.commons.codec" version="1.3.0" match="compatible"/>
<import plugin="org.apache.commons.lang" version="2.3.0" match="compatible"/>
<import plugin="org.apache.commons.logging" version="1.0.4" match="compatible"/>
<import plugin="org.apache.commons.httpclient" version="3.1.0" match="compatible"/>
<import plugin="com.sun.syndication" version="0.9.0" match="compatible"/>
<import plugin="org.jdom" version="1.1.0" match="compatible"/>
- <import feature="org.eclipse.mylyn.commons" version="3.7.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.commons" version="3.8.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.commons.notifications.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.notifications.core/META-INF/MANIFEST.MF
index 96f7e5f..da3650a 100644
--- a/org.eclipse.mylyn.commons.notifications.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.notifications.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.notifications.core;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.notifications.core;x-internal:=true
diff --git a/org.eclipse.mylyn.commons.notifications.feed/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.notifications.feed/META-INF/MANIFEST.MF
index ba0a11e..7651cbf 100644
--- a/org.eclipse.mylyn.commons.notifications.feed/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.notifications.feed/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.notifications.feed;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.notifications.feed;x-internal:=true,
diff --git a/org.eclipse.mylyn.commons.notifications.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.notifications.tests/META-INF/MANIFEST.MF
index 3107b23..92b45a4 100644
--- a/org.eclipse.mylyn.commons.notifications.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.notifications.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Commons Notifications Tests
Bundle-SymbolicName: org.eclipse.mylyn.commons.notifications.tests;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: Eclipse Mylyn
Require-Bundle: org.eclipse.core.runtime,
org.junit,
diff --git a/org.eclipse.mylyn.commons.notifications.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.notifications.ui/META-INF/MANIFEST.MF
index 9164a49..f4b35a8 100644
--- a/org.eclipse.mylyn.commons.notifications.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.notifications.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.notifications.ui;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.notifications.ui;x-internal:=true,
diff --git a/org.eclipse.mylyn.commons.repositories-feature/feature.xml b/org.eclipse.mylyn.commons.repositories-feature/feature.xml
index 30c5cb0..9ca5914 100644
--- a/org.eclipse.mylyn.commons.repositories-feature/feature.xml
+++ b/org.eclipse.mylyn.commons.repositories-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.commons" version="3.7.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.commons" version="3.8.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.commons.repositories.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.core/META-INF/MANIFEST.MF
index 5e34bf6..2398459 100644
--- a/org.eclipse.mylyn.commons.repositories.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.repositories.core;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.commons.repositories.core;x-friends:="org.eclipse.mylyn.commons.repositories.ui,org.eclipse.mylyn.commons.repositories.http.core",
diff --git a/org.eclipse.mylyn.commons.repositories.http-feature/feature.xml b/org.eclipse.mylyn.commons.repositories.http-feature/feature.xml
index 43ef13b..bc712f2 100644
--- a/org.eclipse.mylyn.commons.repositories.http-feature/feature.xml
+++ b/org.eclipse.mylyn.commons.repositories.http-feature/feature.xml
@@ -29,7 +29,7 @@
</license>
<requires>
- <import feature="org.eclipse.mylyn.commons.repositories" version="0.9.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mylyn.commons.repositories" version="1.0.0" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/org.eclipse.mylyn.commons.repositories.http.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.http.core/META-INF/MANIFEST.MF
index 2893642..98f7f42 100644
--- a/org.eclipse.mylyn.commons.repositories.http.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.http.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.repositories.http.core;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
index c4f51ba..72635a9 100644
--- a/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Commons Tests
Bundle-SymbolicName: org.eclipse.mylyn.commons.repositories.tests;singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
diff --git a/org.eclipse.mylyn.commons.repositories.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.repositories.ui/META-INF/MANIFEST.MF
index 42e9abc..03a0371 100644
--- a/org.eclipse.mylyn.commons.repositories.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.repositories.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.repositories.ui; singleton:=true
-Bundle-Version: 0.9.0.qualifier
+Bundle-Version: 1.0.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.commons.repositories.ui.RepositoriesUiPlugin
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/org.eclipse.mylyn.commons.screenshots/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.screenshots/META-INF/MANIFEST.MF
index f604204..4f4fb0d 100644
--- a/org.eclipse.mylyn.commons.screenshots/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.screenshots/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.screenshots;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface;bundle-version="3.3.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.mylyn.commons.soap/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.soap/META-INF/MANIFEST.MF
index f98d36d..82122ce 100644
--- a/org.eclipse.mylyn.commons.soap/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.soap/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.soap;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: javax.xml.rpc;bundle-version="1.1.0",
diff --git a/org.eclipse.mylyn.commons.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.tests/META-INF/MANIFEST.MF
index e06d141..b9067ef 100644
--- a/org.eclipse.mylyn.commons.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Commons Tests
Bundle-SymbolicName: org.eclipse.mylyn.commons.tests;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
diff --git a/org.eclipse.mylyn.commons.ui.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.ui.tests/META-INF/MANIFEST.MF
index 682237e..ba15f1c 100644
--- a/org.eclipse.mylyn.commons.ui.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Commons UI
Bundle-SymbolicName: org.eclipse.mylyn.commons.ui.tests;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: Eclipse Mylyn
Fragment-Host: org.eclipse.mylyn.commons.ui
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/org.eclipse.mylyn.commons.ui/.settings/org.eclipse.jdt.core.prefs b/org.eclipse.mylyn.commons.ui/.settings/org.eclipse.jdt.core.prefs
index 38f9997..2c43cda 100644
--- a/org.eclipse.mylyn.commons.ui/.settings/org.eclipse.jdt.core.prefs
+++ b/org.eclipse.mylyn.commons.ui/.settings/org.eclipse.jdt.core.prefs
@@ -1,4 +1,3 @@
-#Wed Mar 02 16:00:03 PST 2011
eclipse.preferences.version=1
org.eclipse.jdt.core.codeComplete.argumentPrefixes=
org.eclipse.jdt.core.codeComplete.argumentSuffixes=
@@ -162,10 +161,8 @@ org.eclipse.jdt.core.formatter.indent_statements_compare_to_body=true
org.eclipse.jdt.core.formatter.indent_switchstatements_compare_to_cases=true
org.eclipse.jdt.core.formatter.indent_switchstatements_compare_to_switch=false
org.eclipse.jdt.core.formatter.indentation.size=4
-org.eclipse.jdt.core.formatter.insert_new_line_after_annotation=insert
org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_field=insert
org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_local_variable=insert
-org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_member=insert
org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_method=insert
org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_package=insert
org.eclipse.jdt.core.formatter.insert_new_line_after_annotation_on_parameter=insert
diff --git a/org.eclipse.mylyn.commons.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.ui/META-INF/MANIFEST.MF
index 7bd08d5..dfa2382 100644
--- a/org.eclipse.mylyn.commons.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.ui;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.expressions,
org.eclipse.swt,
diff --git a/org.eclipse.mylyn.commons.workbench/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.workbench/META-INF/MANIFEST.MF
index f43ad67..97e9888 100644
--- a/org.eclipse.mylyn.commons.workbench/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.workbench/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.workbench;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.expressions,
org.eclipse.jface,
diff --git a/org.eclipse.mylyn.commons.xmlrpc/META-INF/MANIFEST.MF b/org.eclipse.mylyn.commons.xmlrpc/META-INF/MANIFEST.MF
index e157ff1..24c010d 100644
--- a/org.eclipse.mylyn.commons.xmlrpc/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.commons.xmlrpc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.commons.xmlrpc;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.mylyn.commons.core;bundle-version="[3.0.0,4.0.0)",
diff --git a/org.eclipse.mylyn.discovery.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.discovery.core/META-INF/MANIFEST.MF
index 5f9cc91..abdc0fc 100644
--- a/org.eclipse.mylyn.discovery.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.discovery.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.discovery.core;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.3.0",
diff --git a/org.eclipse.mylyn.discovery.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.discovery.ui/META-INF/MANIFEST.MF
index c3f75f4..01d4df1 100644
--- a/org.eclipse.mylyn.discovery.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.discovery.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.discovery.ui;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime,
diff --git a/org.eclipse.mylyn.monitor.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.monitor.core/META-INF/MANIFEST.MF
index 0b917f4..d470b66 100644
--- a/org.eclipse.mylyn.monitor.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.monitor.core/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.monitor.core;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mylyn.internal.monitor.core;x-friends:="org.eclipse.mylyn.monitor.ui",
diff --git a/org.eclipse.mylyn.monitor.tests/META-INF/MANIFEST.MF b/org.eclipse.mylyn.monitor.tests/META-INF/MANIFEST.MF
index 7ef8449..b852a48 100644
--- a/org.eclipse.mylyn.monitor.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.monitor.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Mylyn Monitor Tests
Bundle-SymbolicName: org.eclipse.mylyn.monitor.tests;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Vendor: Eclipse Mylyn
Require-Bundle: org.eclipse.core.runtime,
org.junit,
diff --git a/org.eclipse.mylyn.monitor.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.monitor.ui/META-INF/MANIFEST.MF
index c3065bd..1174b07 100644
--- a/org.eclipse.mylyn.monitor.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.monitor.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.monitor.ui;singleton:=true
-Bundle-Version: 3.7.0.qualifier
+Bundle-Version: 3.8.0.qualifier
Bundle-Activator: org.eclipse.mylyn.internal.monitor.ui.MonitorUiPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,