Skip to main content
summaryrefslogtreecommitdiffstats
blob: b0b38039a5aeafdc865d19a27c589b7d35c64e93 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.jet.core
Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Eclipse-LazyStart: true
Export-Package: org.eclipse.jet,
 org.eclipse.jet.core.compiler,
 org.eclipse.jet.core.parser,
 org.eclipse.jet.core.parser.ast,
 org.eclipse.jet.internal.core;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
 org.eclipse.jet.internal.core.compiler;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
 org.eclipse.jet.internal.core.parser;x-friends:="org.eclipse.jet.tests.tools,org.eclipse.jet,org.eclipse.jet.tests.core",
 org.eclipse.jet.internal.core.parser.jasper;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
 org.eclipse.jet.internal.core.url;x-friends:="org.eclipse.jet,org.eclipse.jet.editor,org.eclipse.jet.tests,org.eclipse.jet.tests.core,org.eclipse.jet.ui",
 org.eclipse.jet.internal.taglib,
 org.eclipse.jet.taglib
Require-Bundle: org.eclipse.text;bundle-version="[3.2.0,4.0.0)"
Bundle-RequiredExecutionEnvironment: J2SE-1.4
Bundle-Vendor: %providerName

Back to the top