Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.jet.editor-feature/feature.xml')
-rw-r--r--plugins/org.eclipse.jet.editor-feature/feature.xml45
1 files changed, 0 insertions, 45 deletions
diff --git a/plugins/org.eclipse.jet.editor-feature/feature.xml b/plugins/org.eclipse.jet.editor-feature/feature.xml
deleted file mode 100644
index 8dd0b33..0000000
--- a/plugins/org.eclipse.jet.editor-feature/feature.xml
+++ /dev/null
@@ -1,45 +0,0 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<feature
- id="org.eclipse.jet.editor"
- label="%featureName"
- version="0.9.0.qualifier"
- provider-name="%providerName">
-
- <description>
- %description
- </description>
-
- <copyright>
- %copyright
- </copyright>
-
- <license url="%licenseURL">
- %license
- </license>
-
- <requires>
- <import plugin="org.eclipse.core.runtime" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.jface.text" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.ui" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.ide" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.editors" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.workbench.texteditor" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.views" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.ui.views.properties.tabbed" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.jdt.core" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.jdt.ui" version="3.3.0" match="compatible"/>
- <import plugin="org.eclipse.jet" version="0.8.0" match="compatible"/>
- <import plugin="org.eclipse.emf.codegen.ecore" version="2.2.0" match="compatible"/>
- <import plugin="org.eclipse.emf.ecore" version="2.2.0" match="compatible"/>
- <import plugin="org.eclipse.emf.codegen.ecore.ui" version="2.2.0" match="compatible"/>
- </requires>
-
- <plugin
- id="org.eclipse.jet.editor"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>

Back to the top