Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorjcheuoua2007-06-04 04:09:37 -0400
committerjcheuoua2007-06-04 04:09:37 -0400
commit7226bdd2264a7a36b672e978de6a0d9b1956f305 (patch)
tree3803ff7629c02999fe4c5488d93968147b554cdb /plugins/org.eclipse.jet.editor/META-INF
parentb0b0b8b83596c90dc751ae80fbbc1a754ba47d4e (diff)
downloadorg.eclipse.jet-7226bdd2264a7a36b672e978de6a0d9b1956f305.tar.gz
org.eclipse.jet-7226bdd2264a7a36b672e978de6a0d9b1956f305.tar.xz
org.eclipse.jet-7226bdd2264a7a36b672e978de6a0d9b1956f305.zip
Major refactorings to comply with new non-deprecated JET API + comply with legal requirements for file headers
Diffstat (limited to 'plugins/org.eclipse.jet.editor/META-INF')
-rw-r--r--plugins/org.eclipse.jet.editor/META-INF/MANIFEST.MF30
1 files changed, 15 insertions, 15 deletions
diff --git a/plugins/org.eclipse.jet.editor/META-INF/MANIFEST.MF b/plugins/org.eclipse.jet.editor/META-INF/MANIFEST.MF
index 18dd27d..2dacf83 100644
--- a/plugins/org.eclipse.jet.editor/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.jet.editor/META-INF/MANIFEST.MF
@@ -4,21 +4,21 @@ Bundle-Name: %pluginrName
Bundle-SymbolicName: org.eclipse.jet.editor; singleton:=true
Bundle-Version: 0.8.0.qualifier
Bundle-Activator: org.eclipse.jet.internal.editor.Activator
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.jface.text,
- org.eclipse.ui,
- org.eclipse.ui.ide,
- org.eclipse.ui.editors,
- org.eclipse.ui.workbench.texteditor,
- org.eclipse.ui.views,
- org.eclipse.ui.views.properties.tabbed,
- org.eclipse.jdt.core,
- org.eclipse.jdt.ui,
- org.eclipse.jet,
- org.eclipse.emf.codegen.ecore,
- org.eclipse.emf.ecore,
- org.eclipse.emf.codegen.ecore.ui
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.editors;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.workbench.texteditor;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.views;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jdt.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jet;bundle-version="[0.8.0,1.0.0)",
+ org.eclipse.emf.codegen.ecore;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.emf.codegen.ecore.ui;bundle-version="[2.2.0,3.0.0)"
Eclipse-LazyStart: true
Export-Package: org.eclipse.jet.internal.editor,
org.eclipse.jet.internal.editor.configuration,

Back to the top