Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpelder2009-04-30 09:11:34 -0400
committerpelder2009-04-30 09:11:34 -0400
commitf1d6be6003062dd89896ebe3a938194a7319f243 (patch)
tree944f685fd2ffc5836f0e99e005f7691df524d431 /plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF
parent7714d5bae887506f7941b451c5c6b5da08011cbf (diff)
downloadorg.eclipse.jet-200904300915.tar.gz
org.eclipse.jet-200904300915.tar.xz
org.eclipse.jet-200904300915.zip
This commit was manufactured by cvs2svn to create tag 'v200904300915'.v200904300915
Diffstat (limited to 'plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF29
1 files changed, 0 insertions, 29 deletions
diff --git a/plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF b/plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF
deleted file mode 100644
index 431e2cd..0000000
--- a/plugins/org.eclipse.jet.core/META-INF/MANIFEST.MF
+++ /dev/null
@@ -1,29 +0,0 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.jet.core
-Bundle-Version: 1.1.100.qualifier
-Bundle-Localization: plugin
-Eclipse-LazyStart: true
-Export-Package: org.eclipse.jet,
- org.eclipse.jet.core.compiler,
- org.eclipse.jet.core.expressions,
- org.eclipse.jet.core.parser,
- org.eclipse.jet.core.parser.ast,
- org.eclipse.jet.internal.core;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
- org.eclipse.jet.internal.core.compiler;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
- org.eclipse.jet.internal.core.expressions;x-friends:="org.eclipse.jet",
- org.eclipse.jet.internal.core.parser;x-friends:="org.eclipse.jet.tests.tools,org.eclipse.jet,org.eclipse.jet.tests.core",
- org.eclipse.jet.internal.core.parser.jasper;x-friends:="org.eclipse.jet,org.eclipse.jet.tests,org.eclipse.jet.tests.core",
- org.eclipse.jet.internal.core.url;
- x-friends:="org.eclipse.jet,
- org.eclipse.jet.editor,
- org.eclipse.jet.tests,
- org.eclipse.jet.tests.core,
- org.eclipse.jet.ui",
- org.eclipse.jet.internal.taglib,
- org.eclipse.jet.taglib
-Require-Bundle: org.eclipse.text;bundle-version="[3.2.0,4.0.0)"
-Bundle-RequiredExecutionEnvironment: J2SE-1.4
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy

Back to the top