Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorpelder2011-09-22 09:32:38 -0400
committerpelder2011-09-22 09:32:38 -0400
commit515333d558bc95507832f22367711390b45cf218 (patch)
treec4b09da1cd94448b66199b50c4a35232a45f2bde
parentb0ea0cd3491b6d8ad90c3129d81d70271f276e42 (diff)
downloadorg.eclipse.jet-515333d558bc95507832f22367711390b45cf218.tar.gz
org.eclipse.jet-515333d558bc95507832f22367711390b45cf218.tar.xz
org.eclipse.jet-515333d558bc95507832f22367711390b45cf218.zip
[358574] JET does not build against Juno UML2 M2
-rw-r--r--plugins/org.eclipse.jet-feature/feature.xml2
-rwxr-xr-xplugins/org.eclipse.jet.all-feature/feature.xml2
-rw-r--r--plugins/org.eclipse.jet.sdk-feature/feature.xml2
-rw-r--r--plugins/org.eclipse.jet.uml2-feature/feature.xml2
-rw-r--r--plugins/org.eclipse.jet.uml2/META-INF/MANIFEST.MF4
5 files changed, 6 insertions, 6 deletions
diff --git a/plugins/org.eclipse.jet-feature/feature.xml b/plugins/org.eclipse.jet-feature/feature.xml
index 435ba87..fbe8e0c 100644
--- a/plugins/org.eclipse.jet-feature/feature.xml
+++ b/plugins/org.eclipse.jet-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jet"
label="%featureName"
- version="1.1.1.qualifier"
+ version="1.2.0.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/modeling/m2t">
diff --git a/plugins/org.eclipse.jet.all-feature/feature.xml b/plugins/org.eclipse.jet.all-feature/feature.xml
index 6e6b806..8e01403 100755
--- a/plugins/org.eclipse.jet.all-feature/feature.xml
+++ b/plugins/org.eclipse.jet.all-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jet.all"
label="%featureName"
- version="1.1.1.qualifier"
+ version="1.2.0.qualifier"
provider-name="%providerName">
<description>
diff --git a/plugins/org.eclipse.jet.sdk-feature/feature.xml b/plugins/org.eclipse.jet.sdk-feature/feature.xml
index 7d79a49..553f326 100644
--- a/plugins/org.eclipse.jet.sdk-feature/feature.xml
+++ b/plugins/org.eclipse.jet.sdk-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jet.sdk"
label="%featureName"
- version="1.1.1.qualifier"
+ version="1.2.0.qualifier"
provider-name="%providerName">
<description>
diff --git a/plugins/org.eclipse.jet.uml2-feature/feature.xml b/plugins/org.eclipse.jet.uml2-feature/feature.xml
index 8c8f72c..1587ae1 100644
--- a/plugins/org.eclipse.jet.uml2-feature/feature.xml
+++ b/plugins/org.eclipse.jet.uml2-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jet.uml2"
label="%featureName"
- version="1.1.0.qualifier"
+ version="1.2.0.qualifier"
provider-name="%providerName">
<description>
diff --git a/plugins/org.eclipse.jet.uml2/META-INF/MANIFEST.MF b/plugins/org.eclipse.jet.uml2/META-INF/MANIFEST.MF
index 3e615a4..d8bc305 100644
--- a/plugins/org.eclipse.jet.uml2/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.jet.uml2/META-INF/MANIFEST.MF
@@ -2,8 +2,8 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.f0
Bundle-SymbolicName: org.eclipse.jet.uml2;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: %Bundle-Vendor.f0
Fragment-Host: org.eclipse.jet;bundle-version="1.0.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.4
-Require-Bundle: org.eclipse.uml2.uml;bundle-version="[2.1.0,4.0.0)"
+Require-Bundle: org.eclipse.uml2.uml;bundle-version="[2.1.0,5.0.0)"

Back to the top