Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml4
-rw-r--r--m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml6
-rw-r--r--m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml2
-rw-r--r--m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml4
-rw-r--r--m2e-maven-runtime/pom.xml2
-rw-r--r--org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.m2e.core.ui/pom.xml2
-rw-r--r--org.eclipse.m2e.core/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.core/pom.xml2
-rw-r--r--org.eclipse.m2e.discovery/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.discovery/pom.xml2
-rw-r--r--org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.editor.xml/pom.xml2
-rw-r--r--org.eclipse.m2e.editor/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.editor/pom.xml2
-rw-r--r--org.eclipse.m2e.feature/feature.xml2
-rw-r--r--org.eclipse.m2e.feature/pom.xml2
-rw-r--r--org.eclipse.m2e.importer.tests/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.importer.tests/pom.xml2
-rw-r--r--org.eclipse.m2e.importer/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.importer/pom.xml2
-rw-r--r--org.eclipse.m2e.jdt.ui/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.jdt.ui/pom.xml2
-rw-r--r--org.eclipse.m2e.jdt/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.jdt/pom.xml2
-rw-r--r--org.eclipse.m2e.launching/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.launching/pom.xml2
-rw-r--r--org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.lifecyclemapping.defaults/pom.xml2
-rw-r--r--org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.m2e.logback.appender/pom.xml2
-rw-r--r--org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.logback.configuration/pom.xml2
-rw-r--r--org.eclipse.m2e.logback.feature/feature.xml2
-rw-r--r--org.eclipse.m2e.logback.feature/pom.xml2
-rw-r--r--org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.model.edit/pom.xml2
-rw-r--r--org.eclipse.m2e.profiles.core/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.profiles.core/pom.xml2
-rw-r--r--org.eclipse.m2e.profiles.ui/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.profiles.ui/pom.xml2
-rw-r--r--org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.refactoring/pom.xml2
-rw-r--r--org.eclipse.m2e.scm/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.scm/pom.xml2
-rw-r--r--org.eclipse.m2e.sdk.feature/feature.xml2
-rw-r--r--org.eclipse.m2e.sdk.feature/pom.xml2
-rw-r--r--org.eclipse.m2e.site/org.eclipse.m2e.site.product2
-rw-r--r--org.eclipse.m2e.site/pom.xml2
-rw-r--r--org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.tests.common/pom.xml2
-rw-r--r--pom.xml2
52 files changed, 109 insertions, 109 deletions
diff --git a/m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml b/m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml
index 7dbf0810..0fe81e34 100644
--- a/m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml
+++ b/m2e-maven-runtime/org.eclipse.m2e.archetype.common/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.archetype.common</artifactId>
@@ -87,7 +87,7 @@
<Import-Package>
!*
</Import-Package>
- <Require-Bundle>org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)"</Require-Bundle>
+ <Require-Bundle>org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)"</Require-Bundle>
</instructions>
</configuration>
</plugin>
diff --git a/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml b/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml
index 9a8a55e1..af8200b6 100644
--- a/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml
+++ b/m2e-maven-runtime/org.eclipse.m2e.maven.indexer/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.maven.indexer</artifactId>
@@ -71,8 +71,8 @@
!*
</Import-Package>
<Require-Bundle>
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.7.0,1.8.0)"
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.8.0,1.9.0)"
</Require-Bundle>
<Bundle-ClassPath>.,{maven-dependencies}</Bundle-ClassPath>
diff --git a/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml b/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml
index e334edbe..4dbee27c 100644
--- a/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml
+++ b/m2e-maven-runtime/org.eclipse.m2e.maven.runtime.slf4j.simple/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.maven.runtime.slf4j.simple</artifactId>
diff --git a/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml b/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml
index d4a9c216..22127384 100644
--- a/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml
+++ b/m2e-maven-runtime/org.eclipse.m2e.maven.runtime/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.maven.runtime</artifactId>
@@ -138,7 +138,7 @@
</Import-Package>
<Require-Bundle>
org.slf4j.api;bundle-version="1.6.2",
- org.eclipse.m2e.maven.runtime.slf4j.simple;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime.slf4j.simple;bundle-version="[1.8.0,1.9.0)",
javax.inject;bundle-version="1.0.0";visibility:=reexport
</Require-Bundle>
diff --git a/m2e-maven-runtime/pom.xml b/m2e-maven-runtime/pom.xml
index 5eb9d795..c7f56540 100644
--- a/m2e-maven-runtime/pom.xml
+++ b/m2e-maven-runtime/pom.xml
@@ -22,7 +22,7 @@
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-maven-runtime</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>pom</packaging>
<organization>
diff --git a/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF b/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
index c3755003..67abe4dc 100644
--- a/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.core.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
@@ -22,14 +22,14 @@ Export-Package: org.eclipse.m2e.core.ui.internal;x-internal:=true,
org.eclipse.m2e.core.ui.internal.wizards;x-friends:="org.eclipse.m2e.editor"
Bundle-Activator: org.eclipse.m2e.core.ui.internal.M2EUIPluginActivator
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.resources;bundle-version="3.5.2",
org.eclipse.core.runtime;bundle-version="3.5.0",
- org.eclipse.m2e.model.edit;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.8.0,1.9.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.maven.indexer;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.indexer;bundle-version="[1.8.0,1.9.0)",
org.eclipse.ui.console;bundle-version="3.4.0",
org.eclipse.ui.ide;bundle-version="3.5.2",
org.eclipse.core.filesystem;bundle-version="1.2.1",
diff --git a/org.eclipse.m2e.core.ui/pom.xml b/org.eclipse.m2e.core.ui/pom.xml
index ac311dc9..2b4a667b 100644
--- a/org.eclipse.m2e.core.ui/pom.xml
+++ b/org.eclipse.m2e.core.ui/pom.xml
@@ -9,7 +9,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.core.ui</artifactId>
diff --git a/org.eclipse.m2e.core/META-INF/MANIFEST.MF b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
index b4891125..c8f4b2b2 100644
--- a/org.eclipse.m2e.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.core;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Activator: org.eclipse.m2e.core.internal.MavenPluginActivator
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.osgi;bundle-version="3.10.0",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.indexer;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.indexer;bundle-version="[1.8.0,1.9.0)",
org.eclipse.m2e.workspace.cli;bundle-version="0.1.0",
org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.core.resources;bundle-version="3.9.0",
diff --git a/org.eclipse.m2e.core/pom.xml b/org.eclipse.m2e.core/pom.xml
index c3e991f1..763e4c51 100644
--- a/org.eclipse.m2e.core/pom.xml
+++ b/org.eclipse.m2e.core/pom.xml
@@ -9,7 +9,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.core</artifactId>
diff --git a/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF b/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
index 99d44209..b30aaff8 100644
--- a/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.discovery;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
Bundle-ClassPath: .
@@ -12,15 +12,15 @@ Require-Bundle: org.eclipse.equinox.p2.ui.discovery,
org.eclipse.equinox.p2.discovery.compatibility,
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.equinox.p2.operations,
org.eclipse.equinox.p2.core,
org.eclipse.equinox.p2.metadata,
org.slf4j.api;bundle-version="1.6.2",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
org.eclipse.equinox.p2.repository,
org.eclipse.equinox.p2.ui,
org.eclipse.jface.text
diff --git a/org.eclipse.m2e.discovery/pom.xml b/org.eclipse.m2e.discovery/pom.xml
index 679021bc..8bc8c2e9 100644
--- a/org.eclipse.m2e.discovery/pom.xml
+++ b/org.eclipse.m2e.discovery/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.discovery</artifactId>
diff --git a/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF b/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
index 8e86b889..4f13d88d 100644
--- a/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.editor.xml;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Activator: org.eclipse.m2e.editor.xml.MvnIndexPlugin
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.core.runtime,
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.core,
org.eclipse.wst.xml.core,
org.eclipse.wst.common.uriresolver,
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.discovery;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.discovery;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.core.filesystem,
diff --git a/org.eclipse.m2e.editor.xml/pom.xml b/org.eclipse.m2e.editor.xml/pom.xml
index 690f0d39..e992b2f4 100644
--- a/org.eclipse.m2e.editor.xml/pom.xml
+++ b/org.eclipse.m2e.editor.xml/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.editor.xml</artifactId>
diff --git a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
index f0466789..5570ea69 100644
--- a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.editor;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Activator: org.eclipse.m2e.editor.MavenEditorPlugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources,
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.ui,
org.eclipse.wst.xml.core,
org.eclipse.ui.workbench,
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.editor.xml;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.editor.xml;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2",
org.eclipse.wst.common.emf,
org.eclipse.swt,
diff --git a/org.eclipse.m2e.editor/pom.xml b/org.eclipse.m2e.editor/pom.xml
index 0844c351..797e2cf1 100644
--- a/org.eclipse.m2e.editor/pom.xml
+++ b/org.eclipse.m2e.editor/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.editor</artifactId>
diff --git a/org.eclipse.m2e.feature/feature.xml b/org.eclipse.m2e.feature/feature.xml
index a3296d9e..04451cbd 100644
--- a/org.eclipse.m2e.feature/feature.xml
+++ b/org.eclipse.m2e.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.m2e.feature"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.m2e.core"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.m2e.feature/pom.xml b/org.eclipse.m2e.feature/pom.xml
index f8254423..6db2aa33 100644
--- a/org.eclipse.m2e.feature/pom.xml
+++ b/org.eclipse.m2e.feature/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.feature</artifactId>
diff --git a/org.eclipse.m2e.importer.tests/META-INF/MANIFEST.MF b/org.eclipse.m2e.importer.tests/META-INF/MANIFEST.MF
index 0219fdcb..a010f859 100644
--- a/org.eclipse.m2e.importer.tests/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.importer.tests/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.importer.tests
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.m2e.importer;bundle-version="[1.7.0,1.8.0)",
+Require-Bundle: org.eclipse.m2e.importer;bundle-version="[1.8.0,1.9.0)",
org.eclipse.ui.ide,
org.junit;bundle-version="4.12.0",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.resources,
org.eclipse.core.runtime,
org.eclipse.ui.workbench,
org.apache.ant,
org.eclipse.jdt.core,
- org.eclipse.m2e.tests.common;bundle-version="[1.7.0,1.8.0)"
+ org.eclipse.m2e.tests.common;bundle-version="[1.8.0,1.9.0)"
diff --git a/org.eclipse.m2e.importer.tests/pom.xml b/org.eclipse.m2e.importer.tests/pom.xml
index 79ca9cf3..58921d6b 100644
--- a/org.eclipse.m2e.importer.tests/pom.xml
+++ b/org.eclipse.m2e.importer.tests/pom.xml
@@ -16,7 +16,7 @@ Contributors:
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.importer.tests</artifactId>
diff --git a/org.eclipse.m2e.importer/META-INF/MANIFEST.MF b/org.eclipse.m2e.importer/META-INF/MANIFEST.MF
index 79b77855..60b1bd8a 100644
--- a/org.eclipse.m2e.importer/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.importer/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.importer;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui.ide,
org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.m2e.core;bundle-version="1.6.0",
- org.eclipse.m2e.core.ui;bundle-version="1.6.0",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/org.eclipse.m2e.importer/pom.xml b/org.eclipse.m2e.importer/pom.xml
index 15d15df3..45a4daff 100644
--- a/org.eclipse.m2e.importer/pom.xml
+++ b/org.eclipse.m2e.importer/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.importer</artifactId>
diff --git a/org.eclipse.m2e.jdt.ui/META-INF/MANIFEST.MF b/org.eclipse.m2e.jdt.ui/META-INF/MANIFEST.MF
index 0e54be37..2df24531 100644
--- a/org.eclipse.m2e.jdt.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.jdt.ui/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.jdt.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: fragment
Export-Package: org.eclipse.m2e.jdt.ui.internal;x-internal:=true,
org.eclipse.m2e.jdt.ui.internal.actions;x-internal:=true,
org.eclipse.m2e.jdt.ui.internal.filter;x-internal:=true
-Fragment-Host: org.eclipse.m2e.jdt;bundle-version="[1.7.0,1.8.0)"
+Fragment-Host: org.eclipse.m2e.jdt;bundle-version="[1.8.0,1.9.0)"
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface,
org.eclipse.debug.core,
@@ -16,9 +16,9 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.ui,
org.eclipse.ui.workbench,
org.eclipse.core.resources,
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)"
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
diff --git a/org.eclipse.m2e.jdt.ui/pom.xml b/org.eclipse.m2e.jdt.ui/pom.xml
index c6c2757e..70fd33a8 100644
--- a/org.eclipse.m2e.jdt.ui/pom.xml
+++ b/org.eclipse.m2e.jdt.ui/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.jdt.ui</artifactId>
diff --git a/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF b/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
index 08222288..458c1f3f 100644
--- a/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.jdt;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: plugin
Export-Package: org.eclipse.m2e.jdt,
org.eclipse.m2e.jdt.internal;x-internal:=true,
@@ -12,8 +12,8 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.core,
org.eclipse.jdt.launching,
org.eclipse.core.resources,
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.m2e.jdt.MavenJdtPlugin
diff --git a/org.eclipse.m2e.jdt/pom.xml b/org.eclipse.m2e.jdt/pom.xml
index d7ac36aa..9d35b691 100644
--- a/org.eclipse.m2e.jdt/pom.xml
+++ b/org.eclipse.m2e.jdt/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.jdt</artifactId>
diff --git a/org.eclipse.m2e.launching/META-INF/MANIFEST.MF b/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
index 9bf92cf0..5ff6e712 100644
--- a/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.launching;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.variables,
@@ -17,16 +17,16 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jdt.core,
org.eclipse.jdt.launching,
org.eclipse.jdt.debug.ui,
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2",
org.eclipse.jdt.debug,
org.eclipse.core.resources,
org.eclipse.debug.core,
org.eclipse.m2e.workspace.cli;bundle-version="0.1.0",
- com.google.guava;bundle-version="[14.0.1,16.0.0)
+ com.google.guava;bundle-version="[14.0.1,16.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
diff --git a/org.eclipse.m2e.launching/pom.xml b/org.eclipse.m2e.launching/pom.xml
index 8d338feb..34d11bac 100644
--- a/org.eclipse.m2e.launching/pom.xml
+++ b/org.eclipse.m2e.launching/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.launching</artifactId>
diff --git a/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF b/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
index 5dba2891..d2594673 100644
--- a/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
@@ -2,9 +2,9 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.lifecyclemapping.defaults;singleton:=true
-Bundle-Version: 1.7.0.qualifier
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.jdt;bundle-version="[1.7.0,1.8.0)"
+Bundle-Version: 1.8.0.qualifier
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.8.0,1.9.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.m2e.lifecyclemapping.defaults/pom.xml b/org.eclipse.m2e.lifecyclemapping.defaults/pom.xml
index 90971b97..e3f2468f 100644
--- a/org.eclipse.m2e.lifecyclemapping.defaults/pom.xml
+++ b/org.eclipse.m2e.lifecyclemapping.defaults/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.lifecyclemapping.defaults</artifactId>
diff --git a/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF b/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
index 66bccf86..2b26317e 100644
--- a/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.logback.appender;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -10,4 +10,4 @@ Export-Package: org.eclipse.m2e.logback.appender;x-internal:=true
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface,
org.eclipse.ui.console,
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)"
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)"
diff --git a/org.eclipse.m2e.logback.appender/pom.xml b/org.eclipse.m2e.logback.appender/pom.xml
index 8da31c14..353ab857 100644
--- a/org.eclipse.m2e.logback.appender/pom.xml
+++ b/org.eclipse.m2e.logback.appender/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.logback.appender</artifactId>
diff --git a/org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF b/org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF
index e693ab28..682791b7 100644
--- a/org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.logback.configuration/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.m2e.logback.configuration;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Activator: org.eclipse.m2e.logback.configuration.LogPlugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.5.0",
ch.qos.logback.classic;bundle-version="0.9.24",
diff --git a/org.eclipse.m2e.logback.configuration/pom.xml b/org.eclipse.m2e.logback.configuration/pom.xml
index 35a4c6d4..b6a67bcb 100644
--- a/org.eclipse.m2e.logback.configuration/pom.xml
+++ b/org.eclipse.m2e.logback.configuration/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.logback.configuration</artifactId>
diff --git a/org.eclipse.m2e.logback.feature/feature.xml b/org.eclipse.m2e.logback.feature/feature.xml
index c7d9528e..8d58d576 100644
--- a/org.eclipse.m2e.logback.feature/feature.xml
+++ b/org.eclipse.m2e.logback.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.m2e.logback.feature"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.m2e.logback.configuration"
license-feature="org.eclipse.license"
diff --git a/org.eclipse.m2e.logback.feature/pom.xml b/org.eclipse.m2e.logback.feature/pom.xml
index c757041f..5bd73f1a 100644
--- a/org.eclipse.m2e.logback.feature/pom.xml
+++ b/org.eclipse.m2e.logback.feature/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.logback.feature</artifactId>
diff --git a/org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF b/org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF
index a0f33c87..05079f80 100644
--- a/org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.model.edit/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-Name: %Bundle-Name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.model.edit;singleton:=true
Require-Bundle: org.eclipse.core.runtime,
diff --git a/org.eclipse.m2e.model.edit/pom.xml b/org.eclipse.m2e.model.edit/pom.xml
index 1b17886e..e140f829 100644
--- a/org.eclipse.m2e.model.edit/pom.xml
+++ b/org.eclipse.m2e.model.edit/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.model.edit</artifactId>
diff --git a/org.eclipse.m2e.profiles.core/META-INF/MANIFEST.MF b/org.eclipse.m2e.profiles.core/META-INF/MANIFEST.MF
index e43044af..2e1acfca 100644
--- a/org.eclipse.m2e.profiles.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.profiles.core/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.profiles.core;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.m2e.profiles.core.internal.MavenProfilesCoreActivator
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)"
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %Bundle-Vendor
diff --git a/org.eclipse.m2e.profiles.core/pom.xml b/org.eclipse.m2e.profiles.core/pom.xml
index 6858d8e9..8928390d 100644
--- a/org.eclipse.m2e.profiles.core/pom.xml
+++ b/org.eclipse.m2e.profiles.core/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.profiles.core</artifactId>
diff --git a/org.eclipse.m2e.profiles.ui/META-INF/MANIFEST.MF b/org.eclipse.m2e.profiles.ui/META-INF/MANIFEST.MF
index dd8d3163..e25e5b8e 100644
--- a/org.eclipse.m2e.profiles.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.profiles.ui/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.profiles.ui;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.m2e.profiles.ui.internal.MavenProfilesUIActivator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.core.resources,
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.eclipse.ui.ide,
org.eclipse.jface.text,
- org.eclipse.m2e.profiles.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.profiles.core;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.m2e.profiles.ui/pom.xml b/org.eclipse.m2e.profiles.ui/pom.xml
index f0a33ef1..97f678df 100644
--- a/org.eclipse.m2e.profiles.ui/pom.xml
+++ b/org.eclipse.m2e.profiles.ui/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.profiles.ui</artifactId>
diff --git a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
index c4ef7c96..c9329894 100644
--- a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
@@ -3,11 +3,11 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.m2e.refactoring;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-Activator: org.eclipse.m2e.refactoring.internal.Activator
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.model.edit;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.core.filebuffers,
@@ -20,7 +20,7 @@ Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
org.eclipse.ui.ide,
org.eclipse.ltk.core.refactoring,
org.eclipse.ltk.ui.refactoring;visibility:=reexport,
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.slf4j.api;bundle-version="1.6.2"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/org.eclipse.m2e.refactoring/pom.xml b/org.eclipse.m2e.refactoring/pom.xml
index 359e7c9a..5d8f2d4b 100644
--- a/org.eclipse.m2e.refactoring/pom.xml
+++ b/org.eclipse.m2e.refactoring/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.refactoring</artifactId>
diff --git a/org.eclipse.m2e.scm/META-INF/MANIFEST.MF b/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
index 670bd7a5..8864dbda 100644
--- a/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.m2e.scm;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
@@ -14,14 +14,14 @@ Export-Package: org.eclipse.m2e.scm;x-internal:=true,
Require-Bundle: org.eclipse.core.resources;bundle-version="3.5.2",
org.eclipse.equinox.common;bundle-version="3.5.1",
org.eclipse.osgi;bundle-version="3.5.2",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.jobs;bundle-version="3.4.100",
org.eclipse.equinox.registry;bundle-version="3.4.100",
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.swt;bundle-version="3.5.2",
org.eclipse.jface;bundle-version="3.5.2",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.core.ui;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.8.0,1.9.0)",
org.eclipse.ui.workbench;bundle-version="3.5.2",
org.eclipse.ui.ide;bundle-version="3.5.1",
org.eclipse.jdt.core;bundle-version="3.5.2";resolution:=optional,
diff --git a/org.eclipse.m2e.scm/pom.xml b/org.eclipse.m2e.scm/pom.xml
index 455a6df6..aed2e78f 100644
--- a/org.eclipse.m2e.scm/pom.xml
+++ b/org.eclipse.m2e.scm/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.scm</artifactId>
diff --git a/org.eclipse.m2e.sdk.feature/feature.xml b/org.eclipse.m2e.sdk.feature/feature.xml
index 939fc5af..6c94dc83 100644
--- a/org.eclipse.m2e.sdk.feature/feature.xml
+++ b/org.eclipse.m2e.sdk.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.m2e.sdk.feature"
label="%featureName"
- version="1.7.0.qualifier"
+ version="1.8.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/org.eclipse.m2e.sdk.feature/pom.xml b/org.eclipse.m2e.sdk.feature/pom.xml
index 2f90a12f..ce92cfd4 100644
--- a/org.eclipse.m2e.sdk.feature/pom.xml
+++ b/org.eclipse.m2e.sdk.feature/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.sdk.feature</artifactId>
diff --git a/org.eclipse.m2e.site/org.eclipse.m2e.site.product b/org.eclipse.m2e.site/org.eclipse.m2e.site.product
index fe247a2b..25bb21d7 100644
--- a/org.eclipse.m2e.site/org.eclipse.m2e.site.product
+++ b/org.eclipse.m2e.site/org.eclipse.m2e.site.product
@@ -1,7 +1,7 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product uid="org.eclipse.m2e.site" version="1.7.0.qualifier" useFeatures="true" includeLaunchers="false">
+<product uid="org.eclipse.m2e.site" version="1.8.0.qualifier" useFeatures="true" includeLaunchers="false">
<features>
<feature id="org.eclipse.m2e.feature" />
diff --git a/org.eclipse.m2e.site/pom.xml b/org.eclipse.m2e.site/pom.xml
index a1d156bc..107243e8 100644
--- a/org.eclipse.m2e.site/pom.xml
+++ b/org.eclipse.m2e.site/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.site</artifactId>
diff --git a/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF b/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
index 8d1860e6..a1500e26 100644
--- a/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.tests.common;singleton:=true
-Bundle-Version: 1.7.0.qualifier
+Bundle-Version: 1.8.0.qualifier
Require-Bundle: org.junit;bundle-version="4.0.0",
- org.eclipse.m2e.core;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.jdt;bundle-version="[1.7.0,1.8.0)",
- org.eclipse.m2e.lifecyclemapping.defaults;bundle-version="[1.7.0,1.8.0)",
+ org.eclipse.m2e.core;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.jdt;bundle-version="[1.8.0,1.9.0)",
+ org.eclipse.m2e.lifecyclemapping.defaults;bundle-version="[1.8.0,1.9.0)",
org.eclipse.core.runtime,
org.eclipse.jdt.core,
org.eclipse.debug.core,
diff --git a/org.eclipse.m2e.tests.common/pom.xml b/org.eclipse.m2e.tests.common/pom.xml
index 2a5febbc..e4b7663a 100644
--- a/org.eclipse.m2e.tests.common/pom.xml
+++ b/org.eclipse.m2e.tests.common/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.m2e.tests.common</artifactId>
diff --git a/pom.xml b/pom.xml
index 28fff230..1ecb24f3 100644
--- a/pom.xml
+++ b/pom.xml
@@ -22,7 +22,7 @@
<groupId>org.eclipse.m2e</groupId>
<artifactId>m2e-core</artifactId>
- <version>1.7.0-SNAPSHOT</version>
+ <version>1.8.0-SNAPSHOT</version>
<packaging>pom</packaging>
<name>Maven Integration for Eclipse (parent)</name>

Back to the top