Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Fedorenko2012-06-25 06:59:02 -0400
committerIgor Fedorenko2012-06-25 06:59:02 -0400
commit98681518370f788d6f2f87af59808ee20bec061a (patch)
tree617324d5f52c1da51cb55caf72f6ed4dfff82477 /org.eclipse.m2e.refactoring
parent3b2b0ee3d14c2211f5b5ea559def851b58498b50 (diff)
downloadm2e-core-98681518370f788d6f2f87af59808ee20bec061a.tar.gz
m2e-core-98681518370f788d6f2f87af59808ee20bec061a.tar.xz
m2e-core-98681518370f788d6f2f87af59808ee20bec061a.zip
m2e version 1.2.0-SNAPSHOT, take 2
Signed-off-by: Igor Fedorenko <igor@ifedorenko.com>
Diffstat (limited to 'org.eclipse.m2e.refactoring')
-rw-r--r--org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
index 3c4e805a..cdc798d8 100644
--- a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
@@ -5,9 +5,9 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.m2e.refactoring;singleton:=true
Bundle-Version: 1.2.0.qualifier
Bundle-Activator: org.eclipse.m2e.refactoring.internal.Activator
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.m2e.model.edit;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[1.1.0,1.2.0)",
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.2.0,1.3.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[1.2.0,1.3.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[1.2.0,1.3.0)",
org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.core.filebuffers,
@@ -20,7 +20,7 @@ Require-Bundle: org.eclipse.m2e.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.ui.ide,
org.eclipse.ltk.core.refactoring,
org.eclipse.ltk.ui.refactoring;visibility:=reexport,
- org.eclipse.m2e.core.ui;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[1.2.0,1.3.0)",
org.slf4j.api;bundle-version="1.6.2"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.5,

Back to the top