Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorvladt2011-03-21 14:02:26 -0400
committervladt2011-03-21 14:02:26 -0400
commitd38de443823735d7c3b304f5466c8f8066673f12 (patch)
tree47487825f7214b827ed54527e227419225ccc889
parenta1aded0b82998f19b00816be44e25b9cf12fcaa5 (diff)
downloadm2e-core-d38de443823735d7c3b304f5466c8f8066673f12.tar.gz
m2e-core-d38de443823735d7c3b304f5466c8f8066673f12.tar.xz
m2e-core-d38de443823735d7c3b304f5466c8f8066673f12.zip
new version 0.14.0-SNAPSHOT
-rw-r--r--org.eclipse.m2e.archetype.common/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.cliresolver/pom.xml2
-rw-r--r--org.eclipse.m2e.cliresolver30/pom.xml2
-rw-r--r--org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.core/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.discovery/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.editor/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.integration.tests.common/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.jdt/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.m2e.launching/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.maven.indexer/META-INF/MANIFEST.MF4
-rw-r--r--org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF8
-rw-r--r--org.eclipse.m2e.scm/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF8
17 files changed, 46 insertions, 46 deletions
diff --git a/org.eclipse.m2e.archetype.common/META-INF/MANIFEST.MF b/org.eclipse.m2e.archetype.common/META-INF/MANIFEST.MF
index 92128559..eaa4c699 100644
--- a/org.eclipse.m2e.archetype.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.archetype.common/META-INF/MANIFEST.MF
@@ -35,7 +35,7 @@ Bundle-ClassPath: jars/jchardet-1.0.jar,
Bundle-Name: %Bundle-Name
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
-Require-Bundle: org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)"
+Require-Bundle: org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)"
Bundle-Vendor: %Bundle-Vendor
MavenArtifact-BaseVersion: 2.0.1.20090526-1230
Bundle-Version: 0.14.0.qualifier
diff --git a/org.eclipse.m2e.cliresolver/pom.xml b/org.eclipse.m2e.cliresolver/pom.xml
index e8e9da65..a3d69203 100644
--- a/org.eclipse.m2e.cliresolver/pom.xml
+++ b/org.eclipse.m2e.cliresolver/pom.xml
@@ -11,7 +11,7 @@
<groupId>org.eclipse.m2e</groupId>
<artifactId>org.eclipse.m2e.cliresolver</artifactId>
- <version>0.13.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
<dependencies>
<dependency>
diff --git a/org.eclipse.m2e.cliresolver30/pom.xml b/org.eclipse.m2e.cliresolver30/pom.xml
index 0460673b..ad84a64f 100644
--- a/org.eclipse.m2e.cliresolver30/pom.xml
+++ b/org.eclipse.m2e.cliresolver30/pom.xml
@@ -11,7 +11,7 @@
<groupId>org.eclipse.m2e</groupId>
<artifactId>org.eclipse.m2e.cliresolver30</artifactId>
- <version>0.13.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
<dependencies>
<dependency>
diff --git a/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF b/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
index e95b1150..bfdebdc0 100644
--- a/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.core.ui/META-INF/MANIFEST.MF
@@ -26,15 +26,15 @@ Require-Bundle: org.eclipse.osgi;bundle-version="3.5.2",
org.eclipse.equinox.common;bundle-version="3.5.1",
org.eclipse.ui.workbench;bundle-version="3.5.2",
org.eclipse.swt;bundle-version="3.5.2",
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
org.eclipse.jface;bundle-version="3.5.2",
org.eclipse.core.resources;bundle-version="3.5.2",
org.eclipse.core.runtime;bundle-version="3.5.0",
- org.eclipse.m2e.model.edit;bundle-version="0.13.0",
- org.eclipse.m2e.maven.runtime;bundle-version="0.13.0",
- org.eclipse.m2e.archetype.common;bundle-version="0.13.0",
+ org.eclipse.m2e.model.edit;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[0.14.0,0.15.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.maven.indexer;bundle-version="0.13.0",
+ org.eclipse.m2e.maven.indexer;bundle-version="[0.14.0,0.15.0)",
org.eclipse.ui.console;bundle-version="3.4.0",
org.eclipse.ui.ide;bundle-version="3.5.2",
org.eclipse.core.filesystem;bundle-version="1.2.1",
diff --git a/org.eclipse.m2e.core/META-INF/MANIFEST.MF b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
index 87bbbfaf..41e3301d 100644
--- a/org.eclipse.m2e.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
@@ -13,9 +13,9 @@ Require-Bundle:
org.eclipse.core.expressions,
org.eclipse.core.filesystem,
org.eclipse.search,
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.indexer;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.indexer;bundle-version="[0.14.0,0.15.0)",
com.ibm.icu;bundle-version="4.0.1",
org.slf4j.api;bundle-version="1.6.1",
com.ning.async-http-client;bundle-version="[1.6.3,1.6.4)",
diff --git a/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF b/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
index 76a19bfa..0c08d92e 100644
--- a/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.discovery/META-INF/MANIFEST.MF
@@ -13,15 +13,15 @@ Require-Bundle: org.eclipse.equinox.p2.ui.discovery,
org.eclipse.equinox.p2.discovery.compatibility,
org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.equinox.p2.operations,
org.eclipse.equinox.p2.core,
org.eclipse.equinox.p2.metadata,
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.slf4j.api;bundle-version="1.6.1",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
org.eclipse.equinox.p2.repository,
org.eclipse.equinox.p2.ui
Export-Package: org.eclipse.m2e.internal.discovery;x-internal:=true,
diff --git a/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF b/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
index abef7a30..e4f280c2 100644
--- a/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.editor.xml/META-INF/MANIFEST.MF
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.core,
org.eclipse.wst.xml.core,
org.eclipse.wst.common.uriresolver,
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.core.filesystem,
org.eclipse.ui.forms,
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.slf4j.api;bundle-version="1.6.1"
Export-Package: org.eclipse.m2e.editor.xml;x-internal:=true,
org.eclipse.m2e.editor.xml.internal;x-internal:=true,
diff --git a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
index 9066a2a8..78f8a3c1 100644
--- a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
@@ -14,10 +14,10 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.wst.sse.ui,
org.eclipse.wst.xml.core,
org.eclipse.emf.edit.ui;resolution:=optional,
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.editor.xml;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.editor.xml;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.slf4j.api;bundle-version="1.6.1",
org.eclipse.wst.common.emf
Eclipse-LazyStart: true
diff --git a/org.eclipse.m2e.integration.tests.common/META-INF/MANIFEST.MF b/org.eclipse.m2e.integration.tests.common/META-INF/MANIFEST.MF
index 1e1f9933..2ae2708f 100644
--- a/org.eclipse.m2e.integration.tests.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.integration.tests.common/META-INF/MANIFEST.MF
@@ -32,5 +32,5 @@ Require-Bundle: org.junit4;bundle-version="4.4.0",
org.eclipse.m2e.core,
org.eclipse.m2e.maven.runtime,
org.eclipse.m2e.tests.common,
- org.eclipse.m2e.core.ui;bundle-version="0.13.0"
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)"
diff --git a/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF b/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
index 3eee01ac..acf2be00 100644
--- a/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.jdt/META-INF/MANIFEST.MF
@@ -22,13 +22,13 @@ Require-Bundle: org.eclipse.core.resources,
org.eclipse.ui.ide,
org.eclipse.ltk.core.refactoring,
org.eclipse.search,
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.model.edit;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
org.eclipse.ui.console,
org.slf4j.api;bundle-version="1.6.1",
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.scm;bundle-version="[0.13.0,0.14.0)"
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.scm;bundle-version="[0.14.0,0.15.0)"
Eclipse-LazyStart: true
Bundle-Activator: org.eclipse.m2e.jdt.MavenJdtPlugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
diff --git a/org.eclipse.m2e.launching/META-INF/MANIFEST.MF b/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
index cd0142af..408cea49 100644
--- a/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.launching/META-INF/MANIFEST.MF
@@ -21,10 +21,10 @@ Require-Bundle: org.eclipse.core.resources,
org.eclipse.jdt.ui,
org.eclipse.jdt.debug.ui,
org.eclipse.jdt.junit,
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
com.ibm.icu;bundle-version="4.0.1",
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.slf4j.api;bundle-version="1.6.1"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
diff --git a/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF b/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
index 01a34728..82683d21 100644
--- a/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.lifecyclemapping.defaults/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.lifecyclemapping.defaults;singleton:=true
Bundle-Version: 0.14.0.qualifier
-Require-Bundle: org.eclipse.m2e.core;bundle-version="0.13.0",
- org.eclipse.m2e.jdt;bundle-version="0.13.0"
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.jdt;bundle-version="[0.14.0,0.15.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
diff --git a/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF b/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
index c9499a9e..629ce2e1 100644
--- a/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.logback.appender/META-INF/MANIFEST.MF
@@ -10,6 +10,6 @@ Export-Package: org.eclipse.m2e.logback.appender
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface,
org.eclipse.ui.console,
- org.eclipse.m2e.core.ui;bundle-version="0.13.0"
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin.properties
diff --git a/org.eclipse.m2e.maven.indexer/META-INF/MANIFEST.MF b/org.eclipse.m2e.maven.indexer/META-INF/MANIFEST.MF
index b22499ac..198af3da 100644
--- a/org.eclipse.m2e.maven.indexer/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.maven.indexer/META-INF/MANIFEST.MF
@@ -33,8 +33,8 @@ Bundle-ClassPath: jars/indexer-artifact-3.1.0.jar,
Bundle-Name: %Bundle-Name
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
-Require-Bundle: org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.archetype.common;bundle-version="[0.13.0,0.14.0)"
+Require-Bundle: org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.archetype.common;bundle-version="[0.14.0,0.15.0)"
Bundle-Vendor: %Bundle-Vendor
MavenArtifact-BaseVersion: 2.0.4-SNAPSHOT
Bundle-Version: 0.14.0.qualifier
diff --git a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
index bc7ea327..528a122f 100644
--- a/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.refactoring/META-INF/MANIFEST.MF
@@ -5,9 +5,9 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.m2e.refactoring;singleton:=true
Bundle-Version: 0.14.0.qualifier
Bundle-Activator: org.eclipse.m2e.refactoring.internal.Activator
-Require-Bundle: org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.model.edit;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
+Require-Bundle: org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.model.edit;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.core.filebuffers,
@@ -20,7 +20,7 @@ Require-Bundle: org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
org.eclipse.ui.ide,
org.eclipse.ltk.core.refactoring,
org.eclipse.ltk.ui.refactoring;visibility:=reexport,
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.slf4j.api;bundle-version="1.6.1"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
diff --git a/org.eclipse.m2e.scm/META-INF/MANIFEST.MF b/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
index 2ab6e5ae..8f16a11c 100644
--- a/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.scm/META-INF/MANIFEST.MF
@@ -14,14 +14,14 @@ Export-Package: org.eclipse.m2e.scm;x-internal:=true,
Require-Bundle: org.eclipse.core.resources;bundle-version="3.5.2",
org.eclipse.equinox.common;bundle-version="3.5.1",
org.eclipse.osgi;bundle-version="3.5.2",
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
org.eclipse.core.jobs;bundle-version="3.4.100",
org.eclipse.equinox.registry;bundle-version="3.4.100",
org.eclipse.core.runtime;bundle-version="3.5.0",
org.eclipse.swt;bundle-version="3.5.2",
org.eclipse.jface;bundle-version="3.5.2",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.14.0,0.15.0)",
org.eclipse.ui.workbench;bundle-version="3.5.2",
org.eclipse.ui.ide;bundle-version="3.5.1",
org.eclipse.jdt.core;bundle-version="3.5.2";resolution:=optional,
diff --git a/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF b/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
index 12091329..8c142938 100644
--- a/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.tests.common/META-INF/MANIFEST.MF
@@ -4,15 +4,15 @@ Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.m2e.tests.common;singleton:=true
Bundle-Version: 0.14.0.qualifier
Require-Bundle: org.junit,
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.jdt;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.14.0,0.15.0)",
+ org.eclipse.m2e.jdt;bundle-version="[0.14.0,0.15.0)",
org.eclipse.core.runtime,
org.eclipse.core.resources,
org.eclipse.jdt.core,
org.eclipse.debug.core,
org.eclipse.ui.workbench,
- org.eclipse.m2e.lifecyclemapping.defaults;bundle-version="[0.13.0,0.14.0)"
+ org.eclipse.m2e.lifecyclemapping.defaults;bundle-version="[0.14.0,0.15.0)"
Eclipse-LazyStart: true
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6

Back to the top