Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorIgor Fedorenko2011-08-01 09:30:53 -0400
committerIgor Fedorenko2011-08-01 09:30:53 -0400
commit9f1a4bad630f4c22430279c6a77e3a4bbc9df4e6 (patch)
treee19dc4e55a1a2f0469a1c76df6eeebe64fa3d746
parentaffaab0a485ef82e7b6a75c38addbfab41a64638 (diff)
downloadm2e-core-9f1a4bad630f4c22430279c6a77e3a4bbc9df4e6.tar.gz
m2e-core-9f1a4bad630f4c22430279c6a77e3a4bbc9df4e6.tar.xz
m2e-core-9f1a4bad630f4c22430279c6a77e3a4bbc9df4e6.zip
eclipse 3.5.x is not supported, require 3.6 or better
Signed-off-by: Igor Fedorenko <igor@ifedorenko.com>
-rw-r--r--org.eclipse.m2e.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.m2e.feature/feature.xml6
2 files changed, 4 insertions, 4 deletions
diff --git a/org.eclipse.m2e.core/META-INF/MANIFEST.MF b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
index bf23ccd6..f899a037 100644
--- a/org.eclipse.m2e.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.core/META-INF/MANIFEST.MF
@@ -8,7 +8,7 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Require-Bundle:
org.eclipse.core.runtime,
- org.eclipse.core.resources,
+ org.eclipse.core.resources;bundle-version="3.6.0",
org.eclipse.core.variables,
org.eclipse.core.expressions,
org.eclipse.core.filesystem,
diff --git a/org.eclipse.m2e.feature/feature.xml b/org.eclipse.m2e.feature/feature.xml
index 6e211f6e..1fab891a 100644
--- a/org.eclipse.m2e.feature/feature.xml
+++ b/org.eclipse.m2e.feature/feature.xml
@@ -28,9 +28,9 @@
<import plugin="org.eclipse.wst.sse.core"/>
<import plugin="org.eclipse.wst.xml.core"/>
<import plugin="org.eclipse.jem.util"/>
- <import feature="org.eclipse.platform" version="3.4.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.rcp" version="3.4.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.jdt" version="3.4.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.platform" version="3.6.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.rcp" version="3.6.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.jdt" version="3.6.0" match="greaterOrEqual"/>
</requires>
<plugin

Back to the top