Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancois Chouinard2012-03-22 16:03:52 -0400
committerFrancois Chouinard2012-03-22 16:03:52 -0400
commitcf924078bf0c597a7350269f855fe02d39cc4b0b (patch)
tree03fd22ffbbc9dd746c8f1d63e1cc8c7b11bef32e /lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests
parent83f72f33b0b449b5c2e0fced83d8ce7895f40959 (diff)
downloadorg.eclipse.linuxtools-cf924078bf0c597a7350269f855fe02d39cc4b0b.tar.gz
org.eclipse.linuxtools-cf924078bf0c597a7350269f855fe02d39cc4b0b.tar.xz
org.eclipse.linuxtools-cf924078bf0c597a7350269f855fe02d39cc4b0b.zip
Fix for Bug375082
Diffstat (limited to 'lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests')
-rw-r--r--lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests/META-INF/MANIFEST.MF15
1 files changed, 7 insertions, 8 deletions
diff --git a/lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests/META-INF/MANIFEST.MF b/lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests/META-INF/MANIFEST.MF
index 612fe53d22..641847180f 100644
--- a/lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests/META-INF/MANIFEST.MF
+++ b/lttng/org.eclipse.linuxtools.lttng2.kernel.ui.tests/META-INF/MANIFEST.MF
@@ -1,17 +1,16 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.linuxtools.lttng2.kernel.ui.tests
+Bundle-Vendor: %Bundle-Vendor
Bundle-Version: 0.1.0.qualifier
+Bundle-Localization: plugin
+Bundle-SymbolicName: org.eclipse.linuxtools.lttng2.kernel.ui.tests
+Bundle-Activator: org.eclipse.linuxtools.lttng2.kernel.ui.tests.Activator
+Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.junit;bundle-version="3.8.2",
org.eclipse.linuxtools.lttng2.core;bundle-version="0.1.0",
org.eclipse.linuxtools.lttng2.ui;bundle-version="0.1.0",
org.eclipse.core.resources;bundle-version="3.7.0",
- org.eclipse.core.runtime;bundle-version="3.7.0"
-Bundle-Localization: plugin
-Bundle-Activator: org.eclipse.linuxtools.lttng2.kernel.ui.tests.Activator
-Bundle-ActivationPolicy: lazy
-Import-Package: org.eclipse.ui.plugin
-
+ org.eclipse.core.runtime;bundle-version="3.7.0",
+ org.eclipse.ui;bundle-version="3.103.0"

Back to the top