Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Williams2015-05-27 16:31:03 -0400
committerRoland Grunberg2015-05-29 16:58:13 -0400
commit4b84372141009311ad4f6acf85634a1cb91640be (patch)
tree7988998ce017e3b0f29330c71f7ef38364a5f978 /javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF
parentec77bb14af8ec7f152c6920ed2066bf3b29298b4 (diff)
downloadorg.eclipse.linuxtools-4b84372141009311ad4f6acf85634a1cb91640be.tar.gz
org.eclipse.linuxtools-4b84372141009311ad4f6acf85634a1cb91640be.tar.xz
org.eclipse.linuxtools-4b84372141009311ad4f6acf85634a1cb91640be.zip
Bug 468851: Initial implementation of tests for the Javadocs Plug-in.
A test suite for the Javadocs Plug-in. Please note that the sample Javadocs provided with this test suite (jnr-unixsocket) are under the ASL 2.0 license: https://github.com/jnr/jnr-unixsocket/blob/master/LICENSE Change-Id: I514fef648cd3a62fc9d3dbda26da0f2c63c2a200 Signed-off-by: Eric Williams <ericwill@redhat.com> Reviewed-on: https://git.eclipse.org/r/48958 Reviewed-by: Roland Grunberg <rgrunber@redhat.com> Tested-by: Roland Grunberg <rgrunber@redhat.com> (cherry picked from commit 3e8c8475cc6c42d4fe1917c3e9031f6557071035) Reviewed-on: https://git.eclipse.org/r/49003 Tested-by: Hudson CI
Diffstat (limited to 'javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF')
-rw-r--r--javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF9
1 files changed, 9 insertions, 0 deletions
diff --git a/javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF b/javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF
new file mode 100644
index 0000000000..857ae87102
--- /dev/null
+++ b/javadocs/org.eclipse.linuxtools.javadocs.tests/META-INF/MANIFEST.MF
@@ -0,0 +1,9 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: Javadocs Plug-in Tests
+Bundle-SymbolicName: org.eclipse.linuxtools.javadocs.tests
+Bundle-Version: 1.0.0.qualifier
+Fragment-Host: org.eclipse.linuxtools.javadocs
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
+Require-Bundle: org.junit;bundle-version="4.11.0",
+ org.eclipse.core.resources;bundle-version="3.9.1"

Back to the top