Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeff Johnston2015-10-07 18:27:39 -0400
committerJeff Johnston2015-10-08 12:25:10 -0400
commitd7b21720f7093931c9828acb337a8b4446b55f6a (patch)
treee55fdbdc6fc030be005c7ee1cac09e753ff1b40d /changelog
parent7c94abc5353f8cc2bedc9db5d221dc3d92d16124 (diff)
downloadorg.eclipse.linuxtools-d7b21720f7093931c9828acb337a8b4446b55f6a.tar.gz
org.eclipse.linuxtools-d7b21720f7093931c9828acb337a8b4446b55f6a.tar.xz
org.eclipse.linuxtools-d7b21720f7093931c9828acb337a8b4446b55f6a.zip
Recompute required plug-ins for ChangeLog feature
- specifically remove org.eclipse.core.runtime.compatibility which is causing errors in Neon aggregation Change-Id: I557cdfc7d49a64ca48904427ca97177d5c4de391 Reviewed-on: https://git.eclipse.org/r/57676 Tested-by: Hudson CI Reviewed-by: Jeff Johnston <jjohnstn@redhat.com>
Diffstat (limited to 'changelog')
-rw-r--r--changelog/org.eclipse.linuxtools.changelog-feature/feature.xml21
1 files changed, 15 insertions, 6 deletions
diff --git a/changelog/org.eclipse.linuxtools.changelog-feature/feature.xml b/changelog/org.eclipse.linuxtools.changelog-feature/feature.xml
index 4c095687d2..142da95796 100644
--- a/changelog/org.eclipse.linuxtools.changelog-feature/feature.xml
+++ b/changelog/org.eclipse.linuxtools.changelog-feature/feature.xml
@@ -26,16 +26,25 @@
<requires>
<import plugin="org.eclipse.team.ui"/>
<import plugin="org.eclipse.ui.ide"/>
- <import plugin="org.eclipse.jface.text"/>
<import plugin="org.eclipse.ui.workbench.texteditor"/>
- <import plugin="org.eclipse.core.resources"/>
- <import plugin="org.eclipse.core.runtime"/>
- <import plugin="org.eclipse.ui"/>
- <import plugin="org.eclipse.ui.editors"/>
<import plugin="org.eclipse.team.core"/>
<import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.compare"/>
- <import plugin="org.eclipse.core.runtime" version="2.1.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.resources"/>
+ <import plugin="org.eclipse.jface.text" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.runtime" version="3.3.100" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.ui.editors" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.core.filesystem"/>
+ <import plugin="org.eclipse.core.expressions" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.cdt.core"/>
+ <import plugin="org.eclipse.jdt.core"/>
+ <import plugin="org.eclipse.help"/>
+ <import plugin="org.eclipse.cdt.core" version="5.2.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.cdt.ui" version="5.2.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.linuxtools.changelog.core" version="2.6.3" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jdt.core" version="3.3.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.jdt.ui" version="3.3.0" match="greaterOrEqual"/>
</requires>
<plugin

Back to the top