Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeff Johnston2018-08-22 17:41:22 -0400
committerJeff Johnston2018-08-22 18:31:29 -0400
commit429165f0a8ed2a18cfe504074e96a5ee19974da1 (patch)
tree5add11042bc1b2933083c9f0b91a5cf8b6ad797e
parent67ef54f347df96e2bd8ab2e6d8c03f717e3e9f5b (diff)
downloadorg.eclipse.linuxtools-429165f0a8ed2a18cfe504074e96a5ee19974da1.tar.gz
org.eclipse.linuxtools-429165f0a8ed2a18cfe504074e96a5ee19974da1.tar.xz
org.eclipse.linuxtools-429165f0a8ed2a18cfe504074e96a5ee19974da1.zip
Bug 538184 - NoSuchMethodError in ValgrindOptionsTab
- add SWT minimum version to org.eclipse.linuxtools.valgrind.ui to be 3.106 Change-Id: If8b6359ac83b4dd8dd722de8612831b0e47678c6 Reviewed-on: https://git.eclipse.org/r/127884 Tested-by: CI Bot Reviewed-by: Jeff Johnston <jjohnstn@redhat.com>
-rw-r--r--valgrind/org.eclipse.linuxtools.valgrind.ui/META-INF/MANIFEST.MF1
1 files changed, 1 insertions, 0 deletions
diff --git a/valgrind/org.eclipse.linuxtools.valgrind.ui/META-INF/MANIFEST.MF b/valgrind/org.eclipse.linuxtools.valgrind.ui/META-INF/MANIFEST.MF
index 5e95add18d..425d8b2081 100644
--- a/valgrind/org.eclipse.linuxtools.valgrind.ui/META-INF/MANIFEST.MF
+++ b/valgrind/org.eclipse.linuxtools.valgrind.ui/META-INF/MANIFEST.MF
@@ -13,6 +13,7 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jface.text,
org.eclipse.debug.ui,
org.eclipse.cdt.core,
+ org.eclipse.swt;bundle-version="3.106.0",
org.eclipse.cdt.codan.ui.cxx
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy

Back to the top