Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2013-12-11 03:16:45 -0500
committerMarkus Tiede2013-12-11 03:16:45 -0500
commitf6e50e4a1fb7fe897cb2386f9bcaaa70f6c1181d (patch)
treecfe8b7a961a337ae9ab00a839f538edfc7356e9e /org.eclipse.jubula.client.analyze.impl.standard
parent2791f31345a1c56a0d37644607d7989bc66e3cb0 (diff)
downloadorg.eclipse.jubula.core-f6e50e4a1fb7fe897cb2386f9bcaaa70f6c1181d.tar.gz
org.eclipse.jubula.core-f6e50e4a1fb7fe897cb2386f9bcaaa70f6c1181d.tar.xz
org.eclipse.jubula.core-f6e50e4a1fb7fe897cb2386f9bcaaa70f6c1181d.zip
Sprint task - update bundled JRE and BREE for non-rc bundles to Java 7.
Diffstat (limited to 'org.eclipse.jubula.client.analyze.impl.standard')
-rw-r--r--org.eclipse.jubula.client.analyze.impl.standard/.classpath2
-rw-r--r--org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF2
2 files changed, 2 insertions, 2 deletions
diff --git a/org.eclipse.jubula.client.analyze.impl.standard/.classpath b/org.eclipse.jubula.client.analyze.impl.standard/.classpath
index 64c5e31b7..098194ca4 100644
--- a/org.eclipse.jubula.client.analyze.impl.standard/.classpath
+++ b/org.eclipse.jubula.client.analyze.impl.standard/.classpath
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<classpath>
- <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/J2SE-1.5"/>
+ <classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/JavaSE-1.7"/>
<classpathentry kind="con" path="org.eclipse.pde.core.requiredPlugins"/>
<classpathentry kind="src" path="src"/>
<classpathentry kind="output" path="bin"/>
diff --git a/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF b/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
index e168284c4..4d8bbe2fe 100644
--- a/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.client.analyze.impl.standard/META-INF/MANIFEST.MF
@@ -13,6 +13,6 @@ Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.client.analyze;bundle-version="[2.3.0,2.4.0)",
org.eclipse.jubula.client.core;bundle-version="[2.3.0,2.4.0)",
org.eclipse.jubula.client.ui.rcp;bundle-version="[2.3.0,2.4.0)"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin

Back to the top