Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2013-07-29 10:10:58 -0400
committerMarkus Tiede2013-07-29 10:12:15 -0400
commitf78a2da94ef5b184acd214fe75470d62f4b20de8 (patch)
treee9226df445d85aa3206af0f3ebca81f753508824 /org.eclipse.jubula.app.testexec/META-INF
parentf033c7e19791a706b6b306ff4e09ba13f02149f6 (diff)
downloadorg.eclipse.jubula.core-f78a2da94ef5b184acd214fe75470d62f4b20de8.tar.gz
org.eclipse.jubula.core-f78a2da94ef5b184acd214fe75470d62f4b20de8.tar.xz
org.eclipse.jubula.core-f78a2da94ef5b184acd214fe75470d62f4b20de8.zip
Sprint task - unified version number increase to 2.2.0
Diffstat (limited to 'org.eclipse.jubula.app.testexec/META-INF')
-rw-r--r--org.eclipse.jubula.app.testexec/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/org.eclipse.jubula.app.testexec/META-INF/MANIFEST.MF b/org.eclipse.jubula.app.testexec/META-INF/MANIFEST.MF
index 47777f9b0..9f869bea4 100644
--- a/org.eclipse.jubula.app.testexec/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.app.testexec/META-INF/MANIFEST.MF
@@ -1,7 +1,7 @@
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.jubula.app.testexec;singleton:=true
Bundle-Name: Jubula Commandline Client
-Bundle-Version: 2.1.0.qualifier
+Bundle-Version: 2.2.0.qualifier
Bundle-Vendor: Eclipse Jubula
Bundle-Activator: org.eclipse.jubula.app.testexec.PluginStarter
Bundle-ActivationPolicy: lazy
@@ -9,10 +9,10 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.apache.commons.cli;bundle-version="[1.2.0,2.0.0)",
org.slf4j.api;bundle-version="[1.5.11,2.0.0)",
- org.eclipse.jubula.tools;bundle-version="[2.1.0,2.2.0)",
- org.eclipse.jubula.toolkit.common;bundle-version="[2.1.0,2.2.0)",
- org.eclipse.jubula.client.cmd;bundle-version="[2.1.0,2.2.0)",
- org.eclipse.jubula.client.cmd.controller;bundle-version="[2.1.0,2.2.0)",
- org.eclipse.jubula.client.core;bundle-version="[2.1.0,2.2.0)"
+ org.eclipse.jubula.tools;bundle-version="[2.2.0,2.3.0)",
+ org.eclipse.jubula.toolkit.common;bundle-version="[2.2.0,2.3.0)",
+ org.eclipse.jubula.client.cmd;bundle-version="[2.2.0,2.3.0)",
+ org.eclipse.jubula.client.cmd.controller;bundle-version="[2.2.0,2.3.0)",
+ org.eclipse.jubula.client.core;bundle-version="[2.2.0,2.3.0)"
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top