summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorIan Trimble2012-11-08 12:55:03 (EST)
committerIan Trimble2012-11-08 12:55:03 (EST)
commit089b355dbd7179cf6c88e31b04904e895e94d761 (patch)
tree96f678602257bd2635ab7d0d82eebc9af08367d6
parente55e3170e3b7c53a7d861a0c92658bf3a47691f2 (diff)
downloadwebtools.jsf.tests-089b355dbd7179cf6c88e31b04904e895e94d761.zip
webtools.jsf.tests-089b355dbd7179cf6c88e31b04904e895e94d761.tar.gz
webtools.jsf.tests-089b355dbd7179cf6c88e31b04904e895e94d761.tar.bz2
Bug 393881 - Versioning problems in WTP 3.5.0 RC3 candidatev201211081916R3_4_2R3_4_maintenance
-rw-r--r--jsf/features/org.eclipse.jst.jsf.tests.feature/feature.xml2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.common.runtime.tests/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.contentassist.tests/META-INF/MANIFEST.MF54
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.context.symbol.tests/META-INF/MANIFEST.MF48
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.core.tests/META-INF/MANIFEST.MF116
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.designtime.tests/META-INF/MANIFEST.MF76
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.facesconfig.ui.test/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.metadata.tests/META-INF/MANIFEST.MF84
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.metadataprocessingtests2/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.test.util/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.ui.tests/META-INF/MANIFEST.MF2
-rw-r--r--jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF72
-rw-r--r--jsf/tests/org.eclipse.jst.pagedesigner.tests/META-INF/MANIFEST.MF68
14 files changed, 266 insertions, 266 deletions
diff --git a/jsf/features/org.eclipse.jst.jsf.tests.feature/feature.xml b/jsf/features/org.eclipse.jst.jsf.tests.feature/feature.xml
index 7c0e95e..fe49982 100644
--- a/jsf/features/org.eclipse.jst.jsf.tests.feature/feature.xml
+++ b/jsf/features/org.eclipse.jst.jsf.tests.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jst.jsf.tests.feature"
label="%name"
- version="3.2.501.qualifier"
+ version="3.3.0.qualifier"
provider-name="%provider"
image="eclipse_update_120.jpg">
diff --git a/jsf/tests/org.eclipse.jst.jsf.common.runtime.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.common.runtime.tests/META-INF/MANIFEST.MF
index 9b2cbcb..542b444 100644
--- a/jsf/tests/org.eclipse.jst.jsf.common.runtime.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.common.runtime.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Runtime Test Plugin
Bundle-SymbolicName: org.eclipse.jst.jsf.common.runtime.tests
-Bundle-Version: 1.1.1.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.common.runtime.tests.RuntimeTestPlugin
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
diff --git a/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/META-INF/MANIFEST.MF
index 2426869..51d23f9 100644
--- a/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.contentassist.tests/META-INF/MANIFEST.MF
@@ -1,27 +1,27 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.jsf.contentassist.tests
-Bundle-Version: 1.2.1.qualifier
-Bundle-Activator: org.eclipse.jst.jsf.contentassist.tests.ContentAssistTestsPlugin
-Bundle-Localization: plugin
-Bundle-ClassPath: jsfcontentassisttests.jar
-Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.junit;bundle-version="3.8.1",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.emf.ecore
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.jst.jsf.contentassist.tests;x-internal:=true
-Bundle-Vendor: %Bundle-Vendor.0
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.jsf.contentassist.tests
+Bundle-Version: 1.3.0.qualifier
+Bundle-Activator: org.eclipse.jst.jsf.contentassist.tests.ContentAssistTestsPlugin
+Bundle-Localization: plugin
+Bundle-ClassPath: jsfcontentassisttests.jar
+Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.ecore
+Bundle-ActivationPolicy: lazy
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Export-Package: org.eclipse.jst.jsf.contentassist.tests;x-internal:=true
+Bundle-Vendor: %Bundle-Vendor.0
diff --git a/jsf/tests/org.eclipse.jst.jsf.context.symbol.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.context.symbol.tests/META-INF/MANIFEST.MF
index d5e9e70..2e9ca53 100644
--- a/jsf/tests/org.eclipse.jst.jsf.context.symbol.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.context.symbol.tests/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.jst.jsf.context.symbol.tests; singleton:=true
-Bundle-Version: 1.2.1.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Export-Package: org.eclipse.jst.jsf.context.symbol.tests;x-internal:=true
-Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
- org.junit;bundle-version="3.8.1",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.emf.edit;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="1.1.103"
-Bundle-ActivationPolicy: lazy
-Bundle-Activator: org.eclipse.jst.jsf.context.symbol.tests.ContextSymbolTestPlugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.jst.jsf.context.symbol.tests; singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-ClassPath: .
+Bundle-Vendor: %providerName
+Bundle-Localization: plugin
+Export-Package: org.eclipse.jst.jsf.context.symbol.tests;x-internal:=true
+Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.edit;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="1.1.103"
+Bundle-ActivationPolicy: lazy
+Bundle-Activator: org.eclipse.jst.jsf.context.symbol.tests.ContextSymbolTestPlugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/jsf/tests/org.eclipse.jst.jsf.core.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.core.tests/META-INF/MANIFEST.MF
index 199b39e..8acd911 100644
--- a/jsf/tests/org.eclipse.jst.jsf.core.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.core.tests/META-INF/MANIFEST.MF
@@ -1,58 +1,58 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.jsf.core.tests;singleton:=true
-Bundle-Version: 1.2.301.qualifier
-Bundle-Activator: org.eclipse.jst.jsf.core.tests.TestsPlugin
-Bundle-Vendor: %Bundle-Vendor.0
-Bundle-Localization: plugin
-Bundle-ClassPath: jsfcoretests.jar
-Require-Bundle: org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jst.j2ee.web;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.wst.common.frameworks;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.j2ee;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.core.runtime.compatibility;bundle-version="[3.1.100,4.0.0)",
- org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.validation;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jface.text,
- org.eclipse.core.net,
- org.eclipse.jst.jsp.core,
- org.eclipse.wst.html.core,
- org.eclipse.ui.ide;bundle-version="3.4.0",
- org.eclipse.jst.common.frameworks,
- org.eclipse.jst.common.project.facet.core,
- org.eclipse.jst.j2ee.core,
- org.eclipse.jem;bundle-version="2.0.400",
- org.junit;bundle-version="3.8.1",
- org.eclipse.jst.jsf.common.runtime;bundle-version="1.1.0"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.jst.jsf.core.tests;x-friends:="org.eclipse.jst.jsf.ui.tests,org.eclipse.jst.jsf.context.symbol.tests,org.eclipse.jst.jsf.designtime.tests",
- org.eclipse.jst.jsf.core.tests.appconfig.provider;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.appconfig.validation;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.jsflibraryconfig;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.jsflibraryconfiguration;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.jsflibraryregistry;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.jsflibraryregistry.migration;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.project.facet;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.sanity;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.set;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.tagmatcher;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.types;x-internal:=true,
- org.eclipse.jst.jsf.core.tests.util;
- x-friends:="org.eclipse.jst.jsf.contentassist.tests,
- org.eclipse.jst.jsf.designtime.tests,
- org.eclipse.jst.jsf.validation.el.tests,
- org.eclipse.jst.jsf.ui.tests,
- org.eclipse.jst.pagedesigner.tests",
- org.eclipse.jst.jsf.core.tests.validation
-Plugin-Class: org.eclipse.jst.jsf.core.tests.TestsPlugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.jsf.core.tests;singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-Activator: org.eclipse.jst.jsf.core.tests.TestsPlugin
+Bundle-Vendor: %Bundle-Vendor.0
+Bundle-Localization: plugin
+Bundle-ClassPath: jsfcoretests.jar
+Require-Bundle: org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.jst.j2ee.web;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.wst.common.frameworks;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.j2ee;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.core.runtime.compatibility;bundle-version="[3.1.100,4.0.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.validation;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jface.text,
+ org.eclipse.core.net,
+ org.eclipse.jst.jsp.core,
+ org.eclipse.wst.html.core,
+ org.eclipse.ui.ide;bundle-version="3.4.0",
+ org.eclipse.jst.common.frameworks,
+ org.eclipse.jst.common.project.facet.core,
+ org.eclipse.jst.j2ee.core,
+ org.eclipse.jem;bundle-version="2.0.400",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.jst.jsf.common.runtime;bundle-version="1.1.0"
+Bundle-ActivationPolicy: lazy
+Export-Package: org.eclipse.jst.jsf.core.tests;x-friends:="org.eclipse.jst.jsf.ui.tests,org.eclipse.jst.jsf.context.symbol.tests,org.eclipse.jst.jsf.designtime.tests",
+ org.eclipse.jst.jsf.core.tests.appconfig.provider;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.appconfig.validation;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.jsflibraryconfig;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.jsflibraryconfiguration;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.jsflibraryregistry;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.jsflibraryregistry.migration;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.project.facet;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.sanity;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.set;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.tagmatcher;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.types;x-internal:=true,
+ org.eclipse.jst.jsf.core.tests.util;
+ x-friends:="org.eclipse.jst.jsf.contentassist.tests,
+ org.eclipse.jst.jsf.designtime.tests,
+ org.eclipse.jst.jsf.validation.el.tests,
+ org.eclipse.jst.jsf.ui.tests,
+ org.eclipse.jst.pagedesigner.tests",
+ org.eclipse.jst.jsf.core.tests.validation
+Plugin-Class: org.eclipse.jst.jsf.core.tests.TestsPlugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/jsf/tests/org.eclipse.jst.jsf.designtime.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.designtime.tests/META-INF/MANIFEST.MF
index 8815e29..f0b64cf 100644
--- a/jsf/tests/org.eclipse.jst.jsf.designtime.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.designtime.tests/META-INF/MANIFEST.MF
@@ -1,38 +1,38 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.jsf.designtime.tests
-Bundle-Version: 1.12.301.qualifier
-Bundle-Activator: org.eclipse.jst.jsf.designtime.tests.DesignTimeTestsPlugin
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.junit;bundle-version="3.8.1",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.core.commands;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.facesconfig;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.common.modulecore,
- org.eclipse.wst.sse.core,
- org.eclipse.jface.text,
- org.eclipse.ui.editors,
- org.eclipse.jst.common.project.facet.core,
- org.eclipse.wst.common.project.facet.core,
- org.eclipse.jst.common.frameworks,
- org.eclipse.jdt.ui,
- org.eclipse.jst.jsf.common.runtime;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jst.jsp.core,
- org.eclipse.wst.xml.core,
- org.eclipse.jst.jsf.common.runtime.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jdt.core.manipulation;bundle-version="[1.3.0,2.0.0)"
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.jst.jsf.designtime.tests;x-internal:=true,
- org.eclipse.jst.jsf.designtime.tests.resources
-Bundle-Vendor: %Bundle-Vendor.0
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.jsf.designtime.tests
+Bundle-Version: 1.13.0.qualifier
+Bundle-Activator: org.eclipse.jst.jsf.designtime.tests.DesignTimeTestsPlugin
+Bundle-Localization: plugin
+Require-Bundle: org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.core.commands;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.facesconfig;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.common.modulecore,
+ org.eclipse.wst.sse.core,
+ org.eclipse.jface.text,
+ org.eclipse.ui.editors,
+ org.eclipse.jst.common.project.facet.core,
+ org.eclipse.wst.common.project.facet.core,
+ org.eclipse.jst.common.frameworks,
+ org.eclipse.jdt.ui,
+ org.eclipse.jst.jsf.common.runtime;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jst.jsp.core,
+ org.eclipse.wst.xml.core,
+ org.eclipse.jst.jsf.common.runtime.tests;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jdt.core.manipulation;bundle-version="[1.3.0,2.0.0)"
+Bundle-ActivationPolicy: lazy
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Export-Package: org.eclipse.jst.jsf.designtime.tests;x-internal:=true,
+ org.eclipse.jst.jsf.designtime.tests.resources
+Bundle-Vendor: %Bundle-Vendor.0
diff --git a/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
index 6f71248..ef22349 100644
--- a/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.facesconfig.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.facesconfig.tests;singleton:=true
-Bundle-Version: 1.1.201.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.facesconfig.tests.TestsPlugin
Bundle-Vendor: %Bundle-Vendor.0
Bundle-Localization: plugin
diff --git a/jsf/tests/org.eclipse.jst.jsf.facesconfig.ui.test/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.facesconfig.ui.test/META-INF/MANIFEST.MF
index e0733dd..9d325d3 100644
--- a/jsf/tests/org.eclipse.jst.jsf.facesconfig.ui.test/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.facesconfig.ui.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 2.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.f0
Bundle-SymbolicName: org.eclipse.jst.jsf.facesconfig.ui.test
-Bundle-Version: 1.1.101.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Vendor: %Bundle-Vendor.f0
Fragment-Host: org.eclipse.jst.jsf.facesconfig.ui;bundle-version="[1.0.0,2.0.0)"
Bundle-Localization: plugin
diff --git a/jsf/tests/org.eclipse.jst.jsf.metadata.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.metadata.tests/META-INF/MANIFEST.MF
index 263fd08..fc2f43f 100644
--- a/jsf/tests/org.eclipse.jst.jsf.metadata.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.metadata.tests/META-INF/MANIFEST.MF
@@ -1,42 +1,42 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.jsf.metadata.tests;singleton:=true
-Bundle-Version: 1.2.101.qualifier
-Bundle-Activator: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
-Bundle-Localization: plugin
-Bundle-ClassPath: jsfmetadatatests.jar
-Require-Bundle: org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.core.runtime.compatibility;bundle-version="[3.1.100,4.0.0)",
- org.junit;bundle-version="3.8.1",
- org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.jst.pagedesigner;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jface;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.jst.common.frameworks;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.validation,
- org.eclipse.jst.pagedesigner.jsf.ui;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.gef;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.jst.common.project.facet.core,
- org.eclipse.jst.jsf.common.runtime;bundle-version="[1.0.201,2.0.0)"
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.jst.jsf.common.metadata.tests;x-internal:=true,
- org.eclipse.jst.jsf.metadata.tests;x-internal:=true,
- org.eclipse.jst.jsf.metadata.tests.metadataprocessing;x-internal:=true,
- org.eclipse.jst.jsf.metadata.tests.metadataprocessing.features;x-internal:=true,
- org.eclipse.jst.jsf.metadata.tests.metadataprocessing.types;x-internal:=true,
- org.eclipse.jst.jsf.metadata.tests.taglibprocessing;x-internal:=true
-Plugin-Class: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Vendor: %Bundle-Vendor.0
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.jsf.metadata.tests;singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-Activator: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
+Bundle-Localization: plugin
+Bundle-ClassPath: jsfmetadatatests.jar
+Require-Bundle: org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.core.runtime.compatibility;bundle-version="[3.1.100,4.0.0)",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
+ org.eclipse.jst.pagedesigner;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jface;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.jst.common.frameworks;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.validation,
+ org.eclipse.jst.pagedesigner.jsf.ui;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.gef;bundle-version="[3.5.0,4.0.0)",
+ org.eclipse.jst.common.project.facet.core,
+ org.eclipse.jst.jsf.common.runtime;bundle-version="[1.0.201,2.0.0)"
+Bundle-ActivationPolicy: lazy
+Export-Package: org.eclipse.jst.jsf.common.metadata.tests;x-internal:=true,
+ org.eclipse.jst.jsf.metadata.tests;x-internal:=true,
+ org.eclipse.jst.jsf.metadata.tests.metadataprocessing;x-internal:=true,
+ org.eclipse.jst.jsf.metadata.tests.metadataprocessing.features;x-internal:=true,
+ org.eclipse.jst.jsf.metadata.tests.metadataprocessing.types;x-internal:=true,
+ org.eclipse.jst.jsf.metadata.tests.taglibprocessing;x-internal:=true
+Plugin-Class: org.eclipse.jst.jsf.metadata.tests.MetadataTestsPlugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Vendor: %Bundle-Vendor.0
diff --git a/jsf/tests/org.eclipse.jst.jsf.metadataprocessingtests2/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.metadataprocessingtests2/META-INF/MANIFEST.MF
index fab461e..7b5ddef 100644
--- a/jsf/tests/org.eclipse.jst.jsf.metadataprocessingtests2/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.metadataprocessingtests2/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.metadataprocessingtests2;singleton:=true
-Bundle-Version: 1.2.1.qualifier
+Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.metadataprocessingtests2.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
diff --git a/jsf/tests/org.eclipse.jst.jsf.test.util/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.test.util/META-INF/MANIFEST.MF
index c052703..f50da19 100644
--- a/jsf/tests/org.eclipse.jst.jsf.test.util/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.test.util/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.test.util
-Bundle-Version: 1.2.301.qualifier
+Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.test.util.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
diff --git a/jsf/tests/org.eclipse.jst.jsf.ui.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.ui.tests/META-INF/MANIFEST.MF
index a17648f..8c89aeb 100644
--- a/jsf/tests/org.eclipse.jst.jsf.ui.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.ui.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name.0
Bundle-SymbolicName: org.eclipse.jst.jsf.ui.tests
-Bundle-Version: 1.2.1.qualifier
+Bundle-Version: 1.3.0.qualifier
Bundle-Activator: org.eclipse.jst.jsf.ui.tests.JSFUITestsPlugin
Bundle-Vendor: %Bundle-Vendor.0
Bundle-Localization: plugin
diff --git a/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
index 96352db..257340b 100644
--- a/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.jsf.validation.el.tests/META-INF/MANIFEST.MF
@@ -1,36 +1,36 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.jsf.validation.el.tests;singleton:=true
-Bundle-Version: 1.2.1.qualifier
-Bundle-Activator: org.eclipse.jst.jsf.validation.el.tests.ELValidationTestPlugin
-Bundle-Localization: plugin
-Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.junit;bundle-version="3.8.1",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.wst.validation;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.common.frameworks;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
- org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.wst.common.frameworks;bundle-version="[1.1.102,2.0.0)",
- org.eclipse.emf.ecore;bundle-version="2.4.1",
- org.eclipse.jst.common.project.facet.core
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.jst.jsf.validation.el.tests;x-internal:=true,
- org.eclipse.jst.jsf.validation.el.tests.base;x-internal:=true,
- org.eclipse.jst.jsf.validation.el.tests.jsp;x-internal:=true,
- org.eclipse.jst.jsf.validation.el.tests.perf;x-internal:=true,
- org.eclipse.jst.jsf.validation.el.tests.util;x-internal:=true
-Bundle-Vendor: %Bundle-Vendor.0
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.jsf.validation.el.tests;singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-Activator: org.eclipse.jst.jsf.validation.el.tests.ELValidationTestPlugin
+Bundle-Localization: plugin
+Require-Bundle: org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.junit;bundle-version="3.8.1",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
+ org.eclipse.wst.validation;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.common.frameworks;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.wst.common.project.facet.core;bundle-version="[1.2.0,2.0.0)",
+ org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.wst.common.frameworks;bundle-version="[1.1.102,2.0.0)",
+ org.eclipse.emf.ecore;bundle-version="2.4.1",
+ org.eclipse.jst.common.project.facet.core
+Bundle-ActivationPolicy: lazy
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Export-Package: org.eclipse.jst.jsf.validation.el.tests;x-internal:=true,
+ org.eclipse.jst.jsf.validation.el.tests.base;x-internal:=true,
+ org.eclipse.jst.jsf.validation.el.tests.jsp;x-internal:=true,
+ org.eclipse.jst.jsf.validation.el.tests.perf;x-internal:=true,
+ org.eclipse.jst.jsf.validation.el.tests.util;x-internal:=true
+Bundle-Vendor: %Bundle-Vendor.0
diff --git a/jsf/tests/org.eclipse.jst.pagedesigner.tests/META-INF/MANIFEST.MF b/jsf/tests/org.eclipse.jst.pagedesigner.tests/META-INF/MANIFEST.MF
index cf222c5..86c125a 100644
--- a/jsf/tests/org.eclipse.jst.pagedesigner.tests/META-INF/MANIFEST.MF
+++ b/jsf/tests/org.eclipse.jst.pagedesigner.tests/META-INF/MANIFEST.MF
@@ -1,34 +1,34 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name.0
-Bundle-SymbolicName: org.eclipse.jst.pagedesigner.tests;singleton:=true
-Bundle-Version: 1.2.201.qualifier
-Bundle-Vendor: %Bundle-Vendor.0
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-Localization: plugin
-Require-Bundle: org.junit;bundle-version="3.8.1",
- org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
- org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.pagedesigner;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
- org.eclipse.gef;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.jst.jsf.common.ui;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.jst.pagedesigner.jsf.ui;bundle-version="[1.1.0,2.0.0)",
- org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.common.ui;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)"
-Export-Package: org.eclipse.jst.pagedesigner.tests;x-internal:=true
-Bundle-ClassPath: pagedesignertests.jar
-Bundle-Activator: org.eclipse.jst.pagedesigner.tests.PageDesignerTestsPlugin
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name.0
+Bundle-SymbolicName: org.eclipse.jst.pagedesigner.tests;singleton:=true
+Bundle-Version: 1.3.0.qualifier
+Bundle-Vendor: %Bundle-Vendor.0
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-Localization: plugin
+Require-Bundle: org.junit;bundle-version="3.8.1",
+ org.eclipse.jst.jsf.test.util;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.core.tests;bundle-version="[1.0.0,2.0.0)",
+ org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.ui;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.common;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.wst.sse.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
+ org.eclipse.wst.html.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.pagedesigner;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.emf.common;bundle-version="[2.2.0,3.0.0)",
+ org.eclipse.gef;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.jst.jsf.common.ui;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.jst.pagedesigner.jsf.ui;bundle-version="[1.1.0,2.0.0)",
+ org.eclipse.ui.ide;bundle-version="[3.2.0,4.0.0)",
+ org.eclipse.wst.common.ui;bundle-version="[1.1.0,1.2.0)",
+ org.eclipse.emf.ecore;bundle-version="[2.7.0,3.0.0)"
+Export-Package: org.eclipse.jst.pagedesigner.tests;x-internal:=true
+Bundle-ClassPath: pagedesignertests.jar
+Bundle-Activator: org.eclipse.jst.pagedesigner.tests.PageDesignerTestsPlugin
+Bundle-ActivationPolicy: lazy