Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorrsrinivasan2011-01-24 00:36:06 -0500
committerrsrinivasan2011-01-24 00:36:06 -0500
commit9b671758f9818488bd876f60435b0303c2376c56 (patch)
treea7477183f48449db9e8560ca02984738298aa563
parentd8e09921ad50c594e9d9ff7965bd1c18e2a633d2 (diff)
downloadwebtools.jsf-9b671758f9818488bd876f60435b0303c2376c56.tar.gz
webtools.jsf-9b671758f9818488bd876f60435b0303c2376c56.tar.xz
webtools.jsf-9b671758f9818488bd876f60435b0303c2376c56.zip
uppdate dependency on sse.ui
-rw-r--r--jsf/plugins/org.eclipse.jst.jsf.common/META-INF/MANIFEST.MF2
-rw-r--r--jsf/plugins/org.eclipse.jst.jsf.facelet.ui/META-INF/MANIFEST.MF2
-rw-r--r--jsf/plugins/org.eclipse.jst.jsf.facesconfig.ui/META-INF/MANIFEST.MF2
-rw-r--r--jsf/plugins/org.eclipse.jst.jsf.ui/META-INF/MANIFEST.MF2
-rw-r--r--jsf/plugins/org.eclipse.jst.pagedesigner/META-INF/MANIFEST.MF2
5 files changed, 5 insertions, 5 deletions
diff --git a/jsf/plugins/org.eclipse.jst.jsf.common/META-INF/MANIFEST.MF b/jsf/plugins/org.eclipse.jst.jsf.common/META-INF/MANIFEST.MF
index bb174678e..519243e2c 100644
--- a/jsf/plugins/org.eclipse.jst.jsf.common/META-INF/MANIFEST.MF
+++ b/jsf/plugins/org.eclipse.jst.jsf.common/META-INF/MANIFEST.MF
@@ -64,7 +64,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
org.eclipse.core.resources;bundle-version="[3.2.0,4.0.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
- org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.3.0)",
+ org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.4.0)",
org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.jdt.core;bundle-version="[3.2.0,4.0.0)",
org.eclipse.emf.edit.ui;bundle-version="[2.2.0,3.0.0)",
diff --git a/jsf/plugins/org.eclipse.jst.jsf.facelet.ui/META-INF/MANIFEST.MF b/jsf/plugins/org.eclipse.jst.jsf.facelet.ui/META-INF/MANIFEST.MF
index 8c082cd5e..fb75d10b2 100644
--- a/jsf/plugins/org.eclipse.jst.jsf.facelet.ui/META-INF/MANIFEST.MF
+++ b/jsf/plugins/org.eclipse.jst.jsf.facelet.ui/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.wst.html.ui;bundle-version="1.0.300",
org.eclipse.wst.xml.ui;bundle-version="1.0.400",
org.eclipse.jface.text;bundle-version="3.4.0",
- org.eclipse.wst.sse.ui;bundle-version="1.1.0",
+ org.eclipse.wst.sse.ui;bundle-version="[1.1.0,1.4.0)",
org.eclipse.wst.sse.core;bundle-version="1.1.300",
org.eclipse.wst.xml.core;bundle-version="1.1.300",
org.eclipse.jst.jsf.common;bundle-version="1.0.1",
diff --git a/jsf/plugins/org.eclipse.jst.jsf.facesconfig.ui/META-INF/MANIFEST.MF b/jsf/plugins/org.eclipse.jst.jsf.facesconfig.ui/META-INF/MANIFEST.MF
index 1415c72ad..f4bda130e 100644
--- a/jsf/plugins/org.eclipse.jst.jsf.facesconfig.ui/META-INF/MANIFEST.MF
+++ b/jsf/plugins/org.eclipse.jst.jsf.facesconfig.ui/META-INF/MANIFEST.MF
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.xml.ui;bundle-version="[1.0.100,1.2.0)",
org.eclipse.emf.ecore.xmi;bundle-version="[2.2.0,3.0.0)",
org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
- org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.3.0)",
+ org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.4.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.common.emf;bundle-version="[1.1.103,2.0.0)",
org.eclipse.jst.jsf.facesconfig;bundle-version="[1.0.0,2.0.0)",
diff --git a/jsf/plugins/org.eclipse.jst.jsf.ui/META-INF/MANIFEST.MF b/jsf/plugins/org.eclipse.jst.jsf.ui/META-INF/MANIFEST.MF
index 6371d7f05..b231a4603 100644
--- a/jsf/plugins/org.eclipse.jst.jsf.ui/META-INF/MANIFEST.MF
+++ b/jsf/plugins/org.eclipse.jst.jsf.ui/META-INF/MANIFEST.MF
@@ -17,7 +17,7 @@ Require-Bundle: org.eclipse.jst.jsf.core;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jface.text;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.xml.core;bundle-version="[1.1.0,1.2.0)",
org.eclipse.wst.xml.ui;bundle-version="[1.0.100,1.2.0)",
- org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.3.0)",
+ org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.4.0)",
org.eclipse.emf.ecore;bundle-version="[2.2.0,3.0.0)",
org.eclipse.jst.jsp.ui;bundle-version="[1.1.0,1.3.0)",
org.eclipse.ui.forms;bundle-version="[3.2.0,4.0.0)",
diff --git a/jsf/plugins/org.eclipse.jst.pagedesigner/META-INF/MANIFEST.MF b/jsf/plugins/org.eclipse.jst.pagedesigner/META-INF/MANIFEST.MF
index 13312c570..bde70b163 100644
--- a/jsf/plugins/org.eclipse.jst.pagedesigner/META-INF/MANIFEST.MF
+++ b/jsf/plugins/org.eclipse.jst.pagedesigner/META-INF/MANIFEST.MF
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.2.0,4.0.0)",
org.eclipse.ui.workbench.texteditor;bundle-version="[3.2.0,4.0.0)",
org.eclipse.wst.common.ui;bundle-version="[1.1.0,1.2.0)",
org.eclipse.wst.common.uriresolver;bundle-version="[1.1.0,1.2.0)",
- org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.3.0)",
+ org.eclipse.wst.sse.ui;bundle-version="[1.0.101,1.4.0)",
org.eclipse.jst.j2ee;bundle-version="[1.1.0,1.2.0)",
org.eclipse.jst.jsp.core;bundle-version="[1.1.0,1.3.0)",
org.eclipse.jst.jsp.ui;bundle-version="[1.1.0,1.3.0)",

Back to the top