Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorgkessler2006-06-14 19:47:11 -0400
committergkessler2006-06-14 19:47:11 -0400
commitbf60fdf94c5b6a35215cbb0f00e60eb77206d4d8 (patch)
tree04d1564cac5d085352d4cb056b6be3e9e282a100
parent96b8407bd0e8cd9d48d96472a767cbec9c1a9b68 (diff)
downloadwebtools.jsf-bf60fdf94c5b6a35215cbb0f00e60eb77206d4d8.tar.gz
webtools.jsf-bf60fdf94c5b6a35215cbb0f00e60eb77206d4d8.tar.xz
webtools.jsf-bf60fdf94c5b6a35215cbb0f00e60eb77206d4d8.zip
[Bug 146903] UI offers JSF 1.2 in various places, but we do not yet support JSF 1.2.
-rw-r--r--jsf/plugins/org.eclipse.jst.jsf.core/plugin.xml7
1 files changed, 4 insertions, 3 deletions
diff --git a/jsf/plugins/org.eclipse.jst.jsf.core/plugin.xml b/jsf/plugins/org.eclipse.jst.jsf.core/plugin.xml
index 756813ee6..78ba5cd76 100644
--- a/jsf/plugins/org.eclipse.jst.jsf.core/plugin.xml
+++ b/jsf/plugins/org.eclipse.jst.jsf.core/plugin.xml
@@ -30,7 +30,7 @@
</and>
</constraint>
</project-facet-version>
-
+ <!--
<project-facet-version facet="jst.jsf" version="1.2">
<action type="install" id="jst.jsf.v12.install">
<delegate
@@ -47,7 +47,7 @@
</and>
</constraint>
</project-facet-version>
-
+-->
<preset id="preset.jst.jsf.v1_1">
<label>JavaServer Faces v1.1 Project</label>
<facet id="jst.java" version="1.4" />
@@ -60,7 +60,8 @@
<extension point="org.eclipse.wst.common.project.facet.core.runtimes">
<supported>
<runtime-component any="true"/>
- <facet id="jst.jsf" version="1.1,1.2"/>
+<!-- <facet id="jst.jsf" version="1.1,1.2"/> -->
+ <facet id="jst.jsf" version="1.1"/>
</supported>
</extension>

Back to the top