Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: df5691d0a2228b7b0166b50e95f7124f713e2ae2 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.test
Bundle-Version: 3.2.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Import-Package: javaewah;version="[0.5.6,1.0.0)",
 org.eclipse.jgit.api;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.api.errors;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.awtui;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.blame;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.console;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.diff;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.dircache;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.errors;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.events;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.fnmatch;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.ignore;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.internal;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.internal.storage.dfs;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.internal.storage.file;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.internal.storage.pack;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.junit;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.lib;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.merge;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.nls;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.notes;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.patch;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.pgm;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.pgm.internal;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.revplot;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.revwalk;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.revwalk.filter;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.storage.file;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.storage.pack;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.submodule;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.transport;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.treewalk;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.treewalk.filter;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.util;version="[3.2.0,3.3.0)",
 org.eclipse.jgit.util.io;version="[3.2.0,3.3.0)",
 org.hamcrest;version="[1.1.0,2.0.0)",
 org.junit;version="[4.4.0,5.0.0)",
 org.junit.experimental.theories;version="[4.4.0,5.0.0)",
 org.junit.runner;version="[4.4.0,5.0.0)"
Require-Bundle: org.hamcrest.core;bundle-version="[1.1.0,2.0.0)"

Back to the top