Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: e0afda3a6e8d92260d3ca1d7a01e32ba566aaa16 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<?pde?>
<!-- generated with https://github.com/eclipse-cbi/targetplatform-dsl -->
<target name="jgit-4.9" sequenceNumber="1559548447">
  <locations>
    <location includeMode="slicer" includeAllPlatforms="false" includeSource="true" includeConfigurePhase="true" type="InstallableUnit">
      <unit id="org.eclipse.jetty.client" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.client.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.continuation" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.continuation.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.http" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.http.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.io" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.io.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.security" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.security.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.server" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.server.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.servlet" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.servlet.source" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.util" version="9.4.14.v20181114"/>
      <unit id="org.eclipse.jetty.util.source" version="9.4.14.v20181114"/>
      <repository id="jetty-9.4.14" location="http://download.eclipse.org/jetty/updates/jetty-bundles-9.x/9.4.14.v20181114"/>
    </location>
    <location includeMode="slicer" includeAllPlatforms="false" includeSource="true" includeConfigurePhase="true" type="InstallableUnit">
      <unit id="org.apache.ant" version="1.10.5.v20190526-1402"/>
      <unit id="org.apache.ant.source" version="1.10.5.v20190526-1402"/>
      <unit id="org.apache.commons.codec" version="1.10.0.v20180409-1845"/>
      <unit id="org.apache.commons.codec.source" version="1.10.0.v20180409-1845"/>
      <unit id="org.apache.commons.compress" version="1.18.0.v20181121-2221"/>
      <unit id="org.apache.commons.compress.source" version="1.18.0.v20181121-2221"/>
      <unit id="org.apache.commons.logging" version="1.2.0.v20180409-1502"/>
      <unit id="org.apache.commons.logging.source" version="1.2.0.v20180409-1502"/>
      <unit id="org.apache.httpcomponents.httpclient" version="4.5.6.v20190503-0009"/>
      <unit id="org.apache.httpcomponents.httpclient.source" version="4.5.6.v20190503-0009"/>
      <unit id="org.apache.httpcomponents.httpcore" version="4.4.10.v20190123-2214"/>
      <unit id="org.apache.httpcomponents.httpcore.source" version="4.4.10.v20190123-2214"/>
      <unit id="org.apache.log4j" version="1.2.15.v201012070815"/>
      <unit id="org.apache.log4j.source" version="1.2.15.v201012070815"/>
      <unit id="org.bouncycastle.bcpg" version="1.61.0.v20190602-1335"/>
      <unit id="org.bouncycastle.bcpg.source" version="1.61.0.v20190602-1335"/>
      <unit id="org.bouncycastle.bcpkix" version="1.61.0.v20190602-1335"/>
      <unit id="org.bouncycastle.bcpkix.source" version="1.61.0.v20190602-1335"/>
      <unit id="org.bouncycastle.bcprov" version="1.61.0.v20190602-1335"/>
      <unit id="org.bouncycastle.bcprov.source" version="1.61.0.v20190602-1335"/>
      <unit id="org.kohsuke.args4j" version="2.33.0.v20160323-2218"/>
      <unit id="org.kohsuke.args4j.source" version="2.33.0.v20160323-2218"/>
      <unit id="org.hamcrest" version="1.1.0.v20090501071000"/>
      <unit id="org.hamcrest.core" version="1.3.0.v20180420-1519"/>
      <unit id="org.hamcrest.core.source" version="1.3.0.v20180420-1519"/>
      <unit id="org.hamcrest.library" version="1.3.0.v20180524-2246"/>
      <unit id="org.hamcrest.library.source" version="1.3.0.v20180524-2246"/>
      <unit id="javaewah" version="1.1.6.v20160919-1400"/>
      <unit id="javaewah.source" version="1.1.6.v20160919-1400"/>
      <unit id="org.objenesis" version="2.6.0.v20180420-1519"/>
      <unit id="org.objenesis.source" version="2.6.0.v20180420-1519"/>
      <unit id="org.mockito" version="2.13.0.v20180426-1843"/>
      <unit id="org.mockito.source" version="2.13.0.v20180426-1843"/>
      <unit id="net.bytebuddy.byte-buddy" version="1.7.9.v20180420-1519"/>
      <unit id="net.bytebuddy.byte-buddy.source" version="1.7.9.v20180420-1519"/>
      <unit id="net.bytebuddy.byte-buddy-agent" version="1.7.9.v20180420-1519"/>
      <unit id="net.bytebuddy.byte-buddy-agent.source" version="1.7.9.v20180420-1519"/>
      <unit id="com.google.gson" version="2.8.2.v20180104-1110"/>
      <unit id="com.google.gson.source" version="2.8.2.v20180104-1110"/>
      <unit id="com.jcraft.jsch" version="0.1.55.v20190404-1902"/>
      <unit id="com.jcraft.jsch.source" version="0.1.55.v20190404-1902"/>
      <unit id="org.junit" version="4.12.0.v201504281640"/>
      <unit id="org.junit.source" version="4.12.0.v201504281640"/>
      <unit id="javax.servlet" version="3.1.0.v201410161800"/>
      <unit id="javax.servlet.source" version="3.1.0.v201410161800"/>
      <unit id="org.tukaani.xz" version="1.8.0.v20180207-1613"/>
      <unit id="org.tukaani.xz.source" version="1.8.0.v20180207-1613"/>
      <unit id="org.slf4j.api" version="1.7.2.v20121108-1250"/>
      <unit id="org.slf4j.api.source" version="1.7.2.v20121108-1250"/>
      <unit id="org.slf4j.impl.log4j12" version="1.7.2.v20131105-2200"/>
      <unit id="org.slf4j.impl.log4j12.source" version="1.7.2.v20131105-2200"/>
      <unit id="com.jcraft.jzlib" version="1.1.1.v201205102305"/>
      <unit id="com.jcraft.jzlib.source" version="1.1.1.v201205102305"/>
      <unit id="net.i2p.crypto.eddsa" version="0.3.0.v20181102-1323"/>
      <unit id="net.i2p.crypto.eddsa.source" version="0.3.0.v20181102-1323"/>
      <unit id="org.apache.sshd.osgi" version="2.2.0.v20190425-2127"/>
      <unit id="org.apache.sshd.osgi.source" version="2.2.0.v20190425-2127"/>
      <unit id="org.apache.sshd.sftp" version="2.2.0.v20190425-2127"/>
      <unit id="org.apache.sshd.sftp.source" version="2.2.0.v20190425-2127"/>
      <repository location="https://download.eclipse.org/tools/orbit/downloads/drops/R20190602212107/repository"/>
    </location>
    <location includeMode="slicer" includeAllPlatforms="false" includeSource="true" includeConfigurePhase="true" type="InstallableUnit">
      <unit id="org.eclipse.osgi" version="0.0.0"/>
      <repository location="http://download.eclipse.org/releases/2018-09/"/>
    </location>
  </locations>
</target>

Back to the top