Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: a104bc1218e34d14b90a6a73d67817afe30d01d5 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Automatic-Module-Name: org.eclipse.jgit.junit
Bundle-SymbolicName: org.eclipse.jgit.junit
Bundle-Version: 5.3.3.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jgit.annotations;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.api;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.api.errors;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.dircache;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.errors;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.internal.storage.file;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.internal.storage.pack;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.lib;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.merge;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.revwalk;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.storage.file;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.transport;version="5.3.3",
 org.eclipse.jgit.treewalk;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.treewalk.filter;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.util;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.util.io;version="[5.3.3,5.4.0)",
 org.eclipse.jgit.util.time;version="[5.3.3,5.4.0)",
 org.junit;version="[4.12,5.0.0)",
 org.junit.rules;version="[4.12,5.0.0)",
 org.junit.runner;version="[4.12,5.0.0)",
 org.junit.runners.model;version="[4.12,5.0.0)",
 org.slf4j;version="[1.7.0,2.0.0)"
Export-Package: org.eclipse.jgit.junit;version="5.3.3";
  uses:="org.eclipse.jgit.dircache,
   org.eclipse.jgit.lib,
   org.eclipse.jgit.revwalk,
   org.eclipse.jgit.internal.storage.file,
   org.eclipse.jgit.treewalk,
   org.eclipse.jgit.util,
   org.eclipse.jgit.storage.file,
   org.eclipse.jgit.api,
   org.junit.rules,
   org.junit.runners.model,
   org.junit.runner,
   org.eclipse.jgit.util.time",
 org.eclipse.jgit.junit.time;version="5.3.3";uses:="org.eclipse.jgit.util.time"

Back to the top