Skip to main content
aboutsummaryrefslogtreecommitdiffstats
blob: 33218fe3942064bf04dbea59247158a71b85871d (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.test
Bundle-Version: 4.9.9.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
 javax.servlet.http;version="[2.5.0,3.2.0)",
 org.apache.commons.codec;version="[1.6.0,2.0.0)",
 org.apache.commons.codec.binary;version="[1.6.0,2.0.0)",
 org.eclipse.jetty.continuation;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.http;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.io;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.security;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.security.authentication;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.server;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.server.handler;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.server.nio;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.servlet;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.util;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.util.component;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.util.log;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.util.security;version="[9.4.5,10.0.0)",
 org.eclipse.jetty.util.thread;version="[9.4.5,10.0.0)",
 org.eclipse.jgit.errors;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.http.server;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.http.server.glue;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.http.server.resolver;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.internal;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.internal.storage.dfs;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.internal.storage.file;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.junit;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.junit.http;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.lib;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.nls;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.revwalk;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.storage.file;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.transport;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.transport.http;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.transport.http.apache;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.transport.resolver;version="[4.9.9,4.10.0)",
 org.eclipse.jgit.util;version="[4.9.9,4.10.0)",
 org.hamcrest.core;version="[1.1.0,2.0.0)",
 org.junit;version="[4.0.0,5.0.0)",
 org.junit.rules;version="[4.0.0,5.0.0)",
 org.junit.runner;version="[4.0.0,5.0.0)",
 org.junit.runners;version="[4.0.0,5.0.0)"
Require-Bundle: org.hamcrest.library;bundle-version="[1.1.0,2.0.0)"

Back to the top