Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
index f461cdb53e..58de809ade 100644
--- a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.junit.http
-Bundle-Version: 4.9.10.201904181027-r
+Bundle-Version: 4.9.11.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
@@ -21,16 +21,16 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.log;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.security;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.ssl;version="[9.4.5,10.0.0)",
- org.eclipse.jgit.errors;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.http.server;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.junit;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.lib;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.revwalk;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.transport;version="[4.9.10,4.10.0)",
- org.eclipse.jgit.transport.resolver;version="[4.9.10,4.10.0)",
+ org.eclipse.jgit.errors;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.http.server;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.junit;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.lib;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.revwalk;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.transport;version="[4.9.11,4.10.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.9.11,4.10.0)",
org.junit;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.jgit.junit.http;version="4.9.10";
+Export-Package: org.eclipse.jgit.junit.http;version="4.9.11";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.junit,
javax.servlet.http,

Back to the top