Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthias Sohn2019-04-16 18:18:13 -0400
committerMatthias Sohn2019-04-16 18:18:13 -0400
commit21042c0de72ccac4f85a480f8d3478105fa0c3cb (patch)
tree47083c07281cb81bf19e3868c9982bb63055f6ed
parentcfeb4187b72afc5889e68b1abe247bc9589301e8 (diff)
downloadjgit-21042c0de72ccac4f85a480f8d3478105fa0c3cb.tar.gz
jgit-21042c0de72ccac4f85a480f8d3478105fa0c3cb.tar.xz
jgit-21042c0de72ccac4f85a480f8d3478105fa0c3cb.zip
Prepare 4.7.10-SNAPSHOT buildsstable-4.7
Change-Id: I662ee441521c1370a31f274cc6d001723ad0c528 Signed-off-by: Matthias Sohn <matthias.sohn@sap.com>
-rw-r--r--org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jgit.ant.test/pom.xml2
-rw-r--r--org.eclipse.jgit.ant/META-INF/MANIFEST.MF6
-rw-r--r--org.eclipse.jgit.ant/pom.xml2
-rw-r--r--org.eclipse.jgit.archive/META-INF/MANIFEST.MF14
-rw-r--r--org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit.archive/pom.xml2
-rw-r--r--org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF10
-rw-r--r--org.eclipse.jgit.http.apache/pom.xml2
-rw-r--r--org.eclipse.jgit.http.server/META-INF/MANIFEST.MF26
-rw-r--r--org.eclipse.jgit.http.server/pom.xml2
-rw-r--r--org.eclipse.jgit.http.test/META-INF/MANIFEST.MF38
-rw-r--r--org.eclipse.jgit.http.test/pom.xml2
-rw-r--r--org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF20
-rw-r--r--org.eclipse.jgit.junit.http/pom.xml2
-rw-r--r--org.eclipse.jgit.junit/META-INF/MANIFEST.MF36
-rw-r--r--org.eclipse.jgit.junit/pom.xml2
-rw-r--r--org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF12
-rw-r--r--org.eclipse.jgit.lfs.server.test/pom.xml2
-rw-r--r--org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF30
-rw-r--r--org.eclipse.jgit.lfs.server/pom.xml2
-rw-r--r--org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF24
-rw-r--r--org.eclipse.jgit.lfs.test/pom.xml2
-rw-r--r--org.eclipse.jgit.lfs/META-INF/MANIFEST.MF28
-rw-r--r--org.eclipse.jgit.lfs/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml2
-rw-r--r--org.eclipse.jgit.packaging/pom.xml2
-rw-r--r--org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF36
-rw-r--r--org.eclipse.jgit.pgm.test/pom.xml2
-rw-r--r--org.eclipse.jgit.pgm/META-INF/MANIFEST.MF80
-rw-r--r--org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit.pgm/pom.xml2
-rw-r--r--org.eclipse.jgit.test/META-INF/MANIFEST.MF86
-rw-r--r--org.eclipse.jgit.test/pom.xml2
-rw-r--r--org.eclipse.jgit.ui/META-INF/MANIFEST.MF18
-rw-r--r--org.eclipse.jgit.ui/pom.xml2
-rw-r--r--org.eclipse.jgit/META-INF/MANIFEST.MF84
-rw-r--r--org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF4
-rw-r--r--org.eclipse.jgit/pom.xml2
-rw-r--r--pom.xml2
56 files changed, 321 insertions, 321 deletions
diff --git a/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
index 5f8d903f9c..24d2b3c802 100644
--- a/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
@@ -3,13 +3,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.ant.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.apache.tools.ant,
- org.eclipse.jgit.ant.tasks;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.ant.tasks;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)"
diff --git a/org.eclipse.jgit.ant.test/pom.xml b/org.eclipse.jgit.ant.test/pom.xml
index d09cf0bbe1..d70d7e9203 100644
--- a/org.eclipse.jgit.ant.test/pom.xml
+++ b/org.eclipse.jgit.ant.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ant.test</artifactId>
diff --git a/org.eclipse.jgit.ant/META-INF/MANIFEST.MF b/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
index b481750cb6..4f6b21f4af 100644
--- a/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ant/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.jgit.ant
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.apache.tools.ant,
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)"
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)"
Bundle-Localization: plugin
Bundle-Vendor: %Provider-Name
-Export-Package: org.eclipse.jgit.ant.tasks;version="4.7.9";
+Export-Package: org.eclipse.jgit.ant.tasks;version="4.7.10";
uses:="org.apache.tools.ant.types,org.apache.tools.ant"
diff --git a/org.eclipse.jgit.ant/pom.xml b/org.eclipse.jgit.ant/pom.xml
index 8bf079ce52..70a0ec3e5f 100644
--- a/org.eclipse.jgit.ant/pom.xml
+++ b/org.eclipse.jgit.ant/pom.xml
@@ -48,7 +48,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ant</artifactId>
diff --git a/org.eclipse.jgit.archive/META-INF/MANIFEST.MF b/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
index 6044abe8b6..4ce2f41b4c 100644
--- a/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.archive/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.archive
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -12,15 +12,15 @@ Import-Package: org.apache.commons.compress.archivers;version="[1.4,2.0)",
org.apache.commons.compress.compressors.bzip2;version="[1.4,2.0)",
org.apache.commons.compress.compressors.gzip;version="[1.4,2.0)",
org.apache.commons.compress.compressors.xz;version="[1.4,2.0)",
- org.eclipse.jgit.api;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.api;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.osgi.framework;version="[1.3.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.jgit.archive.FormatActivator
-Export-Package: org.eclipse.jgit.archive;version="4.7.9";
+Export-Package: org.eclipse.jgit.archive;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.api,
org.apache.commons.compress.archivers,
diff --git a/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
index c815c27124..c4c7dca055 100644
--- a/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.archive - Sources
Bundle-SymbolicName: org.eclipse.jgit.archive.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.7.9.201904161809-r
-Eclipse-SourceBundle: org.eclipse.jgit.archive;version="4.7.9.201904161809-r";roots="."
+Bundle-Version: 4.7.10.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit.archive;version="4.7.10.qualifier";roots="."
diff --git a/org.eclipse.jgit.archive/pom.xml b/org.eclipse.jgit.archive/pom.xml
index 1942d2187f..ce59a336e1 100644
--- a/org.eclipse.jgit.archive/pom.xml
+++ b/org.eclipse.jgit.archive/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.archive</artifactId>
diff --git a/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
index 806ccb91ef..cdce48b3b6 100644
--- a/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.jgit.http.apache
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Bundle-Vendor: %Provider-Name
@@ -22,10 +22,10 @@ Import-Package: org.apache.http;version="[4.3.0,5.0.0)",
org.apache.http.impl.client;version="[4.3.0,5.0.0)",
org.apache.http.impl.conn;version="[4.3.0,5.0.0)",
org.apache.http.params;version="[4.3.0,5.0.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)"
-Export-Package: org.eclipse.jgit.transport.http.apache;version="4.7.9";
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)"
+Export-Package: org.eclipse.jgit.transport.http.apache;version="4.7.10";
uses:="org.apache.http.client,
org.eclipse.jgit.transport.http,
org.apache.http.entity,
diff --git a/org.eclipse.jgit.http.apache/pom.xml b/org.eclipse.jgit.http.apache/pom.xml
index 94b8fd8d96..f38927efaf 100644
--- a/org.eclipse.jgit.http.apache/pom.xml
+++ b/org.eclipse.jgit.http.apache/pom.xml
@@ -48,7 +48,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.apache</artifactId>
diff --git a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
index d7e98f7fcc..1143fda314 100644
--- a/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.server
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.http.server;version="4.7.9",
- org.eclipse.jgit.http.server.glue;version="4.7.9";
+Export-Package: org.eclipse.jgit.http.server;version="4.7.10",
+ org.eclipse.jgit.http.server.glue;version="4.7.10";
uses:="javax.servlet,javax.servlet.http",
- org.eclipse.jgit.http.server.resolver;version="4.7.9";
+ org.eclipse.jgit.http.server.resolver;version="4.7.10";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.lib,
org.eclipse.jgit.transport,
@@ -17,12 +17,12 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
javax.servlet.http;version="[2.5.0,3.2.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)"
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)"
diff --git a/org.eclipse.jgit.http.server/pom.xml b/org.eclipse.jgit.http.server/pom.xml
index 31a6f99b97..5cd936741b 100644
--- a/org.eclipse.jgit.http.server/pom.xml
+++ b/org.eclipse.jgit.http.server/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.server</artifactId>
diff --git a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
index 5700101584..69182d764d 100644
--- a/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.http.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -22,24 +22,24 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.log;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.security;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.thread;version="[9.0.0,9.4.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.http.server;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.http.server.glue;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.http.server.resolver;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http.apache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.http.server;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.http.server.glue;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.http.server.resolver;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http.apache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)",
org.junit.runner;version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jgit.http.test/pom.xml b/org.eclipse.jgit.http.test/pom.xml
index 8a62fb7192..5764f18e5d 100644
--- a/org.eclipse.jgit.http.test/pom.xml
+++ b/org.eclipse.jgit.http.test/pom.xml
@@ -51,7 +51,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.http.test</artifactId>
diff --git a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
index c23788f211..10f0b83810 100644
--- a/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.junit.http
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
@@ -20,16 +20,16 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.component;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.log;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.security;version="[9.0.0,9.4.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.http.server;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.http.server;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.10,4.8.0)",
org.junit;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.jgit.junit.http;version="4.7.9";
+Export-Package: org.eclipse.jgit.junit.http;version="4.7.10";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.junit,
javax.servlet.http,
diff --git a/org.eclipse.jgit.junit.http/pom.xml b/org.eclipse.jgit.junit.http/pom.xml
index 1c5bae00d0..695cf52ec3 100644
--- a/org.eclipse.jgit.junit.http/pom.xml
+++ b/org.eclipse.jgit.junit.http/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.junit.http</artifactId>
diff --git a/org.eclipse.jgit.junit/META-INF/MANIFEST.MF b/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
index 5280664ccd..002a6ebd1d 100644
--- a/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.junit/META-INF/MANIFEST.MF
@@ -2,31 +2,31 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.junit
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.jgit.api;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.api.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.dircache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.merge;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.io;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.time;version="[4.7.9,4.8.0)",
+Import-Package: org.eclipse.jgit.api;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.api.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.dircache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.merge;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.io;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.time;version="[4.7.10,4.8.0)",
org.junit;version="[4.0.0,5.0.0)",
org.junit.rules;version="[4.9.0,5.0.0)",
org.junit.runner;version="[4.0.0,5.0.0)",
org.junit.runners.model;version="[4.5.0,5.0.0)"
-Export-Package: org.eclipse.jgit.junit;version="4.7.9";
+Export-Package: org.eclipse.jgit.junit;version="4.7.10";
uses:="org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
@@ -35,4 +35,4 @@ Export-Package: org.eclipse.jgit.junit;version="4.7.9";
org.eclipse.jgit.util,
org.eclipse.jgit.storage.file,
org.eclipse.jgit.api",
- org.eclipse.jgit.junit.time;version="4.7.9"
+ org.eclipse.jgit.junit.time;version="4.7.10"
diff --git a/org.eclipse.jgit.junit/pom.xml b/org.eclipse.jgit.junit/pom.xml
index d82b4badf4..dbea6e1a7c 100644
--- a/org.eclipse.jgit.junit/pom.xml
+++ b/org.eclipse.jgit.junit/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.junit</artifactId>
diff --git a/org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF
index a49f179108..139e9a5c82 100644
--- a/org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.lfs.server.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -27,11 +27,11 @@ Import-Package: javax.servlet;version="[3.1.0,4.0.0)",
org.eclipse.jetty.util.log;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.security;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.thread;version="[9.0.0,9.4.0)",
- org.eclipse.jgit.junit.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.server.fs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.test;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.junit.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.server.fs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.test;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)",
org.junit.runner;version="[4.0.0,5.0.0)",
diff --git a/org.eclipse.jgit.lfs.server.test/pom.xml b/org.eclipse.jgit.lfs.server.test/pom.xml
index bab87310a7..e7f9b89441 100644
--- a/org.eclipse.jgit.lfs.server.test/pom.xml
+++ b/org.eclipse.jgit.lfs.server.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.lfs.server.test</artifactId>
diff --git a/org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF b/org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF
index d7ae2fa8ec..a6c16f3383 100644
--- a/org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF
@@ -2,19 +2,19 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.lfs.server
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.lfs.server;version="4.7.9";
+Export-Package: org.eclipse.jgit.lfs.server;version="4.7.10";
uses:="javax.servlet.http,
org.eclipse.jgit.lfs.lib",
- org.eclipse.jgit.lfs.server.fs;version="4.7.9";
+ org.eclipse.jgit.lfs.server.fs;version="4.7.10";
uses:="javax.servlet,
javax.servlet.http,
org.eclipse.jgit.lfs.server,
org.eclipse.jgit.lfs.lib",
- org.eclipse.jgit.lfs.server.internal;version="4.7.9";x-internal:=true,
- org.eclipse.jgit.lfs.server.s3;version="4.7.9";
+ org.eclipse.jgit.lfs.server.internal;version="4.7.10";x-internal:=true,
+ org.eclipse.jgit.lfs.server.s3;version="4.7.10";
uses:="org.eclipse.jgit.lfs.server,
org.eclipse.jgit.lfs.lib"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -24,14 +24,14 @@ Import-Package: com.google.gson;version="[2.2.4,3.0.0)",
javax.servlet.http;version="[3.1.0,4.0.0)",
org.apache.http;version="[4.3.0,5.0.0)",
org.apache.http.client;version="[4.3.0,5.0.0)",
- org.eclipse.jgit.annotations;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http.apache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.annotations;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http.apache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.slf4j;version="[1.7.0,2.0.0)"
diff --git a/org.eclipse.jgit.lfs.server/pom.xml b/org.eclipse.jgit.lfs.server/pom.xml
index 82bf1fc2c4..ac7c890272 100644
--- a/org.eclipse.jgit.lfs.server/pom.xml
+++ b/org.eclipse.jgit.lfs.server/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.lfs.server</artifactId>
diff --git a/org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF
index 055f0b53d3..e59b9451f3 100644
--- a/org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.lfs.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.jgit.internal.storage.dfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
+Import-Package: org.eclipse.jgit.internal.storage.dfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.0.0,5.0.0)",
org.junit.runner;version="[4.0.0,5.0.0)",
org.junit.runners;version="[4.0.0,5.0.0)"
-Export-Package: org.eclipse.jgit.lfs.test;version="4.7.9";x-friends:="org.eclipse.jgit.lfs.server.test"
+Export-Package: org.eclipse.jgit.lfs.test;version="4.7.10";x-friends:="org.eclipse.jgit.lfs.server.test"
diff --git a/org.eclipse.jgit.lfs.test/pom.xml b/org.eclipse.jgit.lfs.test/pom.xml
index 8f880ff2dc..0e7c95d514 100644
--- a/org.eclipse.jgit.lfs.test/pom.xml
+++ b/org.eclipse.jgit.lfs.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.lfs.test</artifactId>
diff --git a/org.eclipse.jgit.lfs/META-INF/MANIFEST.MF b/org.eclipse.jgit.lfs/META-INF/MANIFEST.MF
index abda9a529f..2ae1494554 100644
--- a/org.eclipse.jgit.lfs/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.lfs/META-INF/MANIFEST.MF
@@ -2,20 +2,20 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.lfs
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
-Export-Package: org.eclipse.jgit.lfs;version="4.7.9",
- org.eclipse.jgit.lfs.errors;version="4.7.9",
- org.eclipse.jgit.lfs.internal;version="4.7.9";x-friends:="org.eclipse.jgit.lfs.test,org.eclipse.jgit.lfs.server.fs,org.eclipse.jgit.lfs.server",
- org.eclipse.jgit.lfs.lib;version="4.7.9"
+Export-Package: org.eclipse.jgit.lfs;version="4.7.10",
+ org.eclipse.jgit.lfs.errors;version="4.7.10",
+ org.eclipse.jgit.lfs.internal;version="4.7.10";x-friends:="org.eclipse.jgit.lfs.test,org.eclipse.jgit.lfs.server.fs,org.eclipse.jgit.lfs.server",
+ org.eclipse.jgit.lfs.lib;version="4.7.10"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.jgit.annotations;version="[4.7.9,4.8.0)";resolution:=optional,
- org.eclipse.jgit.attributes;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)"
+Import-Package: org.eclipse.jgit.annotations;version="[4.7.10,4.8.0)";resolution:=optional,
+ org.eclipse.jgit.attributes;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)"
diff --git a/org.eclipse.jgit.lfs/pom.xml b/org.eclipse.jgit.lfs/pom.xml
index 154957e0ea..6e0d698825 100644
--- a/org.eclipse.jgit.lfs/pom.xml
+++ b/org.eclipse.jgit.lfs/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.lfs</artifactId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
index d2ac0e889c..e1e10dc8a1 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
index 5883ea9aa1..884f2f6bd2 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
index 24b2c4e6b6..58a544bfc3 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.http.apache"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
index 0f7d1650b3..51340d464f 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
index f4b0b60ead..5af356523c 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.junit"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
index 55b952cd70..5b4b97d524 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml
index c140d2e294..aa073fb995 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.lfs"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml
index 3f44e44a1f..338a3ad488 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
index 3b4d8c895d..86c905487d 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.pgm"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
index ed3ce84143..1da4c68efb 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
index 5439924136..6244871afb 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.pgm.source"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
index d0bd12ead8..58de0324a1 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.source.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
index 400802d54a..500165dcaf 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.repository</artifactId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
index e1547cc783..3a0411cfed 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.source"
label="%featureName"
- version="4.7.9.201904161809-r"
+ version="4.7.10.qualifier"
provider-name="%providerName">
<description url="http://www.eclipse.org/jgit/">
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
index 7001493fc4..e19251f5d5 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<groupId>org.eclipse.jgit.feature</groupId>
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
index 1d1f3dceeb..278f91a88d 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
@@ -2,4 +2,4 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: JGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.jgit.target
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
diff --git a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
index f535f9d2dc..c0f7174e06 100644
--- a/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
+++ b/org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
@@ -49,7 +49,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.target</artifactId>
diff --git a/org.eclipse.jgit.packaging/pom.xml b/org.eclipse.jgit.packaging/pom.xml
index 78a735c81e..908163df0b 100644
--- a/org.eclipse.jgit.packaging/pom.xml
+++ b/org.eclipse.jgit.packaging/pom.xml
@@ -53,7 +53,7 @@
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
<packaging>pom</packaging>
<name>JGit Tycho Parent</name>
diff --git a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
index 8d9d49c6b7..4a96e24daa 100644
--- a/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
@@ -2,28 +2,28 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.pgm.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Import-Package: org.eclipse.jgit.api;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.api.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.diff;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.dircache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="4.7.9",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.merge;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.pgm;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.pgm.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.pgm.opt;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.io;version="[4.7.9,4.8.0)",
+Import-Package: org.eclipse.jgit.api;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.api.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.diff;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.dircache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="4.7.10",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.merge;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.pgm;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.pgm.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.pgm.opt;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.io;version="[4.7.10,4.8.0)",
org.hamcrest.core;bundle-version="[1.1.0,2.0.0)",
org.junit;version="[4.11.0,5.0.0)",
org.junit.rules;version="[4.11.0,5.0.0)",
diff --git a/org.eclipse.jgit.pgm.test/pom.xml b/org.eclipse.jgit.pgm.test/pom.xml
index 01455d0d68..f6e884cecd 100644
--- a/org.eclipse.jgit.pgm.test/pom.xml
+++ b/org.eclipse.jgit.pgm.test/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.pgm.test</artifactId>
diff --git a/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF b/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
index ef745c5a85..aebce42f8d 100644
--- a/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.pgm
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -27,46 +27,46 @@ Import-Package: javax.servlet;version="[3.1.0,4.0.0)",
org.eclipse.jetty.util.log;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.security;version="[9.0.0,9.4.0)",
org.eclipse.jetty.util.thread;version="[9.0.0,9.4.0)",
- org.eclipse.jgit.api;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.api.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.archive;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.awtui;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.blame;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.diff;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.dircache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.gitrepo;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.ketch;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.reftree;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.server;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.server.fs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs.server.s3;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.merge;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.notes;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revplot;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.pack;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http.apache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.io;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.api;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.api.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.archive;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.awtui;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.blame;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.diff;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.dircache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.gitrepo;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.ketch;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.reftree;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.server;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.server.fs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs.server.s3;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.merge;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.notes;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revplot;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.pack;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http.apache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.io;version="[4.7.10,4.8.0)",
org.kohsuke.args4j;version="[2.0.12,2.1.0)",
org.kohsuke.args4j.spi;version="[2.0.15,2.1.0)"
-Export-Package: org.eclipse.jgit.console;version="4.7.9";
+Export-Package: org.eclipse.jgit.console;version="4.7.10";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.util",
- org.eclipse.jgit.pgm;version="4.7.9";
+ org.eclipse.jgit.pgm;version="4.7.10";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.pgm.opt,
@@ -77,11 +77,11 @@ Export-Package: org.eclipse.jgit.console;version="4.7.9";
org.eclipse.jgit.treewalk,
javax.swing,
org.eclipse.jgit.transport",
- org.eclipse.jgit.pgm.debug;version="4.7.9";
+ org.eclipse.jgit.pgm.debug;version="4.7.10";
uses:="org.eclipse.jgit.util.io,
org.eclipse.jgit.pgm",
- org.eclipse.jgit.pgm.internal;version="4.7.9";x-friends:="org.eclipse.jgit.pgm.test,org.eclipse.jgit.test",
- org.eclipse.jgit.pgm.opt;version="4.7.9";
+ org.eclipse.jgit.pgm.internal;version="4.7.10";x-friends:="org.eclipse.jgit.pgm.test,org.eclipse.jgit.test",
+ org.eclipse.jgit.pgm.opt;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.kohsuke.args4j.spi,
diff --git a/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
index 4df02fb2d7..87f8f6b112 100644
--- a/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.pgm - Sources
Bundle-SymbolicName: org.eclipse.jgit.pgm.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.7.9.201904161809-r
-Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="4.7.9.201904161809-r";roots="."
+Bundle-Version: 4.7.10.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="4.7.10.qualifier";roots="."
diff --git a/org.eclipse.jgit.pgm/pom.xml b/org.eclipse.jgit.pgm/pom.xml
index 5556f1ffd7..c6c72d83cf 100644
--- a/org.eclipse.jgit.pgm/pom.xml
+++ b/org.eclipse.jgit.pgm/pom.xml
@@ -50,7 +50,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.pgm</artifactId>
diff --git a/org.eclipse.jgit.test/META-INF/MANIFEST.MF b/org.eclipse.jgit.test/META-INF/MANIFEST.MF
index e0cac16973..bb11ef5767 100644
--- a/org.eclipse.jgit.test/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.test/META-INF/MANIFEST.MF
@@ -2,54 +2,54 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.test
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.googlecode.javaewah;version="[1.1.6,2.0.0)",
- org.eclipse.jgit.api;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.api.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.attributes;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.awtui;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.blame;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.diff;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.dircache;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.events;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.fnmatch;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.gitrepo;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.hooks;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.ignore;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.ignore.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.dfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.pack;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.internal.storage.reftree;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.junit;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lfs;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.merge;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.notes;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.patch;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.pgm;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.pgm.internal;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revplot;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.file;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.storage.pack;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.submodule;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.http;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport.resolver;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.treewalk.filter;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.io;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util.sha1;version="[4.7.9,4.8.0)",
+ org.eclipse.jgit.api;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.api.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.attributes;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.awtui;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.blame;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.diff;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.dircache;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.events;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.fnmatch;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.gitrepo;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.hooks;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.ignore;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.ignore.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.dfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.pack;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.internal.storage.reftree;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.junit;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lfs;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.merge;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.notes;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.patch;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.pgm;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.pgm.internal;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revplot;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.file;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.storage.pack;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.submodule;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.http;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport.resolver;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.treewalk.filter;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.io;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util.sha1;version="[4.7.10,4.8.0)",
org.junit;version="[4.4.0,5.0.0)",
org.junit.experimental.theories;version="[4.4.0,5.0.0)",
org.junit.rules;version="[4.11.0,5.0.0)",
diff --git a/org.eclipse.jgit.test/pom.xml b/org.eclipse.jgit.test/pom.xml
index e021f3c9d1..f1d0d4eaa6 100644
--- a/org.eclipse.jgit.test/pom.xml
+++ b/org.eclipse.jgit.test/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.test</artifactId>
diff --git a/org.eclipse.jgit.ui/META-INF/MANIFEST.MF b/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
index ac7d4b157d..4f524d3642 100644
--- a/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit.ui/META-INF/MANIFEST.MF
@@ -3,14 +3,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit.ui
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Vendor: %provider_name
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Export-Package: org.eclipse.jgit.awtui;version="4.7.9"
-Import-Package: org.eclipse.jgit.errors;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.lib;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.nls;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revplot;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.revwalk;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.transport;version="[4.7.9,4.8.0)",
- org.eclipse.jgit.util;version="[4.7.9,4.8.0)"
+Export-Package: org.eclipse.jgit.awtui;version="4.7.10"
+Import-Package: org.eclipse.jgit.errors;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.lib;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.nls;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revplot;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.revwalk;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.transport;version="[4.7.10,4.8.0)",
+ org.eclipse.jgit.util;version="[4.7.10,4.8.0)"
diff --git a/org.eclipse.jgit.ui/pom.xml b/org.eclipse.jgit.ui/pom.xml
index fbb59f4dee..08296a893e 100644
--- a/org.eclipse.jgit.ui/pom.xml
+++ b/org.eclipse.jgit.ui/pom.xml
@@ -52,7 +52,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit.ui</artifactId>
diff --git a/org.eclipse.jgit/META-INF/MANIFEST.MF b/org.eclipse.jgit/META-INF/MANIFEST.MF
index df0e20a10d..4f20b406bf 100644
--- a/org.eclipse.jgit/META-INF/MANIFEST.MF
+++ b/org.eclipse.jgit/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %plugin_name
Bundle-SymbolicName: org.eclipse.jgit
-Bundle-Version: 4.7.9.201904161809-r
+Bundle-Version: 4.7.10.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %provider_name
Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.jgit.annotations;version="4.7.9",
- org.eclipse.jgit.api;version="4.7.9";
+Export-Package: org.eclipse.jgit.annotations;version="4.7.10",
+ org.eclipse.jgit.api;version="4.7.10";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff,
@@ -21,51 +21,51 @@ Export-Package: org.eclipse.jgit.annotations;version="4.7.9",
org.eclipse.jgit.submodule,
org.eclipse.jgit.transport,
org.eclipse.jgit.merge",
- org.eclipse.jgit.api.errors;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.errors",
- org.eclipse.jgit.attributes;version="4.7.9",
- org.eclipse.jgit.blame;version="4.7.9";
+ org.eclipse.jgit.api.errors;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.errors",
+ org.eclipse.jgit.attributes;version="4.7.10",
+ org.eclipse.jgit.blame;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff",
- org.eclipse.jgit.diff;version="4.7.9";
+ org.eclipse.jgit.diff;version="4.7.10";
uses:="org.eclipse.jgit.patch,
org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util",
- org.eclipse.jgit.dircache;version="4.7.9";
+ org.eclipse.jgit.dircache;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.util,
org.eclipse.jgit.events,
org.eclipse.jgit.attributes",
- org.eclipse.jgit.errors;version="4.7.9";
+ org.eclipse.jgit.errors;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.internal.storage.pack,
org.eclipse.jgit.transport,
org.eclipse.jgit.dircache",
- org.eclipse.jgit.events;version="4.7.9";uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.fnmatch;version="4.7.9",
- org.eclipse.jgit.gitrepo;version="4.7.9";
+ org.eclipse.jgit.events;version="4.7.10";uses:="org.eclipse.jgit.lib",
+ org.eclipse.jgit.fnmatch;version="4.7.10",
+ org.eclipse.jgit.gitrepo;version="4.7.10";
uses:="org.eclipse.jgit.api,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.xml.sax.helpers,
org.xml.sax",
- org.eclipse.jgit.gitrepo.internal;version="4.7.9";x-internal:=true,
- org.eclipse.jgit.hooks;version="4.7.9";uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.ignore;version="4.7.9",
- org.eclipse.jgit.ignore.internal;version="4.7.9";x-friends:="org.eclipse.jgit.test",
- org.eclipse.jgit.internal;version="4.7.9";x-friends:="org.eclipse.jgit.test,org.eclipse.jgit.http.test",
- org.eclipse.jgit.internal.ketch;version="4.7.9";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
- org.eclipse.jgit.internal.storage.dfs;version="4.7.9";
+ org.eclipse.jgit.gitrepo.internal;version="4.7.10";x-internal:=true,
+ org.eclipse.jgit.hooks;version="4.7.10";uses:="org.eclipse.jgit.lib",
+ org.eclipse.jgit.ignore;version="4.7.10",
+ org.eclipse.jgit.ignore.internal;version="4.7.10";x-friends:="org.eclipse.jgit.test",
+ org.eclipse.jgit.internal;version="4.7.10";x-friends:="org.eclipse.jgit.test,org.eclipse.jgit.http.test",
+ org.eclipse.jgit.internal.ketch;version="4.7.10";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
+ org.eclipse.jgit.internal.storage.dfs;version="4.7.10";
x-friends:="org.eclipse.jgit.test,
org.eclipse.jgit.http.server,
org.eclipse.jgit.http.test,
org.eclipse.jgit.lfs.test",
- org.eclipse.jgit.internal.storage.file;version="4.7.9";
+ org.eclipse.jgit.internal.storage.file;version="4.7.10";
x-friends:="org.eclipse.jgit.test,
org.eclipse.jgit.junit,
org.eclipse.jgit.junit.http,
@@ -73,9 +73,9 @@ Export-Package: org.eclipse.jgit.annotations;version="4.7.9",
org.eclipse.jgit.lfs,
org.eclipse.jgit.pgm,
org.eclipse.jgit.pgm.test",
- org.eclipse.jgit.internal.storage.pack;version="4.7.9";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
- org.eclipse.jgit.internal.storage.reftree;version="4.7.9";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
- org.eclipse.jgit.lib;version="4.7.9";
+ org.eclipse.jgit.internal.storage.pack;version="4.7.10";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
+ org.eclipse.jgit.internal.storage.reftree;version="4.7.10";x-friends:="org.eclipse.jgit.junit,org.eclipse.jgit.test,org.eclipse.jgit.pgm",
+ org.eclipse.jgit.lib;version="4.7.10";
uses:="org.eclipse.jgit.revwalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util,
@@ -85,32 +85,32 @@ Export-Package: org.eclipse.jgit.annotations;version="4.7.9",
org.eclipse.jgit.treewalk,
org.eclipse.jgit.transport,
org.eclipse.jgit.submodule",
- org.eclipse.jgit.merge;version="4.7.9";
+ org.eclipse.jgit.merge;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.diff,
org.eclipse.jgit.dircache,
org.eclipse.jgit.api",
- org.eclipse.jgit.nls;version="4.7.9",
- org.eclipse.jgit.notes;version="4.7.9";
+ org.eclipse.jgit.nls;version="4.7.10",
+ org.eclipse.jgit.notes;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.merge",
- org.eclipse.jgit.patch;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.diff",
- org.eclipse.jgit.revplot;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.revwalk",
- org.eclipse.jgit.revwalk;version="4.7.9";
+ org.eclipse.jgit.patch;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.diff",
+ org.eclipse.jgit.revplot;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.revwalk",
+ org.eclipse.jgit.revwalk;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.treewalk,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.diff,
org.eclipse.jgit.revwalk.filter",
- org.eclipse.jgit.revwalk.filter;version="4.7.9";uses:="org.eclipse.jgit.revwalk,org.eclipse.jgit.lib,org.eclipse.jgit.util",
- org.eclipse.jgit.storage.file;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.util",
- org.eclipse.jgit.storage.pack;version="4.7.9";uses:="org.eclipse.jgit.lib",
- org.eclipse.jgit.submodule;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.treewalk.filter,org.eclipse.jgit.treewalk",
- org.eclipse.jgit.transport;version="4.7.9";
+ org.eclipse.jgit.revwalk.filter;version="4.7.10";uses:="org.eclipse.jgit.revwalk,org.eclipse.jgit.lib,org.eclipse.jgit.util",
+ org.eclipse.jgit.storage.file;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.util",
+ org.eclipse.jgit.storage.pack;version="4.7.10";uses:="org.eclipse.jgit.lib",
+ org.eclipse.jgit.submodule;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.treewalk.filter,org.eclipse.jgit.treewalk",
+ org.eclipse.jgit.transport;version="4.7.10";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.internal.storage.pack,
@@ -122,24 +122,24 @@ Export-Package: org.eclipse.jgit.annotations;version="4.7.9",
org.eclipse.jgit.transport.http,
org.eclipse.jgit.errors,
org.eclipse.jgit.storage.pack",
- org.eclipse.jgit.transport.http;version="4.7.9";uses:="javax.net.ssl",
- org.eclipse.jgit.transport.resolver;version="4.7.9";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.transport",
- org.eclipse.jgit.treewalk;version="4.7.9";
+ org.eclipse.jgit.transport.http;version="4.7.10";uses:="javax.net.ssl",
+ org.eclipse.jgit.transport.resolver;version="4.7.10";uses:="org.eclipse.jgit.lib,org.eclipse.jgit.transport",
+ org.eclipse.jgit.treewalk;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
org.eclipse.jgit.attributes,
org.eclipse.jgit.treewalk.filter,
org.eclipse.jgit.util,
org.eclipse.jgit.dircache",
- org.eclipse.jgit.treewalk.filter;version="4.7.9";uses:="org.eclipse.jgit.treewalk",
- org.eclipse.jgit.util;version="4.7.9";
+ org.eclipse.jgit.treewalk.filter;version="4.7.10";uses:="org.eclipse.jgit.treewalk",
+ org.eclipse.jgit.util;version="4.7.10";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.transport.http,
org.eclipse.jgit.storage.file,
org.ietf.jgss",
- org.eclipse.jgit.util.io;version="4.7.9",
- org.eclipse.jgit.util.sha1;version="4.7.9",
- org.eclipse.jgit.util.time;version="4.7.9"
+ org.eclipse.jgit.util.io;version="4.7.10",
+ org.eclipse.jgit.util.sha1;version="4.7.10",
+ org.eclipse.jgit.util.time;version="4.7.10"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.googlecode.javaewah;version="[1.1.6,2.0.0)",
com.jcraft.jsch;version="[0.1.37,0.2.0)",
diff --git a/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF b/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
index 9da12ab4b1..1955bea2b1 100644
--- a/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
+++ b/org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit - Sources
Bundle-SymbolicName: org.eclipse.jgit.source
Bundle-Vendor: Eclipse.org - JGit
-Bundle-Version: 4.7.9.201904161809-r
-Eclipse-SourceBundle: org.eclipse.jgit;version="4.7.9.201904161809-r";roots="."
+Bundle-Version: 4.7.10.qualifier
+Eclipse-SourceBundle: org.eclipse.jgit;version="4.7.10.qualifier";roots="."
diff --git a/org.eclipse.jgit/pom.xml b/org.eclipse.jgit/pom.xml
index acd0179a55..52e8fddc18 100644
--- a/org.eclipse.jgit/pom.xml
+++ b/org.eclipse.jgit/pom.xml
@@ -53,7 +53,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.jgit</artifactId>
diff --git a/pom.xml b/pom.xml
index cbf28eba47..e768613d08 100644
--- a/pom.xml
+++ b/pom.xml
@@ -51,7 +51,7 @@
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<packaging>pom</packaging>
- <version>4.7.9.201904161809-r</version>
+ <version>4.7.10-SNAPSHOT</version>
<name>JGit - Parent</name>
<url>${jgit-url}</url>

Back to the top