Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authormgolubev2012-05-23 10:16:44 -0400
committermgolubev2012-05-23 10:16:44 -0400
commit93e43f3fa23f82e10fd187012735b1b36396d288 (patch)
tree6aee21e27abe46dcba719de068d674affdd95d25
parentdfa7aa6d7c09577dc8ef87fff2c047f5d9b0cb05 (diff)
downloadorg.eclipse.gmf-tooling-93e43f3fa23f82e10fd187012735b1b36396d288.tar.gz
org.eclipse.gmf-tooling-93e43f3fa23f82e10fd187012735b1b36396d288.tar.xz
org.eclipse.gmf-tooling-93e43f3fa23f82e10fd187012735b1b36396d288.zip
[3.0.RC1] - fix for build #216
-rw-r--r--features/org.eclipse.gmf.tests-feature/feature.xml2
-rw-r--r--features/org.eclipse.gmf.tooling-feature/feature.xml10
-rw-r--r--features/org.eclipse.gmf.tooling.source-feature/feature.xml10
-rw-r--r--features/org.eclipse.gmf.xpand-feature/feature.xml12
4 files changed, 17 insertions, 17 deletions
diff --git a/features/org.eclipse.gmf.tests-feature/feature.xml b/features/org.eclipse.gmf.tests-feature/feature.xml
index d41983f06..ecdf310dc 100644
--- a/features/org.eclipse.gmf.tests-feature/feature.xml
+++ b/features/org.eclipse.gmf.tests-feature/feature.xml
@@ -53,7 +53,7 @@ http://www.eclipse.org/legal/epl-v10.html
<import plugin="org.eclipse.gmf.tooling.runtime" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.gmf.xpand.qvtlibrary" version="1.1.1" match="compatible"/>
<import plugin="org.eclipse.ocl.ecore"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0" match="compatible"/>
</requires>
<plugin
diff --git a/features/org.eclipse.gmf.tooling-feature/feature.xml b/features/org.eclipse.gmf.tooling-feature/feature.xml
index 34e90a9fc..4dba8615c 100644
--- a/features/org.eclipse.gmf.tooling-feature/feature.xml
+++ b/features/org.eclipse.gmf.tooling-feature/feature.xml
@@ -45,7 +45,7 @@ http://www.eclipse.org/legal/epl-v10.html
<import plugin="org.eclipse.emf.codegen.ecore" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.draw2d" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.gmf.validate" version="1.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.gmf.codegen" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.emf.edit" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.emf.ecore.xmi" version="2.4.0" match="compatible"/>
@@ -108,10 +108,10 @@ http://www.eclipse.org/legal/epl-v10.html
<import plugin="org.eclipse.swt" version="3.3.0" match="compatible"/>
<import plugin="org.eclipse.gmf.xpand" version="2.1.0" match="compatible"/>
<import plugin="org.eclipse.gmf.common" version="1.3.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.0.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.common" version="2.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.project" version="2.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.common" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.project" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0" match="compatible"/>
<import plugin="lpg.runtime.java" version="2.0.17" match="compatible"/>
</requires>
diff --git a/features/org.eclipse.gmf.tooling.source-feature/feature.xml b/features/org.eclipse.gmf.tooling.source-feature/feature.xml
index db2de0ab2..ee561caad 100644
--- a/features/org.eclipse.gmf.tooling.source-feature/feature.xml
+++ b/features/org.eclipse.gmf.tooling.source-feature/feature.xml
@@ -45,7 +45,7 @@ http://www.eclipse.org/legal/epl-v10.html
<import plugin="org.eclipse.emf.codegen.ecore" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.draw2d" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.gmf.validate" version="1.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.gmf.codegen" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.emf.edit" version="2.4.0" match="compatible"/>
<import plugin="org.eclipse.emf.ecore.xmi" version="2.4.0" match="compatible"/>
@@ -108,10 +108,10 @@ http://www.eclipse.org/legal/epl-v10.html
<import plugin="org.eclipse.swt" version="3.3.0" match="compatible"/>
<import plugin="org.eclipse.gmf.xpand" version="2.1.0" match="compatible"/>
<import plugin="org.eclipse.gmf.common" version="1.2.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.0.0"/>
- <import plugin="org.eclipse.m2m.qvt.oml.common" version="2.1.0"/>
- <import plugin="org.eclipse.m2m.qvt.oml.project" version="2.1.0"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.1.0"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.common" version="3.1.0"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.project" version="3.1.0"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0"/>
<import plugin="lpg.runtime.java" version="2.0.17" match="compatible"/>
</requires>
diff --git a/features/org.eclipse.gmf.xpand-feature/feature.xml b/features/org.eclipse.gmf.xpand-feature/feature.xml
index 27c1ab5b0..5b62d0264 100644
--- a/features/org.eclipse.gmf.xpand-feature/feature.xml
+++ b/features/org.eclipse.gmf.xpand-feature/feature.xml
@@ -30,7 +30,7 @@ For purposes of the EPL, &quot;Program&quot; will mean the Content.
<import plugin="org.eclipse.core.resources" version="3.2.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
<import plugin="net.sourceforge.lpg.lpgjavaruntime" version="1.1.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.gmf.xpand.qvtlibrary" version="1.0.0" match="compatible"/>
<import plugin="org.eclipse.core.filebuffers"/>
<import plugin="org.eclipse.core.jobs"/>
@@ -47,17 +47,17 @@ For purposes of the EPL, &quot;Program&quot; will mean the Content.
<import plugin="org.eclipse.ocl.ecore" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.core.runtime" version="3.4.0" match="compatible"/>
<import plugin="org.eclipse.ant.core" version="3.2.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="1.0.100" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.emf.common"/>
<import plugin="org.eclipse.jdt.core"/>
<import plugin="org.eclipse.emf.ecore" version="2.4.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.text" version="3.4.100" match="greaterOrEqual"/>
<import plugin="org.eclipse.ui.ide" version="3.4.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.jdt.core" version="3.5.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.m2m.qvt.oml" version="3.0.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.m2m.qvt.oml.common" version="2.0.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.project" version="2.0.0" match="compatible"/>
- <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="2.0.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.common" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.project" version="3.1.0" match="compatible"/>
+ <import plugin="org.eclipse.m2m.qvt.oml.runtime" version="3.1.0" match="compatible"/>
<import plugin="org.eclipse.pde.core" version="3.5.0" match="greaterOrEqual"/>
</requires>

Back to the top