Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF20
1 files changed, 10 insertions, 10 deletions
diff --git a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
index 1a835499e..0b3c02717 100644
--- a/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.etrice.ui.behavior/META-INF/MANIFEST.MF
@@ -2,15 +2,15 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Actor Behavior Diagram Editor
Bundle-SymbolicName: org.eclipse.etrice.ui.behavior;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.etrice.ui.behavior.Activator
-Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
- org.eclipse.etrice.core.common.ui;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common.base;bundle-version="1.0.1",
- org.eclipse.etrice.ui.common;bundle-version="1.0.1",
- org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm;bundle-version="1.0.1",
- org.eclipse.etrice.core.fsm.ui;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.core.common.ui;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common.base;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.common;bundle-version="1.1.0",
+ org.eclipse.etrice.ui.behavior.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm;bundle-version="1.1.0",
+ org.eclipse.etrice.core.fsm.ui;bundle-version="1.1.0",
org.eclipse.graphiti;bundle-version="0.8.0",
org.eclipse.graphiti.ui;bundle-version="0.8.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.100",
@@ -19,8 +19,8 @@ Require-Bundle: org.eclipse.etrice.core.room.ui;bundle-version="1.0.1",
org.eclipse.emf.transaction;bundle-version="1.4.0",
org.eclipse.xtext.ui;bundle-version="2.6.0",
org.eclipse.xtext.ui.shared;bundle-version="2.6.0",
- org.eclipse.etrice.abstractexec.behavior;bundle-version="1.0.1",
- org.eclipse.etrice.core.genmodel
+ org.eclipse.etrice.abstractexec.behavior;bundle-version="1.1.0",
+ org.eclipse.etrice.core.genmodel;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: Eclipse eTrice

Back to the top